The Z-Files - A Z-Code Catalogue

Z-Catalogue Index by Titles | Z-Catalogue Detailed List | Z-Catalogue Home Page
Z-Catalogue Index by Authors | Z-Catalogue Index by Categories | How To Play These Games
 The Z-Files Catalogue
Welcome to the Z-Files Catalogue! While achieving neither the breadth, nor the depth, nor the inaccuracy of The Hitchhiker's Guide to the Galaxy, the Catalogue does provide an index and guide to over 275 programs - mostly games - in z-code.

Don't panic.

What is "z-code", you ask? Z-code is a program written to run on an simple "virtual" computer called a Z-machine. You don't need to own a Z-machine to play these games, merely an interpreter program to make your computer behave like a Z-machine. [Try the How To Play These Games button.] The format was invented by Joel Berez and Marc Blank in 1979 as a solution to the twin problems of writing fairly sophisticated text-based "adventure" games that would fit in the somewhat restricted confines of the personal computers of the day, and making those games portable across a wide variety of computing "platforms". The story actually is quite fascinating and we won't go into it here at all.

Bottom line - the Z-machine format provides a broadly recognized, world-wide standard for adventure game files, which we rather grandly call "interactive fiction".

The Z-Catalogue indexes the best (and worst) (and in-between) of these games available to the public since the semi-mythical Age of Infocom, the first great commercial provider of adventure games. [Zork I - III, Enchanter, Deadline, Starcross, A Mind Forever Voyaging, Trinity ...]

Most if not all of these games were written in the programming language INFORM, a master work by Graham Nelson. Si monumentum requiris, circumspice. If you are at all interested in writing and creating text adventure games, you would be well advised to suss the INFORM home page . A generally lively and every-so-often informative discussion of the art and craft of game writing takes place on the interactive fiction news group rec.arts.int-fiction .

Still confused? Listen, it's easier to learn by doing. Read the "How To". Pick up a good interpreter. Play a game. Try Curses (the game, of course).

The Catalogue lists the last known source for each game or program, when available. Most may be found at the original and primary IF-Archive site in Germany, generously hosted by ftp.gmd.de (ftp) or at one of several excellent mirror sites:

  • US: www.ifarchive.org (http)
  • USA: wuarchive.wustl.edu (http)
  • USA: ftp.nodomainname.net (http)
  • Finland: ftp.funet.fi (ftp)
  • Australia: mirror.aarnet.edu.au (http)
  • UK: firedrake.org (http) (ftp) (fsp)

There is some vaguely technical detail about the data file and construction of this catalogue for those who wish to customize it in the "About..." file.

This catalogue stopped being current on 22 July 1999.


The Z-Files Catalogue - How to Play These Games

Z-Catalogue Index by Titles | Z-Catalogue Detailed List | Z-Catalogue Home Page
Z-Catalogue Index by Authors | Z-Catalogue Index by Categories | How To Play These Games
 The Z-Files Catalogue

How to Play "Z-Code" Games

  1. What format are .z3 and .z5 files in?

    The adventure games in this directory are in the "Z-code" format (a computer-independent abstract machine code), which was designed by Infocom and used for all their adventure games from "Zork I" (the "Z" in "Z-code" stands for "Zork") to "Shogun". Infocom used 6 versions of the format, but the most popular were "Standard" (version 3) and "Advanced" (version 5), and these are the main formats in which you're likely to find shareware or freeware games.

    The extensions .z3 and .z5 mean that a file is a "Z-code" adventure game in version 3 or version 5. These files are not compressed, but are ordinary binary files, and should be downloaded by FTP in 'binary' mode.

    To play the games you will need a "Z-code interpreter program", sometimes known as a "ZIP". Do not confuse a "ZIP" with any of the archiving and compression programs that have "zip" in their name, for example "zip", "gzip" and "pkzip".

    Another confusion to be avoided is that between Graham Nelson's game "Curses" and the Unix screen-handling library "curses"!

  2. Is the Z-code format proprietary?

    No proprietary code is used in the portable interpreters, or in Graham Nelson's "Inform" compiler; the format was decoded by painstaking examination of Infocom's story files and interpreters. The format itself is not patented, so there should be no problems in using these programs according to the terms of their licences.

  3. What about .z7 and .z8 files?

    Versions 7 and 8 of the Z-machine are recent innovations (proposed by Graham Nelson in June 1995). Version 8 is the preferred one; it is essentially the same as version 5 except that games can be twice as big (up to 512k, instead of being restricted to 256k). Following the law that applications expand to utilize available resources, several recent games use the z8 format. Playing them will require one of the more modern interpreters.

  4. Where do I go to get a Z-code interpreter program?

    A sizeable colection of the best modern z-code interpreters is maintained at the Interactive Fiction archive site - ftp://ftp.gmd.de/if-archive/infocom/interpreters - or one of its several mirror sites. Some of the most popular include...

    Frotz, an interpreter by developed by Stefan Jokisch based on Mark Howell's ZIP, but completely rewritten. It conforms to Z-Machine Standard 1.0 and supports V1-V6 and V7/V8 games with support for IBM-format graphics files for V6 (Graphical) games, and sound effects (on the PC through a SoundBlaster or compatible sound card) and has been ported to several platforms:

    AmigaFrotz232Std10.lha
    Frotz version 2.32 for the Amiga, release 10, ported by David Kinder
    DosFrotz232Std10.zip
    Frotz version 2.32 for DOS, by Stefan Jokisch
    FrotzCE12a.zip
    Frotz version 2.22 for Windows CE, release 1.2a of port by Ian Dean. Supports the MIPS and Hitachi SH3 processors.
    FrotzS5r13.zip
    Frotz version 2.32 for the Psion Series 5, release 1.3 of port by Frederic Bouvry.
    PalmPilotFrotzRev2.zip
    Frotz version 2.32 for the PalmPilot, revision 2 of port by Paul Margrave
    RiscOSFrotz125.zip
    Frotz version 2.22 for Acorn RiscOS, release 1.25 beta of port by Andrew Holdsworth
    RiscOSFrotz132.zip
    Frotz version 2.32 for Acorn RiscOS, release 1.32 beta of port by Andrew Holdsworth (aka Musus Umbra)
    UnixFrotz232R2Std10.tar.gz
    Frotz version 2.32 for Unix, Unix release 2, ported by Galen Hazelwood.
    WinFrotzR53.zip
    Frotz version 2.32 for Windows 95/NT, release 5.3 of port by Rich Lawrence
    dumb-frotz-2.32r1-std10.tar.gz
    Dumb-Frotz, a frotz port for a standard C library and a dumb terminal, ported by Alembic Petrofsky. Version 2.32r1.
    frotz-2.32-4.i386.rpm
    Frotz version 2.32 for Red Hat Linux, compiled by Joe Mason. Includes zstrict patch.
    frotz-2.32-4.src.rpm
    source code package
    frotz-2.32-beos.zip
    Frotz version 2.32 for BeOS, ported by Stephen van Egmond. PowerPC and Intel x86 versions included
    frotz-2.32R2Std10-SunOS56sparc.tar.gz
    binary executable of Frotz 2.32 for SunOS 5.6 (sparc), ported by S. van der Groov
    frotz201_std02_os2b7.zip
    Frotz version 2.01 for OS/2, beta 7 (29-Sep-96), ported by Christopher J. Madsen
    frotz_HPUX.lzh
    Frotz for HP-UX, by Christos Dimitrakakis (olethros@geocities.com). Needs lha or lzh to decompress.
    frotz_zstrict_patch
    a source code patch for UnixFrotz 2.32r2 (but also applicable to other Frotz versions) that adds a check for common opcode errors and a command line option for how to deal with these errors. Written by Torbjorn Andersson, based on Andrew Plotkin's patch for Zip 2.0.
    frotzpl3.zip
    Frotz Plus release 3, i.e. Frotz version 2.01 with support for SVGA and SoundBlaster 16 for DOS added by Linards Ticmanis.

    ZIP - Infocom Z-code Interpreter Program V2.0 07nov93, by Mark Howell. This interpreter will run all Infocom V1 to V5 games. It includes support for timeouts in Border Zone, screen displays in Beyond Zork and implements the #record debugging function, etc. Some of the extended versions will also run Inform V7 and V8 games.

    Acorn_Zip2000_133_Std1.0.spk
    Zip 2000 version 1.33 for the Acorn Archimedes, by Kevin Bracey. Conforms to Z-Machine Standard 1.0 and supports V1-V8 games, and is now freeware.
    AmigaZIP_V8.lha
    ZIP for the Amiga (OS 1.2 or better required) with support for Inform V8 games and a better random number generator, by Werther 'Mircko' Pirani
    MaxZip-177.hqx
    MaxZip version 1.7.7, by Andrew C. Plotkin. Full Macintosh application with many features, based on Mark Howell's ZIP 2.0.7. Fat Macintosh binary, requires System 7 and 1600K of free memory.
    MultiAventures1.8.3.hqx
    MultiAventures V1.8.3, by Pierre Tremblay: 1 application with 8 interpreters in 3 languages, a Macintosh program that can play AdvSys, AGT, Infocom, Scott Adams, Level 9, Apple II Eamon, Quill, and C64 Basic games. The user interface is in English, French, and German.
    ZIP_141_68k.cpt
    ZIP Infinity version 1.4.1 for 68K based Macintosh
    ZIP_14_68k.cpt.bin
    ZIP_14_PPC.cpt.bin
    and 1.4.0 for PPC Macintosh, by Matthew T. Russotto. Based on Mark Howell's ZIP 2.0, and updated for greater compliance with Graham Nelson's 0.2 specification, ZIP Infinity can play any V1-V5 or V8 Infocom or Inform game on a Macintosh. Support for sound, multiple fonts, user-selectable screen size, the Beyond Zork graphics font, and the QUETZAL common save file format are included. The original 1-window interface is still present.
    Zip2000_Source_133.tar.gz
    Source code for Zip 2000 version 1.33, by Kevin Bracey
    atarizip.zoo
    Atari ST executable for TOS and MiNT, ported by Charles Briscoe-Smith
    glkzip-0.1.tar.gz
    GlkZip 0.1, by Daniel Schepler. This is a port of XZip 1.8.1 to Glk. Source code only, tested with XGlk and GlkTerm, but should work with any port of Glk.
    jzip.bebox.tar.gz
    BeBox executable of JZIP V2.0.1g, ported by Tom Spindler
    jzip201g.zip
    JZIP V2.0.1g (05dec95) source code, by John Holder. JZIP is based on Mark Howell's version 2.0 source code and incorporates changes for Borland C (DOS), Bureaucracy under Unix, a better random number generator, and Inform V8 games
    jzip202beta-std10-unix-052798.tgz
    JZIP V2.0.2 beta (27may98) source code, by John Holder. Changes since 2.0.1 include Z-Machine Standard 1.0 compliance, support for the Quetzal save format and optional Zstrict error checking.
    jzipstb3.zip
    John Holder's JZIP Infocom interpreter, ported to the Atari 16 and 32 bit computers with MiNT or TOS by Dancer. Version 2.01f beta 3
    jzpc201g.zip
    DOS executable of JZIP 2.0.1g (22nov95), by John Holder
    macZeX.1.1.binary.sea.hqx
    macZeX.1.1.source.sea.hqx
    Macintosh with proportional and styled text by Greg Ewing (the source code for an example game with styled text is in infocom/compilers/inform/examples/macZeX_GoldSkulX.inf)
    wzip21.zip
    MS Windows executable version 2.1, ported by Ron Murray
    xzip-1.8-1.i386.rpm
    xzip-1.8-1.src.rpm
    xzip-1.81-1.i386.rpm
    Red Hat Linux RPMS of XZip version 1.8.1, ported by Joe Mason binary package for Intel based systems
    xzip-1.81-1.src.rpm
    source code package
    xzip181.tar.Z
    XZip version 1.8.1, by Andrew C. Plotkin an X Window implementation based on Mark Howell's ZIP 2.0.7. ANSI C source code.
    zip-sgi.tar.gz
    Executable for Silicon Graphics Irix 5.3, ported by John Kennedy. Includes a fix for the termio under Irix, and adds V8 support.
    zip.sh.Z
    portable source code for Amiga, DOS (MSC), BSD Unix, and VMS
    zip200.zip
    DOS executable version 2.00 by Mark Howell
    zip2_203.zip
    ZIP 2.0 ported to OS/2 Warp by John W. Kennedy. Supports V8 games. Includes OS/2 source and the original source.
    zip4os2
    same function as zip4warp for OS/2 2.0 and 2.1; the only difference is that zip4warp uses new features that make the binary executable smaller. Unpack with OS/2's built-in UNPACK utility.
    zip4warp
    same as zip2_203.zip without the source code to make a smaller package for players only. Unpack with OS/2's built-in UNPACK utility.
    zip_zstrict_patch
    a source code patch for ZIP 2.0 that adds a check for common opcode errors and a command line option for how to deal with these errors, by Andrew Plotkin
    zipgs1.0a1.sea
    ZIP 2.0 ported to the Apple IIGS by Matt Ackeret, version 1.0a1, 27nov94 self-extracting archive packed with ShrinkIt GS
    ziplinux.patch
    patches to ZIP source code for Linux and other non-BSD Unix variants, by Sander van Malssen

    The InfoTaskForce Infocom interpreter most versions of this classic interpreter, which helped launch the modern revival of interactive fiction, have become outmoded. There are some notable updates, however.

    acorn8m.ddc
    binaries for the Acorn Archimedes RISCOS, ported by Bryan Scattergood. Release 1.8m of his port, includes full desktop integration with drag and drop, V1-V8 support (except V6), proportional font support, command history, command line editing, compressed save files, and double-click load/restore.
    psion8m.zip
    binaries for the Psion Series3, ported by Bryan Scattergood. Release 1.8m of his port, includes full font and dialog support, optional undo, compressed save positions, command history, command-line editing, and support for V1-V8 games (except V6).
    unix8m.tgz
    source code for Unix/X11, ported by Bryan Scattergood. Release 1.8m of his port, uses resources for configuration under X11. Supports V1-V8 games (except V6), color and proportional fonts, command history, command-line editing, and compressed save files.
    win8m.zip
    binaries for Windows, ported by Bryan Scattergood. Release 1.8m of his port, includes proportional font and standard dialog support, dynamic window resizing, command history, command line editing, compressed save files, and support for V1-V8 games (except V6).

  5. What if there's no interpreter for my machine?

    All is not lost. It may be that Infocom released their games for your computer (their games were released for the TRS-80, the Apricot, the Kaypro, the Texas Instruments TI 99/4a and many other old machines), so if you can buy a second-hand copy of a game in version 3 or version 5, then it will come with an interpreter for that version. See the file ftp://ftp.gmd.de/if-archive/infocom/info/fact-sheet.txt to find out which games were in which versions.

    The interpreter shipped with an Infocom game typically comes with the name of its story file hard-wired into the interpreter; you will have to change this to the name of the story file you want to play; for example, if you have bought a copy of "Sherlock" (a version 5 game) and want to play "Curses", edit the interpreter using a binary editor, search for the string "SHERLOCK.DAT" (or whatever the story file is called on your machine), and replace it with "CURSES.Z5\0XX" (the "\0" is meant to be a zero byte to terminate the string, and the "X"s pad out the new string to the same length as the previous string).

    Alternatively, you could try porting one of the existing portable interpreters to your machine, or writing a new one from scratch. If you attempt the latter, you'll need to read the "Z-code" Specification: .

  6. What do I do if I can't get these programs to work?

    Try e-mailing the author of the program, or asking for help on the Usenet newsgroup rec.games.int-fiction.

  7. How do I write Z-code games?

    That's well beyond the scope of this document, but to start with, you will need Graham Nelson's "Inform" compiler (Infocom's "ZILCH" compiler was never made available to the public). Inform has been ported to most popular computing platforms, and while the extensive documentation for the language has some faults, nevertheless it is quite thorough and sets a mark for literacy and entertainment in software documentation that is tough to beat.

    The Inform Home Page at http://www.gnelson.demon.co.uk/inform.html is the best place to start.

Adapted from the original "How-To" by Gareth Rees, October 1995.
This version stopped being current on 20 July 1999.


The Z-Files Catalogue - Viewed by Title

Z-Catalogue Index by Titles | Z-Catalogue Detailed List | Z-Catalogue Home Page
Z-Catalogue Index by Authors | Z-Catalogue Index by Categories | How To Play These Games
 The Z-Files Catalogue

A

Abenteuer
Acid Trip
Acid Whiplash or Rybread Celsius Can't Find a Dictionary
The Acorn Court
Adventure (PLAIN)
Adventure
Adventureland
Aisle, An instant in the life of a man
Alicia, A Traves Del Espejo
All Quiet on the Library Front
Amiga Power
Anchorhead
Annoyed Undead
Apartment F209
Are You Too Chicken to Make a Deal?
Arrow of Death Part 1
Arrow of Death Part 2
ASCII CARS!!! V.2
ASCII CARS!!! V.3
Aunt Nancy's House
Automatic Mapping
Aventura
Avventura
The Awakening

Back to index...

B

Bad Guys
Balances with Adaptive Hints
Balances
Baltimore:24
Bank of Zork
A Bear's Night Out
Bedlam
Behavior
Black'N'White Rag or, A Study in Something-or-Other
Bloodline - An Interactive Coming-of-age
The BLORB File (SOUND)
Blow Job Drifter
A Boy and His Goat
A Breath Of Fresh Blair
BSE
Buckaroo Banzai
Busted

Back to index...

C

C. I. A. Adventure
Camping!
Candy
CASK
Cattus Atrox
Cave Of Doom
A Change in the Weather
Cheater
Chicken and Egg
The Chicken Under the Window
The Chicken Under the Window
Chicken!
Chickens of Distinction
The Chooser
Christminster
Circus
Coke Is It! An Interactive Commercial
Colours
Competition '96
Competition '97
Competition '98
Congratulations!
Conspiracy - An Interactive Adventure
The Count
Una cuestión de peso
Curses

Back to index...

D

Deja Vu
Delusions
El Despertar
Detective - The MST3K Version (Enhanced)
Detective - The MST3K Version (Standard)
Detective
The Devil Made Me Do It
Division Tester
Downtown Tokyo - Present Day
Dr. Dumont's Wild P.A.R.T.I.

Back to index...

E

The Edifice
Ein Baer Geht Aus
Eliza - an interactive parroting
Encyclopedia Frobozzica (Abridged Edition)
Enemies
Enlightenment
Escape from Pulsar 7

Back to index...

F

A Fable - The MST3K Version (Enhanced)
A Fable - The MST3K Version (Standard)
The Family Legacy
Fear
Feasibility Experiment
Fifteen
Flowers for Algernon
Forms
FreeFall
Friday Afternoon
Frozen

Back to index...

G

Ghost Town
GNTests
The Golden Baton
Golden Voyage
A Good Breakfast
Gumshoe

Back to index...

H

A Happy Special Magic Production
Heist
Hello Cruel World
Hey, I'm Supposed to Be Free Range
The House of Doom
The House of the Stalker
Human Resources Stories: In Search of Employment

Back to index...

I

I-0
The Ice Princess
Icebreaker
In The End II - an Interactive Leave-Taking
In the End
In The Spotlight - An Unexpected Intelligence Test
The Incredibly Erotic Adventures of Stiffy Makane
Infocom Sampler I Release 26
Infocom Sampler I Release 53
Infocom Sampler I Release 55
Infocom Sampler II
Informatory
Inherit!
Inhumane
Intruder
It's a Dog's Life

Back to index...

J

The Jewel of Knowledge
Jigsaw
Journey to Alpha Centauri (In Real Time)

Back to index...

K

Kook U - An interactive kook adventure

Back to index...

L

Lack of Vision
Leopold the Minstrel
The Lesson of the Chicken
Limp
The Lion, the Witch and the Lavatory (with prawns!)
Listless
Lists and Lists
Little Blue Men
Looking for Godot
Lost Anaheim Hills, or, Pick Up Anaheim Hills and Die
The Lost Spellmaker

Back to index...

M

The Mad Bomber
Madame L'Estrange and the Troubled Spirit
MadLibs - A piece of IF for creating pieces of IF
The Magic Toyshop
Menus and Menus (PLAIN)
Mercy
The Meteor, the Stone and a Long Glass of Sherbet
MFI
The Mind Electric
Mini-Adventure Sampler
Mini-Zork
Mother Loose, An Interactive Nursery Rhyme
Muse: An Autumn Romance
Museum of Inform
The Mystery Fun House

Back to index...

N

A New Day
New Years Day - The Challenge Of The Year
Night at the Computer Center
The Night of the Vampire Bunnies
Nimble
Nine Points

Back to index...

O

Odieus' Quest for the Magic Flingshot
Of Forms Unknown
Once
The one about the chicken, the lion and the monkey?
Orpington

Back to index...

P

Paint and Corners
Paper Chase
Paranoia
The Path to Fortune: Volume One of "The Windhall Chronicles"
Pentari - An Interactive Prequel To The Mission
Perilous Magic
Perseus and Andromeda
Phlegm
Photopia
Phred Phontious and the Quest for Pizza
Pick up Dawn McGatney and Die
Pick up the Phone Booth and Die part 2
Pick up the Phone Booth and Die
Pickle Test
Piece of Mind
Pintown
Pirate Adventure
Pollo y Camino
Promoted!
Pryde And The Pink Flamingo
Punkirita Quest I: Liquid, a Viking's Funeral
Purple, a passage through disaster
Pyramid of Doom

Back to index...

Q

Quest for the Magic Healing Plant
Questprobe #1: Hulk
Questprobe #2: Spiderman

Back to index...

R

Ralph - An Interactive Sniffing
Ralph
RANS: an Interworld Progress
Research Dig
The Resident
Return to Karn
Return to Pirate's Island
Revenge of the Killer Surf Nazi Robot Babes from Hell
Reverberations
Richard Basehart Adventure
Rippled Flesh
Robots
Rummelplatzgeschichte - Eine Interaktive Fantasie

Back to index...

S

Saied
SAMEGAME - Another episode in the Z-Machine abuse saga
Savage Island Part I
Savage Island Part II
Secret Mission
Shell
She's got A Thing for A Spring
Silence of the Lambs
A Simple Home Adventure
Sins against Mimesis
The Six-Foot-Tall Man-Eating Chicken
Slacker X
So Far
Softporn Adventure
Something About the Bunny
Sorcerer of Claymorgue Castle
Space InvaderZ!
Space Quest: I was cleaning the Starship when...
Space Station
The Space under the Window
SpAdventure
Spider and Web
SpiritWrak
Stargazer: Prologue
Strange Odyssey
Sylenius Mysterium
Symetry

Back to index...

T

Tapestry
The Tempest
Ten Little Indians
TerpEtude
The City
The Ritual of Purification - An Interactive Cleansing
Theatre
Three Steps to the Left - An Interactive Morality Play
Through the Looking Glass
The Time Machine
Time: All things come to an end
Time-killer #1: Claustrophobia
Total Paddling Mania: An Interactive Punishment Jag
The Town Dragon
Toyshop
Transporter
Trapped in a One-Room Dilly
Travels in the Land of Erden: In Quest of the Adventure (Version 2 Beta)
Travels in the Land of Erden: In Quest of the Adventure
Tryst of Fate
Tube Trouble

Back to index...

U

Uh-Oh Demo
The Underoos that ate New York!
University of Hedgford

Back to index...

V

Vindaloo
Voodoo Castle

Back to index...

W

Waxworks
Wearing the Claw
The Wedding
A Week In The Life
Welcome to Hell
Where Evil Dwells
The Wizard of Akyrz

Back to index...

X

The X Chicken
The X-Child

Back to index...

Y

Back to index...

Z

ZassBall
Zazie - Una lettura interattiva
ZBefunge Beta
ZDungeon
ZEdit
Zen Speaks! (or 1999: A Quite Brief Space Odyssey)
The Z-Files
Z-Life
ZMouse (MOUSE SUPPORT)
Zombies
Zork I: The Great Underground Empire
Zork II: The Wizard of Frobozz
Zork III: The Dungeon Master
Zork: A Troll's Eye View
Zork: The Undiscovered Underground
zRogue
Zugzwang
The Zuni Doll


The Z-Files Catalogue - Detailed View

Z-Catalogue Index by Titles | Z-Catalogue Detailed List | Z-Catalogue Home Page
Z-Catalogue Index by Authors | Z-Catalogue Index by Categories | How To Play These Games
 The Z-Files Catalogue

A

Abenteuer [abent.z5] German
Will Crowther and Don Woods, reconstructed by Donald Ekman, David M. Baggett and Graham Nelson, tr. Toni Arnold (1998)
Release: 5 Serial No.: 980419 Inform version: 6.15 Library version: 6/7

The German translation of Adventure.

Acid Trip [May be no longer available. No known location.] English
Brandon Myers
Release: 1 Serial No.: 971003 Inform version: 1502 Library version: 5/12

What drugs can do to you...
Available upon "registration" of Slacker X

Acid Whiplash or Rybread Celsius Can't Find a Dictionary [acid.z5] English
Rybread Celsius and Cody Sandifer [sandifer@sunstroke.sdsu.edu]
Release: 1 Serial No.: 980928 Inform version: 6.14 Library version: 6/4 D
1998 Interactive Fiction Competition: 23rd Place

Tooth beavers, hermits, phallic-shaped dust tomatos. Billed a living memorial to the wit, style, and unintentional genius of Rybread Celsius by Cody Sanidfer.

The Acorn Court [acorncourt.z5] English
Todd S. Murchison
Release: 3 Serial No.: 970904 Inform version: 6.13 Library version: 6/5

A small, one-location game in which you must escape from a court. The game shows Inform's capability of handling multiple equal objects.

Adventure (PLAIN) [advent.z6] English
Crowther and Woods, V6 version by Jason C. Penney [jpenney@chelmsford.com]
Release: 4 Serial No.: 980121 Inform version: 6.14 Library version: 6/7

The adventure game that started it all, reconstructed by David M. Baggett to TADS, then ported to Inform by Graham Nelson. This game reconstructs the architecture of Bedquilt Cave that was discovered by the mulatto slave Stephen Bishop. This is the first ever released V6 game.

Adventure [Advent.z5] English
Crowther and Woods, ported by Graham Nelson [graham@gnelson.demon.co.uk]
Release: 5 Serial No.: 961209 Inform version: 6.05 Library version: 6/2

The adventure game that started it all, reconstructed by David M. Baggett to TADS, then ported to Inform by Graham Nelson. This game reconstructs the architecture of Bedquilt Cave that was discovered by the mulatto slave Stephen Bishop. There also is a V6 version of this game (though without graphics), by Jason C. Penney.
Source code available: [if-archive]/infocom/compilers/inform6/examples/Advent.inf

Adventureland [Adventureland.z5] English
Scott Adams [msadams@bigfoot.com]
Inform version: 6.05 Library version: 6/2

A port of Scott Adams' classic game "Adventureland." Wander through an enchanted realm and try to uncover the 13 lost treasures. There are wild animals and magical beings to reckon with as well as many other perils and mysteries. This is the Adams Classic that started it all! There is also a 1994 port (Release 1 / Serial 941017 / Inform v1404)available in adamsinform.zip.
Source code available: [if-archive]/infocom/compilers/inform6/examples/Adventureland.inf

Aisle, An instant in the life of a man [Aisle.z5] English
Sam Barlow
Release: 3.1 Serial No.: 990528 Inform version: 6.14 Library version: 6/8

Late Thursday night. You've had a hard day and the last thing you need is this: shopping. Luckily, the place is pretty empty and you're progressing rapidly. On to the next aisle...
Aisle started out as a game which would not need the usual meta-verbs... i.e. a game with only one turn. The initial idea was: How do I make a game with only one turn interesting? Give it lots of endings--in fact there are many 'endings' and (hopefully) every sensible action results in an 'ending'. There is no winning action. There is however more going on than just this and the more endings you see the more things should become clear.

Alicia, A Traves Del Espejo [alicia.z5] Spanish
Gareth Rees & Jose Luis Díaz
Release: 1 Serial No.: 980717 Inform version: 6.15 Library version: 6/7 D

Alicia a través del Espejo. Esto es más un ejemplo que un juego. Sólo tiene una habitación, y el juego termina si consigues "entrar" en el espejo. ¿quieres intentarlo?
Source code available: http://www.geocities.com/TimesSquare/Fortress/9939/alicia.zip

All Quiet on the Library Front [library.z5] English
Michael S. Phillips
Release: 2 Serial No.: 951204 Inform version: 1502 Library version: 5/12
Competition 1995: 5th place

As a student with an IF assignment looming, you need to get a biography out of the library - however, it is a very rare book, and surely you won't be allowed to take it with you...

Amiga Power [May be no longer available. Last known location: http://homepages.enterprise.net/cavan/apta] English
Matthew Garret
Release: 1 Serial No.: 980107 Inform version: 6.14 Library version: 6/7D

A pre-release of a game based loosely on true events around the magazine "Amiga Power" and several of its authors. You decide to visit the offices, but as it's very late, everybody has probably already gone home... probably.

Anchorhead [anchor.z8] English
Michael Gentry
Release: 5 Serial No.: 990206 Inform version: 6.15 Library version: 6/7

A Lovecraftian horror tale, this game casts you in the role of a young woman who comes into the heritage of an ancestral mansion of a clan of relatives very far removed in the town of Anchorhead. Strange - why do the locals react the way they do whenever you ask about the house, or your relatives?

Annoyed Undead [undead.z5] English
Roger Ostrander
Release: 1 Serial No.: 990220 Inform version: 6.14 Library version: 6/7
Entered in the 1999 No-Inventory-Competition.

You've awakened from a refreshing 500-year nap. Someone, without so much as a by-your-leave, has built a church over your crypt. Very trying for a hungry vampire.

Apartment F209 [f209.z5] English
Ben Parrish
Release: 1 Serial No.: 970806 Inform version: 6.13 Library version: 6/5

A small game in which you try to escape from your dull life in Apartment F209. Contains only a small number of puzzles, but lets you learn the hard way if you missed to solve one.

Are You Too Chicken to Make a Deal? [chkn-mt.z5] English
Mitchell Taylor
Release: 1 Serial No.: 980609 Inform version: 6.15 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

You're trapped in a high-pressure game show with a five-foot chicken.

Arrow of Death Part 1 [Arrow1.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

Although restored to its rightful place in the throne room over 5 years ago the Golden Baton which usually shines brighter than normal gold has suddenly become tarnished, at the same time gloom and despair settles over the whole kingdom. Find the source of this evil influence before it is too late.
Games converted to Inform using scott2zip by Bjorn Gustavsson, and the Inform compiler v5.5 on 4/6/98.

Arrow of Death Part 2 [Arrow2.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

Having successfully completed Arrow of Death Part 1, you now have the components to make a magical arrow with which you will be able to destroy Zerdon, the evil accomplice of the Wizard Akyrz, the real mastermind behind the evil that has befallen the Golden Baton.
Games converted to Inform using scott2zip by Bjorn Gustavsson, and the Inform compiler v5.5 on 4/6/98.

ASCII CARS!!! V.2 [Cars2.z5] English
Jorge Arroyo [trozo@mad.servicom.es]
Release: 2 Serial No.: 980923 Inform version: 6.15 Library version: 6/7 D

This is a very simple simulation of a car racing around a track done with inform6. You'll need an interpreter of the z-code that supports real-time key reading and action.
Prints the track in the normal window, and lets it scroll down. See also Cars3.z5

ASCII CARS!!! V.3 [Cars3.z5] English
Jorge Arroyo [trozo@mad.servicom.es]
Release: 3 Serial No.: 981010 Inform version: 6.15 Library version: 6/7 D

This is a very simple simulation of a car racing around a track done with inform6. You'll need an interpreter of the z-code that supports real-time key reading and action.
Prints the track on the status window (resizing it first) without scrolling it down. See also Cars2.z5

Aunt Nancy's House [house.z5] English
Nate Schwartzman
Release: 1 Serial No.: 970906 Inform version: 6.13 Library version: 6/6
Competition 1997: 33rd place.

This is an interactive tour of the author's aunt's soon-to-be former home.

Automatic Mapping [mapdemo.z5] English
Nathan Eady
Release: 1 Serial No.: 980629 Inform version: 1502 Library version: 5/11

This game demonstrates the author's automapping library through a bare-boned collection of rooms.
Source code available: http://www.bright.net/~jonadab/inform/mapdemo.inf

Aventura [Aventura.z5] Spanish
Crowther and Woods, reconstructed by Donald Ekman, David M. Baggett and Graham Nelson, Traducida al castellano por: Jose Luis Díaz
Release: 1 Serial No.: 971209 Inform version: 6.14 Library version: 6/7 D

The adventure game that started it all. Ported to Spanish Inform. Es el clásico de los clásicos. Cuevas, enanos, dragones... No obstante quizás resulte un poco simplón y aburrido para los cánones actuales. El original en ingléses "Adventure", también conocido como "Colossal Cave".
Source code available: http://www.geocities.com/TimesSquare/Fortress/9939/aventura.zip

Avventura [Avventura.z5] Italian
Will Crowther (1973) e Don Woods (1977) Ricostruita in tre fasi da: Donald Ekman, David M. Baggett (1993) e Graham Nelson (1994) Traduzione e adattamento di Giovanni Riccardi (1997 - 1999) [g.riccardi@sarionline.com]
Release: 0 Serial No.: 990527 Inform version: 6.21 Library version: 6/9 SD

Il file "Avventura.z5" contiene la versione italiana di "Colossal Cave Adventure", la prima avventura testuale della storia (prima versione del 1973). La presente versione in lingua italiana è basata sull'adattamento per Inform fatto da Graham Nelson (ADVENT.Z5 serial 961209). Il file dovrebbe servire come esempio di programmazione in Inform e il suo codice sorgente verrà distribuito insieme a quello degli altri giochi di esempio di Inform (tutti tradotti in Italiano).

The Awakening [awaken.z5] English
Dennis Matheson [Dennis_Matheson@compuserve.com]
Release: 1 Serial No.: 980726 Inform version: 6.15 Library version: 6/7

You remember darkness. And the cold. Cold and darkness. And silence. Those memories are all that you have. That, and a feeling that something you never knew you possessed has been lost. Suddenly, oblivion is split by a blinding light and a crash of sound. You awaken to the roar of a storm and a deluge of rain and mud. The day goes downhill from there ...
Source code available: [if-archive]/games/source/inform/awaken.inf

Back to index...

B

Bad Guys [Badguys.z5] English
Ed Dallas, aka David Glasser
Release: 1 Serial No.: 971113 Inform version: 6.14 Library version: 6/7

Out of the TextFire "12-pack", this is an April's Fool game "demo" that casts you in the role of a bad guy whose goal it is to become immortal - but this is a bad day...

Balances with Adaptive Hints [ah_balances.z5] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 3 Serial No.: 951220 Inform version: 1502 Library version: 5/12

A homage to Infocom's Enchanter Trilogy, at the same time showing some of the things that Inform is capable of doing. This version is older than the other, but contains the Adaptive Hints library.
Source code available: http://www.ifarchive.org/if-archive/infocom/compilers/inform5.5/library/contributions/adhints/ah_balances.inf

Balances [Balances.z5] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 5 Serial No.: 961216 Inform version: 6.10 Library version: 6/3

A homage to Infocom's Enchanter Trilogy, at the same time showing some of the things that Inform is capable of doing.
Source code available: [if-archive]/infocom/compilers/inform6/examples/Balances.inf

Baltimore:24 [Balt.z5] English
Howard A. Sherman [random@excaliber.net]
Release: 2 Serial No.: 970706 Inform version: 6.13 Library version: 6/3

A game based on the author's experience with a similar problem, your task in Baltimore:24 is to replace a router destroyed by a thunderstorm.

Bank of Zork [zorkbank.z5] English
David Wildstrom
Release: 1 Serial No.: 980110 Inform version: 6.11 Library version: 6/7D

Grown out of a high school project, the Bank of Zork a queueing model with hermaphroditic tellers, numbered people and lots of other interesting exercises. It is, however, not yet bug-free because of troubles with integer overflows.
Source code available: [if-archive]/infocom/compilers/inform6/library/contributions/zorkbank.inf

A Bear's Night Out [bear.z5] English
David Dyte [ddyte@cricket.org]
Release: 5 Serial No.: 990224 Inform version: 6.14 Library version: 6/7
Competition 1997: 5th place, XYZZY Awards 1997: Best Setting.

Tomorrow is the big Teddy Bear party, and you must definitely not let your owner forget about it...

Bedlam [bedlam.z5] English
Michael Zey
Release: 1 Serial No.: 970711 Inform version: 6.05 Library version: 6/2

All you want to do is to watch the boxing match tonight, but your wife and kids are doing their best to hinder you. And that is just the beginning... This is a preview of the game "Bedlam."

Behavior [chkn-wsb.z5] English
William Shlaer [shlaer@aol.com]
Release: 1 Serial No.: 980611 Inform version: 6.14 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

Early Sunday morning, but already light when you wake. The desperate push to complete your thesis on the nocturnal performance of chickens has again foundered on the nocturnal performance of graduate students.

Black'N'White Rag or, A Study in Something-or-Other [May be no longer available. No known location.] English
Jonathan Nowell
Release: 1 Serial No.: 960730 Inform version: 6.03 Library version: 6/1
Acorn User 1996 Interactive Fiction Competition

A one-room puzzle game.

Bloodline - An Interactive Coming-of-age [bloodline.z5] English
Liza Daly [gecko@retina.net]
Release: 1 Serial No.: 980619 Inform version: 6.15 Library version: 6/5
Entered in the 1998 I-F Mini Competition.

Teenage slumber party. Boys. Girls. Board game. Insight into intelligent-girl angst.
Source code available: [if-archive]/games/mini-comps/source/bloodline.inf

The BLORB File (SOUND) [spy.z5] English
Ian le Carre, aka Graham Nelson [graham@gnelson.demon.co.uk]
Release: 1 Serial No.: 980124 Inform version: 6.14 Library version: 6/7D

A short demonstration game in which you need to rescue the BLORB file from the evil being known only as "PLOTKIN." This is the first ever released BLORB game.

Blow Job Drifter [bj.z5] English
Big Al [al_biggone@hotmail.com]
Release: 5

Al speaks: "I feel confident that I have tapped the vast majority of male heterosexual fantasy cliches and offensive female stereotypes. The lack of cheerleaders is only due to a forthcoming game concentrating entirely on that important subject. The object of this game is to solicit blow jobs from strangers who expect nothing in return, you are advised not to behave this way in your real life. You will hurt people's feelings and someone will eventually kill you."
Possibly offensive to some.

A Boy and His Goat [goat.z5] English
Ola Sverre Bauge
Release: 1 Serial No.: 981204 Inform version: 6.15 Library version: 6/7A
A speedIF #3 entry.

Today's a big day; you're going into town to sell your family's only goat. Although you'll be sorry to see the old bleater go, the money will put food on your table for the winter. And if someone were to steal it, well, you'd rather not think too much about that.

A Breath Of Fresh Blair [blair.z5] English
Jesse Burneko [burnekoj@cs.lafayette.edu]
Release: 2 Serial No.: 971119 Inform version: 6.14 Library version: 6/7

"An interactive in-joke." War refugees have it bad, but not when compared with college-dorm residents. How can you get the laundry done? Soon to be a Pink Floyd concept concert.

BSE [bse.z5] English
Chris Smith [mros2@cam.ac.uk]
Release: 3 Serial No.: 970110 Inform version: 6.13 Library version: 6/1
Acorn User IF Competition 1996: First place

Strange Things have been happening in Skebdale - and not just the BSE crisis, either. Rumours about devil-worshipping and all manner of strange happenings. Can you, as the unfortunate soul dispatched by the powers that be to investigate, unravel the mystery?

Buckaroo Banzai [Bbanzai.z5] English
Phillip Case (originally)
Release: 1 Serial No.: 980329

Buckaroo Banzai, a neurosurgeon, rock star and more, must try to fix a jet car that can drive him into the 8th dimension.
Converted from original code by Paul David Doherty.

Busted [Busted.z5] English
Jon Drukman
Release: 4 Serial No.: 941223 Inform version: 1402 Library version: 5/7

Returning from classes, you find a message from your friend Keith on your answering machine. He has been "busted" by the cops; and if you aren't careful, you will be, too...

Back to index...

C

C. I. A. Adventure [cia.z5] English
Unknown, ported by J. Kevin Thomas
Release: 1 Serial No.: 961218 Inform version: 6.13 Library version: 6/5

As this game is ported directly from the TRS-80, it is very uncomfortable to play. Your mission is to find a ruby used in a laser projector that has been stolen by a spy ring named CHAOS.
Source code available: [if-archive]/games/source/inform/cia.inf

Camping! [camping.z5] English
Gunther Schmidl [sothoth@usa.net]
Release: 666 Serial No.: 990127 Inform version: 6.20 Library version: 6/8 S
Entered in the 1999 No-Inventory-Competition.

An interactive, well, camping trip. See if you can solve it in more than two moves.

Candy [candy.z5] English
Rybread Celsius [rybread@anok4u2.org]
Release: 1 Serial No.: 970621 Inform version: 6.11 Library version: 6/4

You are playing a small child dropped off at the house of its aunt, on a desperate quest for candies. This is a beta version of "Candy."

CASK [cask.z5] English
Harry M. Hardjono [harryh@iu.net]
Release: 1 Serial No.: 970917 Inform version: 6.11 Library version: 6/4D
Competition 1997: 31st place.

The author's first stab at interactive fiction. A very buggy game that consists mainly of obscure puzzles, with no story at all.
Source code available: [if-archive]/games/competition97/inform/cask/cask.inf

Cattus Atrox [atrox.z5] English
David A. Cornelson [dcornelson@placet.com]
Release: 3 Serial No.: 981001 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 20th Place

A promising date devolves into violence, sex, more violence.
Source code available: [if-archive]/games/source/inform/AtroxSrc.zip

Cave Of Doom [May be no longer available. No known location.] English
A. Macfarlane Smith
Release: 2 Serial No.: 960704 Inform version: 6.03 Library version: 6/1 D
Acorn User 1996 Interactive Fiction Competition

A standard fantasy adventure setting with caves and dwarves.

A Change in the Weather [weather.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 6 Serial No.: 960613 Inform version: 1405 Library version: 5/8
Competition 1995: 1st place

Walking away from a picnic, you are suddenly caught in a country storm. You must protect a bridge from being destroyed. An ultra-linear game.

Cheater [cheater.z5] English
Martin Wesley Osam [wosam@iastate.edu]
Release: 1 Serial No.: 960920 Inform version: 1502 Library version: 5/12 D

A small game; the only way to win is to literally cheat. Might be difficult for players who aren't familiar with the Inform language debugging verbs.

Chicken and Egg [chkn-at.z5] English
Adam Thornton [adam@princeton.edu]
Release: 1 Serial No.: 980608 Inform version: 6.15 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

A pastiche of "Spider and Web", which see.

The Chicken Under the Window [chkn-ls.z5] English
Lucian Smith [lpsmith@rice.edu]
Release: 2 Serial No.: 980616 Inform version: 6.15 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

A pastiche of sorts of The Space Under the Window. Get the chicken across the road.
Version 2 was in the 1998 I-F Mini Competition, see which.

The Chicken Under the Window [cutwind.z5] English
Lucian Smith [lpsmith@rice.edu]
Release: 2 Serial No.: 980728 Inform version: 6.15 Library version: 6/7
Entered in the 1998 I-F Mini Competition.

A pastiche of sorts of The Space Under the Window. Get the chicken across the road.
Version 1 was in the Chicken competition.
Source code available: [if-archive]/games/mini-comps/source/cutwind.inf

Chicken! [chkn-gs.z5] English
Gunther Schmidl [sothoth@usa.net]
Release: 1 Serial No.: 980616 Inform version: 6.15 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

There's this chicken, see, and this road...

Chickens of Distinction [chkn-ld.z5] English
Liza Daly [gecko@retina.net]
Release: 1 Serial No.: 980615 Inform version: 6.15 Library version: 6/5
Another entry in that damn Chicken Competition of 1998.

You find yourself in a cheezy chicken suit, working for the minimum coin outside a fast-food joint. Can things get worse? Well, you can't find North ...

The Chooser [takeall.z5] English
Lucian Smith, but largely written by Kory Heath
Release: 1 Serial No.: 980420 Inform version: 6.15 Library version: 6/7

A short example to demonstrate a library that modifies "TAKE ALL" to include containers and supporters.

Christminster [minster.z5] English
Gareth Rees [gdr11@cl.cam.ac.uk]
Release: 4 Serial No.: 961117 Inform version: 1502 Library version: 5/12

When your brother Malcolm sends you a telegram inviting you to visit him at Biblioll College in the ancient university town of Christminster, you imagine that the mysterious `discovery' he alludes to is nothing more than some esoteric bit of chemistry, and that you'll have a pleasant day out in beautiful surroundings. But when you get to Christminster, nothing is as you expect. Where has Malcolm vanished to? What are the unpleasant Doctor Jarboe and the positively repulsive Professor Bungay up to? And what do long-forgotten alchemical treatises have to do with the modern day?
Source code available: [if-archive]/games/source/inform/minister.tar.gz

Circus [Circus.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

What appears to be a circus in full swing from the distance suddenly becomes as silent as the grave as you open the gate into the field. Nevertheless you must find some petrol for your car, so here goes...
Games converted to Inform using scott2zip by Bjorn Gustavsson, and the Inform compiler v5.5 on 4/6/98.

Coke Is It! An Interactive Commercial [CokeIsIt.z5] English
Lucian Smith, J. Robinson Wheeler, Michael Fessler, Adam Cadre, Dan Shiovitz and David Dyte
Release: 1 Serial No.: 990331 Inform version: 6.15 Library version: 6/7

Ahhhh! Another can of refreshing Coca-Cola! You sigh in contentment as you partake of the sweet carbonated beverage, so recently purchased. But what's this? The dispenser light is still on! You can select another! You pause, though. The labels seem to be different than they were before,...

Colours [Colours.z8] English
Mal Jackson, aka Neil James Brown [neil@highmount.demon.co.uk]
Release: 1 Serial No.: 980116 Inform version: 6.14 Library version: 6/7

Out of the TextFire "12-pack", this is an April's Fool game "demo" all about colours - you need to change the sterile world you're in into a truly blue experience.

Competition '96 [Comp96.z5] English
Lucian Paul Smith [lpsmith@rice.edu]
Release: 1 Serial No.: 970626 Inform version: 6.13 Library version: 6/5

A program to sort, describe and rate all of the games in the 2nd Annual IF Competition (1996). Released after the competition was over, the program was a demonstration for "Competition 97" (see there).

Competition '97 [comp97.z5] English
Lucian Paul Smith [lpsmith@rice.edu]
Release: 3 Serial No.: 971009 Inform version: 6.14 Library version: 6/7

A program to sort, describe and rate all of the games in the 3rd Annual IF Competition (1997).

Competition '98 [comp98.z5] English
Lucian Paul Smith [lpsmith@rice.edu]
Release: 1 Serial No.: 981002 Inform version: 6.15 Library version: 6/7

A program to sort, describe and rate all of the games in the 4rd Annual IF Competition (1998).

Congratulations! [congrats.z5] English
Frederick J. Hirsch [fjh@alum.mit.net]
Release: 1 Serial No.: 970929 Inform version: 6.13 Library version: 6/5
Competition 1997: 30th place.

A short game in which you must take care of your newborn baby.

Conspiracy - An Interactive Adventure [May be no longer available. No known location.] English
Robin Stout
Release: 1 Serial No.: 940731 Inform version: 1262
Acorn User 1996 Interactive Fiction Competition

An office-block mystery.

The Count [count.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

It begins when you awake in a large brass bed in a castle somewhere in Transylvania. Who are you, what are you doing here and WHY did the postman deliver a bottle of blood?
Converted from original code by Paul David Doherty.

Una cuestión de peso [peso.z5] Spanish
Andrew Schepler y traducido por Zak
Release: 1 Serial No.: 981021 Inform version: 6.15 Library version: 6/7E

(Traducción del juego titulado "Puzzle" de Andrew Schepler). Este mini-juego no puede considerarse realmente una aventura, sino más bien un acertijo de lógica ¿cómo conseguirás poner a salvo a tu hermanito, su perro y a tí mismo, usando sólo ese par de cajas atadas a la polea? A pesar de su brevedad, este juego muestra cómo pueden crearse rompecabezas complicados usando Inform. Además es el primer juego realizado con la librería InformatE!

Curses [curses.z5] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 16 Serial No.: 951024 Inform version: 1600 Library version: 5/12

As "Curses" opens, you're hunting about in the attic of your family home, looking for a tatty old map of Paris (you're going on holiday tomorrow) and generally trying to avoid all the packing. Aunt Jemima is potting daisies and sulking; the attics are full of endless distractions and secrets; Greek myths, horoscopes, sixth-century politics, a less than altogether helpful demon, a mysterious bomb plot, photography, ritual, poetry and a dream or two all get in your way; and somehow you keep being reminded of your family through the ages, and all its Curses... ...could it be that even you are Cursed?

Back to index...

D

Deja Vu [dejavu.z3] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 1 Serial No.: 930921 Inform version: 634

Not really a game, but the first ever program compiled by Inform; a demonstration of various features of the Inform language.

Delusions [Delusns.z5] English
C. E. Forman [ceforman@postoffice.worldnet.att.net]
Release: 3 Serial No.: 970113 Inform version: 1502 Library version: 5/12
Competition 1996: 3rd place

A trip into virtual reality: all begins with debugging a VR system, but then things get out of hand. Who is Morrodox, what has he to do with your colleagues, and what is going on?

El Despertar [despert.z5] Spanish
Jose Luis Díaz
Release: 1 Serial No.: 980909 Inform version: 6.15 Library version: 6/7

Recuerdas oscuridad. Y frío. Frío y oscuridad. Y silencio. Estos recuerdos son todo lo que tienes. Eso, y una sensación de que has perdido algo que no sabías que tenías.De pronto, el olvido es roto por una luz cegadora y una explosión de sonido. Despiertas entre el rugir de una tormenta y en un diluvio de agua y barro. Este juego de horror lovecraftiano es la traducción de "The Awakening", original de Dennis Matheson.

Detective - The MST3K Version (Enhanced) [mst3k1e.z5] English
Matt Barringer, MiST-ed up by Stuart Moore, based on the original MiSTing by C.E. Forman and Gareth Rees [Stuart_Moore@my-dejanews.com]
Release: 5 Serial No.: 981104 Inform version: 6.15 Library version: 6/7
Competition 1995: 4th place

A rewrite of Matt Barringer's incredibly bad game "Detective", this game was ported to Inform and subjected to treatment with Mystery Science Theater 3000 sarcasm. This version is the Silver Screen edition which includes some highly amusing stuff about the game.
Enhanced version, with special colo[u]r effects.

Detective - The MST3K Version (Standard) [mst3k1s.z5] English
Matt Barringer, MiST-ed up by Stuart Moore, based on the original MiSTing by C.E. Forman and Gareth Rees [Stuart_Moore@my-dejanews.com]
Release: 5 Serial No.: 981104 Inform version: 6.15 Library version: 6/7
Competition 1995: 4th place

A rewrite of Matt Barringer's incredibly bad game "Detective", this game was ported to Inform and subjected to treatment with Mystery Science Theater 3000 sarcasm. This version is the Silver Screen edition which includes some highly amusing stuff about the game.
Standard version, without special colo[u]r effects.
Source code available: [if-archive]/games/source/inform/mst3k1.inf

Detective [detectiv.z5] English
Matt Barringer, Ported by Stuart Moore [Stuart_Moore@my-dejanews.com]
Release: 1 Serial No.: 981104 Inform version: 6.15 Library version: 6/7

Often imitated, never equaled, an unvarnished port of Barringer's "Detective".

The Devil Made Me Do It [Devdoit.z5] English
David A. Cornelson [dcornelson@placet.com]
Release: 1 Serial No.: 981203 Inform version: 6.15 Library version: 6/7 D
A speedIF #3 entry.

Sitting atop a small white picket fence, you watch the children play in their backyard. Behind you, is old Mr. Harkin's place, an odd place, with an odd owner. What evil might we do today? As the Devil himself, you never tire of creating havoc amongst the little souls of the world. The more innocent the victim, well, all the more satisfying.

Division Tester [testdiv.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 1 Serial No.: 960925 Library version: [if-archive]/infocom/compilers/inform5.5/examples/testdiv.inf

Tests division, multiplication and modulo compliance with Z-machine Standard 0.2

Downtown Tokyo - Present Day [tokyo.z5] English
John Kean dba Digby McWiggle [keanj@agresearch.cri.nz]
Release: 1 Serial No.: 980930 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 10th Place

In this game you actually play two people - one is the real you, sitting in the dark in a movie theatre, and the other is the hero of the film that you are watching.
Originally conceived for Adam Cadre's infamous Chicken-Comp of June 1998 (spot the chicken-crossing-the-road).

Dr. Dumont's Wild P.A.R.T.I. [Commercial Product] English
Muffy and Michael Berlyn [info@cascadepublishing.com]
Release: 2

Failing physics--again--would be traumatic enough. But now, you're trapped inside a Particle Accelerator and Reality Translation Integrator, the product of mad genius meeting mixed metaphors. Originally designed to help the human mind understand particle physics, the sub-atomic world inside is a strange blend of mysticism and science, of Zen contemplation and Marx Brothers movies. Dr. Gregory Dumont has sucked you into his P.A.R.T.I., but it's no picnic in there. This is a new version of the original, ported to Inform and much expanded - twice the size of the original.
Commercial product, currently priced at $24.

Back to index...

E

The Edifice [edifice.z5] English
Lucian Paul Smith [lpsmith@rice.edu]
Release: 2 Serial No.: 980206 Inform version: 6.14 Library version: 6/7
Competition 1997: 1st place., XYZZY Awards 1997: Best Individual Puzzle, Best Puzzles.

Something new in your everyday hunter-gatherer routine: where did this strange edifice come from? Dare you enter and explore the secrets of this... thing, or do you try to face your enemies? Like you have a choice.

Ein Baer Geht Aus [bearg.z5] German
David Dyte tr. Gunther Schmidl [sothoth@usa.net]
Release: 3 Serial No.: 990131 Inform version: 6.20 Library version: 6/8

The German translation of "A Bear's Night Out".

Eliza - an interactive parroting [eliza.z5] English
Adapted for the IBM PC by Patricia Danielson and Paul Hashfield, ported to Inform by Ricardo Dague
Release: 1

A version of the "Eliza" psychiatric interview program. Alan Turing presumably spinning in his grave somewhere.
Originally from a Creative Computing magazine article.
Source code available: [if-archive]/games/source/inform/eliza.inf

Encyclopedia Frobozzica (Abridged Edition) [Frobozzi.z5] English
Nino Ruffini (Activision). Ported to z-code by Digby McWiggle [digby_mcwiggle@hotmail.com]
Release: 1

The famous Encyclopedia, rendered as an exercise in Inform menus.
Source code available: [if-archive]/infocom/compilers/inform6/examples/games/Frobozzi.inf

Enemies [Enemies.z8] English
Andy Phillips [pmyladp@pmn1.maths.nottingham.ac.uk]
Release: 4 Serial No.: 990115 Inform version: 1502 Library version: 5/12

It will forever remain one of life's mysteries: why should a simple man like yourself get on the wrong side of anybody? You are, after all, just a typical accountant. A little sideline romance with the secretary (what's she called -- Joanna) is a pleasant diversion from the tedium of your nine hour working day. Even your name, Charles Johnson, is unremarkable. Unfortunately, in today's world, security is nothing more than an illusion. Predators, sometimes even our most trusted friends, make plans for our downfall. Unseen snipers close in, ready to pull the trigger when we least expect it. Perhaps it's just human nature -- everybody has.... ENEMIES

Enlightenment [enlighte.z5] English
Taro Ogawa [Taro.Ogawa@navy.gov.au]
Release: 7 Serial No.: 981001 Inform version: 6.14 Library version: 6/7
1998 Interactive Fiction Competition: 5th Place

The intepid Adventurer has escaped the caverns. Nought remains to block a successful escape but this troll here. Hmmm. A one-room adventure.
The author recommends this for people who grew up on Zork II and Advent, and begs people choosing their first piece of IF to play to look at other IF (preferably good IF!).

Escape from Pulsar 7 [Pulsar7.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

As last surviving crew member of this ill-fated space freighter you must somehow manage to make your escape in the frail shuttle craft without being eaten by the mutant monster now roaming free.

Back to index...

F

A Fable - The MST3K Version (Enhanced) [mst3k2e.z5] English
Stan Heller, MST3K version by Graeme Cree, Z-Machine port by Stuart Moore [Stuart_Moore@my-dejanews.com]
Release: 3 Serial No.: 990608 Inform version: 6.15 Library version: 6/7

A character assassination of an apparently not-very-good AGT game in the style of Mystery Science Theatre 3000.
Enhanced version, with special colo[u]r effects.

A Fable - The MST3K Version (Standard) [mst3k2s.z5] English
Stan Heller, MST3K version by Graeme Cree, Z-Machine port by Stuart Moore [Stuart_Moore@my-dejanews.com]
Release: 3 Serial No.: 990608 Inform version: 6.15 Library version: 6/7

A character assassination of an apparently not-very-good AGT game in the style of Mystery Science Theatre 3000.
Standard version, without special colo[u]r effects.

The Family Legacy [legacy.z5] English
Marnie Parker [femaledeer@aol.com]
Release: 1 Serial No.: 971011 Inform version: 6.13 Library version: 6/7
Competition 1997: *** Redrawn ***

You are to inherit $10 million from your uncle Arnold, but only if you can find the lost family heirloom in the course of 48 hours. But beware - the mansion is haunted. Or is it?

Fear [fear.z5] English
Chuan-Tze Teo
Release: 1 Serial No.: 961012 Inform version: 1502 Library version: 5/12
Competition 1996, 6th place

The world is suddenly such a frightening place. People are out to get you, and everywhere there is danger, lurking in the dark, even here, in your own home. Can you conquer your own fears before it's too late?

Feasibility Experiment [Feasibil.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

A human guinea-pig for a race of super intelligent beings that have no bodily form. Plucked from your bed in order to satisfy their craving for life force that will sustain them. A warrior that can live up to the image of Alexander the Great.
Games converted to Inform using scott2zip by Bjorn Gustavsson, and the Inform compiler v5.5 on 4/6/98.

Fifteen [fifteen.z5] English
Ricardo Dague [trikiw@hotmail.com]
Release: 1 Serial No.: 980926 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 25th Place

You stand in the kitchen. Sigh! Yet another darn treasure hunt game!
Modeled after Scott Adams's "Adventureland." Dedicated to Sam Loyd (1841-1911), inventor of the 15-puzzle.

Flowers for Algernon [Flowers.z5] English
Deborah Keyes, aka Adam Cadre
Release: 1 Serial No.: 980301 Inform version: 6.14 Library version: 6/7

Out of the TextFire "12-pack", this is an April's Fool game "demo" that has you play an illiterate person who has an appointment at the hospital to increase his intelligence...

Forms [form_ex.z5] English
Torbjörn Andersson [d91tan@update.uu.se]
Release: 5 Serial No.: 951123 Inform version: 1502 Library version: 5/12

A demonstration of the Inform 5 forms.h library, imitating the form from Bureaucracy, plus several others.
Source code available: [if-archive]/infocom/compilers/inform5.5/examples/form.zip

FreeFall [freefall.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 2 Serial No.: 951111 Inform version: 5.5 Library version: 5/12
1995 IF Competition

Tetris for the Z-machine, an original "fun" entry for the 1995 IF Competition. Needs an interpreter capable of timed events to work properly.

Friday Afternoon [friday.z5] English
Mischa Schweitzer
Release: 1 Serial No.: 970927 Inform version: 1502
Competition 1997: 16th place.

Trapped in the MicroSun offices, you have just one wish: get out of there by six, to meet your date, and prove that you're not a nerd.

Frozen [frozen.z5] English
Jeremy Farnham
Release: 1 Serial No.: 960620 Inform version: 1502 Library version: 5/12

You're working late at the computer lab in an attempt to finish the assignment which is due in very shortly. Emerging from a daydream you carelessly lapsed into, you are surprised to find that the whole world around you has frozen in time...

Back to index...

G

Ghost Town [ghostwn.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

You must explore a once-thriving mining town in search of the 13 hidden treasures. With everything from rattlesnakes to runaway horses, it sure ain't going to be easy! Includes a special bonus scoring system too!
Converted from original code by Paul David Doherty.

GNTests [gntests.z5] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 1 Serial No.: 970311 Inform version: 6.11

This program tests some of the features required for Z-machine 0.99+ compliant interpreters. Available in the etude.* files in compressed form.
Source code available: [if-archive]/infocom/interpreters/tools/etude.tar.Z

The Golden Baton [Baton.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

Your mission is to recover the Golden Baton, a priceless artefact that holds within it a kind of life force that maintains the equilibrium between good and evil. Stolen from the Palace of King Ferrenuil, the kingdom is already beginning to feel the effects of drought and pestilence.

Golden Voyage [gvoyage.z5] English
William Demas
Release: 1 Serial No.: 980329

The king lies near death in the royal palace. You have only three days to bring back the elixir needed to rejuvenate him. Journey through the lands of magic fountains, sacred temples, stormy seas and gold, gold, GOLD! This one is for experienced Adventurers only!
Converted from original code by Paul David Doherty.

A Good Breakfast [agb.z5] English
Stuart Adair [stu042@bigfoot.com]
Release: 2 Serial No.: 971107 Inform version: 6.14 Library version: 6/7
Competition 1997: 23rd place.

You are longing for a good breakfast, but where do you get the ingredients from?

Gumshoe [Gumshoe.z5] English
Mike Oliphant [oliphant@cogsci.ucsd.edu]
Release: 1 Serial No.: 960331 Inform version: 1502 Library version: 5/12

As the owner of a debt-ridden detective agency in the 1920's, you have to find some way of keeping afloat. The case involving suspected infidelity should help with the finances, though...

Back to index...

H

A Happy Special Magic Production [May be no longer available. Last known location: http://www.geocities.com/CollegePark/9315/infoglf2.zip] English
Glyph, aka Graham Fyffe
Release: 1 Serial No.: 780516 Inform version: 6.14 Library version: 6/7 + GLYPH's stuff D

This is a demonstration of the author's improved libraries for Inform 6/7

Heist [heist.z8] English
Andy Phillips [pmyladp@pmn1.maths.nottingham.ac.uk]
Release: 4 Serial No.: 971125 Inform version: 1502 Library version: 5/12

Your unloved uncle has died. At his funeral, you are given a curious note from him, asking you to finish his dream for him. But what is it he wants you to do? One thing is clear: it won't be easy. The choice is yours...

Hello Cruel World [hellow.z3] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 1 Serial No.: 941002

A somewhat modified version of the Designer Manual's "Hello World" program.
Source code available: [if-archive]/infocom/compilers/inform5.5/examples/hellow.inf

Hey, I'm Supposed to Be Free Range [chkn-oo.z5] English
Adam Cadre dba Opal O'Donnell [ac@adamcadre.ac]
Release: 1 Serial No.: 980614 Inform version: 6.14 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

Crossing the road just got a lot tougher. All these damn traffic cones. You're amazed ...

The House of Doom [May be no longer available. No known location.] English
Andrew Hunt
Release: 1 Serial No.: 960613 Inform version: 1404 D
Acorn User 1996 Interactive Fiction Competition

An explore-my-house game with passable puzzles.

The House of the Stalker [stalker.z5] English
Jason Clayton White
Release: 1 Serial No.: 960930 Inform version: 6.03 Library version: 6/1
Competition 1996: 23rd place

An escaped serial killer is loose in the neighbourhood. Even worse, he might be in your house. Or was that smashing sound something to do with the cat?

Human Resources Stories: In Search of Employment [hrs.z5] English
Harry M. Hardjono [harryh@iu.net]
Release: 1 Serial No.: 980830 Inform version: 6.11
1998 Interactive Fiction Competition: 237th Place

A state-of-the-art job interview for a position as computer programmer.

Back to index...

I

I-0 [I-0.z5] English
Adam Cadre [ac@adamcadre.ac]
Release: 4 Serial No.: 970307 Inform version: 6.05 Library version: 6/2
XYZZY Awards 1997: Best Game, Best Individual PC

Stranded on Interstate Zero after your car broke down, you are miles away from the last sign of civilisation. It's twenty minutes to noon and the temperature is well over 120. It's beginning to look like you'll not make it to your family's Thanksgiving dinner...
Source code available: [if-archive]/games/source/inform/I-0.inf

The Ice Princess [Princess.z5] English
Reudiger Hanke [hankeru@math.uni-muenster.de]
Release: 8 Serial No.: 960901 Inform version: 6.03 Library version: 6/1

While watching the skaters on Christmas Eve, you notice a beautiful woman. As you try to follow her, she leaves the ice rink, disappearing towards a forest... This is a demo of "The Ice Princess."
Full game offered for sale by author.

Icebreaker [May be no longer available. Last known location: Icebreaker CD-ROM only (at this time)] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 2 Serial No.: 950912 Inform version: 1405 Library version: 5/8

A text IF rendering of an arcade game. Not real-time or ASCII graphics; it just prints an English description of what you see, and understands the verb "shoot." Created as an easter egg for the action game Icebreaker.

In The End II - an Interactive Leave-Taking [ite2.z5] English
Adam Thornton [adam@princeton.edu]
Release: 1 Serial No.: 980726 Inform version: 6.15 Library version: 6/7
The winner of the IF Fan Fest 1998 comp.

This game is a parody of Joe Mason's "In The End". The original game didn't make me feel suicidal enough.
Original story by Joe Mason.
Source code available: http://interactfiction.miningco.com/library/ifff98/games/ite2.zip

In the End [intheend.z5] English
Joe Mason [jcmason@medusa.u-net.com]
Release: 1 Serial No.: 961010 Inform version: 1502 Library version: 5/12
Competition 1996: 15th place

Your best friend has just died, and life drags on miserably. Would death be better than this?

In The Spotlight - An Unexpected Intelligence Test [spotlite.z5] English
John Byrd [jbyrd@well.com]
Release: 5 Serial No.: 980929 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 21st Place

A one-room game with one major puzzle. Tie two strings together. Simple?

The Incredibly Erotic Adventures of Stiffy Makane [stiffmst.z5] English
Mark Ryan, MiSTed by Dastardly Coward and Drunken Bastard
Release: 69 Serial No.: 690609 Inform version: 6.14 Library version: 6/7

A MiSTing of one of the worst IF games ever, your mission as Stiffy Makane is to... umm... (among others) "do" Public Pussy Pamela.
Source code available: [if-archive]/games/source/inform/stiffmst.inf

Infocom Sampler I Release 26 [sampler1_R26.z3] English
Infocom Inc.
Release: 26 Serial No.: 840731

A sampler of Zork I, Planetfall, Infidel and a sample transcript from The Witness; it also includes the famous "Butterfly Tutorial." Type the name of the game you with to play at the ">>" prompt, or type ENTER to play the tutorial.

Infocom Sampler I Release 53 [sampler1_R53.z3] English
Infocom Inc.
Release: 53 Serial No.: 850407

A sampler of Zork I, Planetfall, Infidel and a sample transcript from The Witness; it also includes the famous "Butterfly Tutorial."

Infocom Sampler I Release 55 [sampler1_R55.z3] English
Infocom Inc.
Release: 55 Serial No.: 850823

A sampler of Zork I, Planetfall, Infidel and a sample transcript from The Witness; it also includes the famous "Butterfly Tutorial."

Infocom Sampler II [sampler2.z3] English
Infocom Inc.
Release: 97 Serial No.: 870601

A sampler of Zork I, Leather Goddesses of Phobos and Trinity, and a tutorial that actually is part of Wishbringer.

Informatory [Informat.z5] English
William J. Shlaer [shlaer@aol.com]
Release: 1 Serial No.: 980929 Inform version: 6.14 Library version: 6/7
1998 Interactive Fiction Competition: 11th Place

You feel like weeping; you might as well have stayed by the slit in the stream bed and waited for plate tectonics to widen it. You are in front of that all too familiar white house again! Replay the beginnings of Adventure/Zork, with a few twists...
Original entry is at [if-archive]/games/competition98/inform/informat/informat.z5

Inherit! [inherit.z5] English
Gunther Schmidl [sothoth@usa.net]
Release: 1 Serial No.: 980622 Inform version: 6.15 Library version: 6/7
Entered in the 1998 I-F Mini Competition.

Finally, you have reached the end of this maze, a maze which kept you wandering about for the last five hundred turns. Your mad uncle's treasure chamber stretches before you. TIME TO... INHERIT!
You know, I think there may be some bugs in this.
Source code available: [if-archive]/games/mini-comps/source/inherit.inf

Inhumane [inhumane.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 2 Serial No.: 31415926 Inform version: 1405 Library version: 5/8

A parody of Infocom's Infidel, written when the author was fifteen, then converted to Inform. To collect a treasure, you must show an ancient guardian how awful an adventurer you are.

Intruder [intruder.z5] English
Volker Lanz [volker.lanz@gmx.net]
Release: 59 Serial No.: 990210 Inform version: 6.15 Library version: 6/7

In Intruder, you take the role of an unsuccessful and highly indebted private eye, or, in one word, a loser. And what makes things even worse, your bank manager threatens to distrain upon you if you don't pay at least a part of your debts within a few weeks time. Then, a mysterious stranger turns up in your office, offering you a case. A job in France, by the sea, a burglar's job, a job you simply can't reject. Because if you do, you'll indeed lose everything.

It's a Dog's Life [dogslife.z5] English
Mr. Wigglebutt [druid@princeton.crosswinds.net]
Release: 1 Serial No.: 981015 Inform version: 6.15 Library version: 6/7

You have been chosen as the winner of a fully trained Australian Cattle Dog (you lucky devil). What adventures lie in store?
Odd, really, that you can't seem to pet it.

Back to index...

J

The Jewel of Knowledge [jewel.z5] English
Francesco Bova
Release: 2 Serial No.: 990710 Inform version: 6.15 Library version: 6/7

"A somewhat traditional cave crawl." Possession of the long-lost Jewel of Knowledge is said to bring fame, wealth, power, and of course knowledge, but you'll have to beat the extraordinarily high mortality rate for adventurers. And the protectors of the Jewel, the ancient dragons of the sixth layer.

Jigsaw [Jigsaw.z8] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 3 Serial No.: 951129 Inform version: 1600 Library version: 6/1

New Year's Eve, 1999, a quarter to midnight and where else to be but Century Park! Fireworks cascade across the sky, your stomach rumbles uneasily, music and lasers howl across the parkland... Not exactly your ideal party (especially as that rather attractive stranger in black has slipped back into the crowds) - but cheer up, you won't live to see the next. Also available in Z5 format, as two files: Jigsaw_Game.z5 and Jigsaw_Footnotes.z5

Journey to Alpha Centauri (In Real Time) [Alpha.z5] English
Julian Fleetwood [mfleetwo@pcug.org.au]
Release: 3 Serial No.: 981017 Inform version: 6.15 Library version: 6/7

If you keep it on your computer for three thousand years, you'll be rewarded by a message saying, "Welcome to Alpha Centauri. Now go home."
Source code available: [if-archive]/games/source/inform/Alpha.inf

Back to index...

K

Kook U - An interactive kook adventure [kooku.z5] English
sbfaq [sbfaq@genesis.nred.ma.us]
Release: 1 Serial No.: 971119 Inform version: 6.14 Library version: 6/7

No doubt.

Back to index...

L

Lack of Vision [vision.z5] English
Rybread Celsius [rybread@anok4u2.org]
Release: 1 Serial No.: 980412 Inform version: 6.14 Library version: 6/4

Written as a "TextWater" game (as an answer to the "TextFire" April's Fool Hoax), you are in a dark place without knowing why (or what to do).

Leopold the Minstrel [May be no longer available. No known location.] English
Jamie Murphy
Release: 1 Serial No.: 960726 Inform version: 1401
Acorn User 1996 Interactive Fiction Competition

A verbose but really interesting game, told in the third-person past tense ("What did Leopold do next?").

The Lesson of the Chicken [chkn-rn.z5] English
Rob Noyes [spatula@javanet.com]
Release: 1 Serial No.: 980616 Inform version: 6.15 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

Catch the chicken for dinner. Should be easy, it's already lost its head ...

Limp [limp.z5] English
Rybread Celsius [rybread@anok4u2.org]
Release: 1 Serial No.: 980517 Inform version: 6.14 Library version: 6/4

It's been seventeen months since your last erection. Highest time to do something about it.

The Lion, the Witch and the Lavatory (with prawns!) [LWLWP.z5] English
Simon Lamont [otto@gizmo1.demon.co.uk]
Release: 1 Serial No.: 990225 Inform version: 6.15 Library version: 6/8

You're staying with your uncle. It's raining. You're bored.
Written as part of "The Lion, the Witch and the Lavatory" (LWL) series, knowledge of which might - or might not - be useful. Other LWL files can be found at http://www.gizmo1.demon.co.uk/li/goodies/index.htm

Listless [listless.z5] English
Robert M. Dickau
Release: 1 Serial No.: 950914 Inform version: 1502 Library version: 5/11

A demonstration program to test the various style bits for WriteListFrom.
Source code available: [if-archive]/infocom/compilers/inform5.5/examples/listless.inf

Lists and Lists [lists.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 3 Serial No.: 960823 Inform version: 1502 Library version: 5/12
Competition 1996, 11th place

A tutorial in which a genie teaches you the basics of a simplified version of LISP.
Source code available: [if-archive]/infocom/compilers/inform6/examples/games/lists.tar.Z

Little Blue Men [bluemen.z5] English
Mike Gentry [edromia@sprynet.com]
Release: 1 Serial No.: 980923 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 7th Place

This game is a joke. This game is a warning. This game is a satire. This game is inspired in equal parts by Vaclav Havel's "The Memorandum" and Hunter S. Thompson's "Fear and Loathing in Las Vegas". This game is a big, stupid shaggy dog story.

Looking for Godot [godot.z5] English
Patrick Shaughnessy
Release: 1 Serial No.: 960599 Inform version: 1502 Library version: 5/12

Highest time to return that copy of "Waiting for Godot" to the library. But where did you put it?

Lost Anaheim Hills, or, Pick Up Anaheim Hills and Die [LostAH.z5] English
Adam Cadre [ac@adamcadre.ac]
Release: 1 Serial No.: 8581

A parody of "Pick up the Phone Booth and Die", only that this time it's Anaheim Hills that mustn't be picked up. No plot, no story, nothing.

The Lost Spellmaker [lost.z5] English
Neil James Brown [neil@highmount.demon.co.uk]
Release: 3 Serial No.: 980116 Inform version: 6.05 Library version: 6/2
Competition 1997: 8th place.

Spells are in short supply, and spellmakers are disappearing one by one. So your boss T sends you on a mission to find the famous Drew Tungshinach so that he may entertain the community further with his spells.

Back to index...

M

The Mad Bomber [bomber.z5] English
Neil James Brown [neil@highmount.demon.co.uk]
Release: 3 Serial No.: 971123 Inform version: 6.13 Library version: [if-archive]/games/source/inform/bomber.inf

A recreation of the old "Bombers" game, where you have to bomb a city into ashes to be able to land safely.

Madame L'Estrange and the Troubled Spirit [lest.z5] English
Ian Ball and Marcus Young
Release: 1 Serial No.: 970929 Inform version: 6.05 Library version: 6/2
Competition 1997: 17th place.

For Madame L'Estrange, contacts with beings from the ghost world are everyday routine. This case, however, is not. Did Dr. Taverner really kill himself? If not, who did it? And what about that beast?

MadLibs - A piece of IF for creating pieces of IF [madlib.z5] English
Gunther Schmidl [sothoth@usa.net]
Release: 1 Serial No.: 980726 Inform version: 6.15 Library version: 6/7
An entry in IF Fan Fest 1998.

A blank room, the only feature a large lever on the wall.This is an easy way of determining how to write your next IF game, copyright Gerry Kevin "Whizzard" Wilson. It has been translated to Inform by me, Gunther Schmidl. Just pull the lever to get your very own game idea. Now, isn't that neat?

The Magic Toyshop [magic-toyshop.z5] English
Gareth Rees [gdr11@cl.cam.ac.uk]
Release: 1 Serial No.: 950726 Inform version: 1502 Library version: 5/11
Competition 1995: 3rd place

A one-location game in which you play a series of puzzles against a shopkeeper in order to get a present.
Source code available: [if-archive]/games/source/inform/magic-toyshop.inf

Menus and Menus (PLAIN) [May be no longer available. Last known location: http://www.chelmsford.com/home/jpenney/V6Lib/] English
L. Ross Raszewski
Release: 1 Serial No.: 980527 Inform version: 6.15 Library version: 6/7

A small program to test the conversion of the author's hint library to V6.

Mercy [Mercy.z5] English
Christopher Klimas [cklimas@hotmail.com]
Release: 2 Serial No.: 980217 Inform version: 6.14 Library version: 6/7

You see, when the scientists had thought that the only smallpox around was in a very very small box kept securely closed, they were wrong. When you come into the clinic today, seven people have already died. A nurse is missing. He's probably gone, too. You think that his name was Simon. You are a doctor at Mercy Hospital, euthanizing people that suffer from smallpox. Long ago, you have stopped caring, about anything. Or have you?

The Meteor, the Stone and a Long Glass of Sherbet [sherbet.z5] English
Angela M. Horns, aka Graham Nelson [graham@gnelson.demon.co.uk]
Release: 2 Serial No.: 961216 Inform version: 6.10 Library version: 6/3
Competition 1996: 1st place

Another day wasted as guest of the Empress, a wretchedly long tour of the breath-taking Boreal Falls, conducted as ever by the Lady Amilia. As if she weren't bad enough, an honour guard of soldiers, their breast-plates red in the setting sun, march ahead of the procession and protect you from seeing anything unrehearsed. It's a dog's life being an Ambassador.

MFI [May be no longer available. No known location.] English
Damian LeGresley
Release: 1 Serial No.: 960717 Inform version: 6.03 Library version: 6/1
Acorn User 1996 Interactive Fiction Competition

A parody of spy thrillers - MFI is a cheap British furniture maker, whereas MI5 are our secret police.

The Mind Electric [mindelec.z5] English
Jason Dyer [jdyer@u.arizona.edu]
Release: 2 Serial No.: 950830 Inform version: 1502 Library version: 5/11
Competition 1995: 2nd place

Set in an unusual cyber/virtual reality background, you play a disembodied consciousness trapped in an electron prison of the mind.

Mini-Adventure Sampler [advsamp.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 961111 Inform version: 6.05 Library version: 6/2

A demo of Scott Adams' classic game "Adventureland."Wander through an enchanted realm and try to uncover the 3 lost treasures. There are wild animals and magical beings to reckon with as well as many other perils and mysteries.
Converted from original code by Paul David Doherty.

Mini-Zork [minizork.z3] English
Infocom Inc.
Release: 34 Serial No.: 871124

A demo version of Zork I that came on the cover disk of some magazine.

Mother Loose, An Interactive Nursery Rhyme [loose.z5] English
Irene Callaci
Release: 2 Serial No.: 981128 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 6th

It's been one of those days. It started out bad and just got worse: You're seven years old and in trouble a lot. You try to be good and to do as you ought, but nothing, it seems, goes exactly as planned. For instance, today things got quite out of hand: you poured your own milk, but it spilled on the floor; the cat wanted out just as you slammed the door; you didn't remember to turn off the faucet; your brother, poor thing, is still locked in the closet. But that wasn't all. No, indeed. Did I mention that things got much worse? They did. Pay attention: you're lost and alone and nothing's familiar. You wander around for a while until you're ready to panic. Then, out of the blue, an egg on a fence asks for help--and from you!

Muse: An Autumn Romance [muse.z5] English
Christopher Huang
Release: 1 Serial No.: 980927 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 2nd Place

Early September, 1886. Autumn. The Victorian Era. The Rev. Dawson, 59, is off to the Continent and an unexpected Romance...

Museum of Inform [Museum.z5] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 1 Serial No.: 951220 Inform version: 1600 Library version: 6/1D

An Interactive Companion to the Designer's Manual, contains many examples and solutions to the various exercises.
Code updated to Inform 6 by Anson Turner, at [if-archive]/infocom/compilers/inform5.5/examples/Museum6.inf.
Source code available: [if-archive]/infocom/compilers/inform5.5/examples/Museum.inf

The Mystery Fun House [funhouse.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

As Adventure #7 begins, you find yourself hopelessly lost in the middle of a carnival fun house. While escape may elude you, one thing is very clear -- you're NOT here to have a good time!
Converted from original code by Paul David Doherty.

Back to index...

N

A New Day [newday.z5] English
Jonathan Fry
Release: 3 Serial No.: 560827 Inform version: 6.15 Library version: 6/7
Competition 1997: 10th place.

For some reason, the author of this game died while writing it, and so you're stuck in an unfinished room. The author's creation, Winston, asks you to find out what happened. Can you finish an unfinished game full of bugs?

New Years Day - The Challenge Of The Year [May be no longer available. No known location.] English
Chris Armitage
Release: 1 Serial No.: 960731 Inform version: 1503 Library version: 5/12 D
Acorn User 1996 Interactive Fiction Competition

Another my-house kind of game.

Night at the Computer Center [night.z5] English
Bonni Mierzejewska
Release: 1 Serial No.: 961118 Inform version: 1502 Library version: 5/12

Someone has run off with one of the university's printers, and you, as a computer lab technician, must retrieve it if you want to keep your job.

The Night of the Vampire Bunnies [bunny.z5] English
Jason Dyer, reconstructed by Patrick Kellum [jdyer@u.arizona.edu]
Release: 4 Serial No.: 971205 Inform version: 6.14 Library version: 6/7

Can you save your town from the curse of the terrible vampire bunny?
Source code available: [if-archive]/games/source/inform/bunny_s.zip

Nimble [May be no longer available. Last known location: http://www.connix.com/~rybread/if.html] English
Rybread Celsius [rybread@anok4u2.org]
Release: 1 Serial No.: 970215 Inform version: 6.11 Library version: 6/4D

Your mission: Infiltrate the Ministry of Political Correctness and retrieve the top-secret Plan.

Nine Points [ninepts.z5] English
Robert Janelle and Brad O'Donnell [dylanw@demon.net]
Release: 12 Serial No.: 961127 Inform version: 1502 Library version: 5/12

A very simple treasure-hunting game, aimed at being a gentle introduction to the world of Interactive Fiction.

Back to index...

O

Odieus' Quest for the Magic Flingshot [odieus.zip] English
Teo Kwang Liak
Release: 1 Serial No.: 941021 Inform version: 1403

Help Odieus in his search for the magic flingshot to get rid of his arch-enemy Blackwing, son of Blackfeather. This game was ported from AGT and is still a beta test copy.
Source code available: [if-archive]/games/source/inform/odieus.inf

Of Forms Unknown [forms.z5] English
Chris Markwyn
Release: 3 Serial No.: 970206 Inform version: 6.11 Library version: 6/4
Competition 1996: 20th place

A game that starts off in a college room, soon to move on to other, stranger places. This game was influenced by Andrew Plotkin's "So Far."

Once [Once.z5] English
Robin Andrews, aka Christopher Klimas [cklimas@hotmail.com]
Release: 1 Serial No.: 980324 Inform version: 6.14 Library version: 6/7

Out of the TextFire "12-pack", this is an April's Fool game "demo" in which your grandmother has you weed her garden - when you suddenly find something much better to do.
Source code available: [if-archive]/games/source/inform/once.inf

The one about the chicken, the lion and the monkey? [chkn-sb.z5] English
Sam Barlow
Release: 1 Serial No.: 980610 Inform version: 6.14 Library version: 6/7 D
Another entry in that damn Chicken Competition of 1998.

You, too, must cross that road. If you want your girlfriend to ever speak to you again.

Orpington [chkn-wso.z5] English
William Shlaer [shlaer@aol.com]
Release: 1 Serial No.: 980611 Inform version: 6.14 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

Sunday noon. Barbara has gone inside the farmhouse carrying wood for the stove. Farmer Bill is standing outside sharpening his axe and looking hungry. Your beady little eyes take all this in. You stop pecking at the corn.

Back to index...

P

Paint and Corners [paint.z5] English
L. Ross Raszewski
Release: 1 Serial No.: 980316 Inform version: 6.14

You work against the computer in painting a billboard. You are paid for the amount of blue paint you put down, but be careful not to paint over any existing paint!

Paper Chase [paperchase.z5] English
Chris Skapura
Release: 1 Serial No.: 950503 Inform version: 1405 Library version: 5/9

You want your college qualification - but red tape and unhelpful, bureaucratic officials block your progress...
Source code available: [if-archive]/games/source/inform/paperchase.inf

Paranoia [paranoia.z5] English
From an article by Sam Shirley, implemented in C on a Vax 11/780 by Tim Lister, converted to Inform by Glenn Hutchings [zondo@hunting2.demon.co.uk]
Release: 1 Serial No.: 981208 Inform version: 6.15 Library version: 6/7

As Philo-R-DMD, you will die several times during the adventure. A new clone will be activated to take the place of the one that died, in a different location. The new Philo-R will usually have to retrace some of the old Philo-R's path; hopefully he won't make the same mistakes as his predecessor. Simply complete the mission before expending all six of your clones. Remember... stay alert, and keep your laser handy.
PARANOIA is based on a solo adventure by Sam Shirley in the Jan/Feb 1977 issue of "SpaceGamer/FantasyGamer" magazine, which in turn is based on the Paranoia roleplaying game. It was implemented in C on a Vax 11/780 by Tim Lister, which is how I got hold of it. Just for kicks (and the programming practice) I ported it to Inform. Note for all you IF fans: it's not very interactive. It's not a proper IF game. It beats up the Inform parser in a dark alley. But it will make you appreciate all the other IF games more.
Source code available: [if-archive]/games/zcode/paranoia.zip

The Path to Fortune: Volume One of "The Windhall Chronicles" [windhal1.z8] English
Jeff Cassidy and C. E. Forman [ceforman@postoffice.worldnet.att.net]
Release: 5 Serial No.: 960828 Inform version: 1502 Library version: 5/11

You have been volunteered by your master for a quest to save the small city of Windhall from a terrible fate.

Pentari - An Interactive Prequel To The Mission [pentari.z5] English
Howard A. Sherman [random@excaliber.net]
Release: 4 Serial No.: 980811 Inform version: 6.15 Library version: 6/7

You are a company commander on weekend leave with your men in sunny Bostwin in the Kingdom of Pentari. With that big mission looming, what to do for entertainment?
A prequel to the author's forth-coming game on The Mission.

Perilous Magic [permagic.z5] English
David Fillmore [Noslwop@Hotmail.com]
Release: 6 Serial No.: 990716 Inform version: 6.15 Library version: 6/9

"A really short interactive comic tragedy." Humourously based on Infocom's Enchanter trilogy, your goal is to run off a newly completed report in triplicate. But you'll need the appropriate spell scrolls...

Perseus and Andromeda [Perseus.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

Take on the role of Perseus, son of Zeus and Danae. Bring back the head of Medusa the gorgon, whose very glance can turn a man to stone. Otherwise King Polydectes will have his wicked way.
Games converted to Inform using scott2zip by Bjorn Gustavsson, and the Inform compiler v5.5 on 4/6/98.

Phlegm [phlegm.z5] English
Adjacent Drooler, aka Jason Dyer [jdyer@u.arizona.edu]
Release: 2 Serial No.: 970401 Inform version: 6.05 Library version: 6/2
Competition 1996: 17th place

You've found it at last - the chest containing the Treasure of Phlegm. Now, all you need to do is get it down from the tree. A cannon could help, if you can find the tools necessary to fire it...
Source code available: [if-archive]/games/source/inform/phlegm.inf

Photopia [photopia.z5] English
Adam Cadre dba Opal O'Donnell [ac@adamcadre.ac]
Release: 1.22 Serial No.: 9089 Inform version: 6.14
1998 Interactive Fiction Competition: 1st Place

Tragedy and otherwise in multiple personalities?
Photopia makes heavy use of special colo[u]red text effects that are not properly rendered on all interpreters. But you can turn them off. The original contest entries, including a colo[u]rless version, is at [if-archive]/games/competition98/photopia/

Phred Phontious and the Quest for Pizza [pizza.z5] English
Michael Zey
Release: 1 Serial No.: 970929 Inform version: 6.05 Library version: 6/2
Competition 1997: 19th place.

The Royal Court Jester wants his pizza, and he wants it quickly. So his chef, Chet, sends you out to get all the necessary items. Along the way, you discover there just might be something going on...

Pick up Dawn McGatney and Die [May be no longer available. Last known location: http://fovea.retina.net/~gecko/mcgatney.shtml] English
Gecko, aka Liza Daly [gecko@retina.net]
Release: 1 Serial No.: 960806 Inform version: 1502 Library version: 5/12

A parody of "Pick up the Phone Booth and Die", full of obscure in-jokes, but with at least traces of a plot.

Pick up the Phone Booth and Die part 2 [b2demo.z5] English
R. Noyes [spatula@javanet.com]
Release: 2 Serial No.: 961017 Inform version: 1502 Library version: 5/12

Same phone booth, different problem... this one will not be so easily destroyed. This is a demo version of "Pick up the Phone Booth and Die part 2."

Pick up the Phone Booth and Die [booth.z5] English
R. Noyes [spatula@javanet.com]
Release: 619 Serial No.: 960409 Inform version: 1502 Library version: 5/12

A very short game. Whatever you do, do not pick up the phone booth; well, you can guess from the title what happens if you do.

Pickle Test [test.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 1 Serial No.: 951226

A print-some-text file for testing the now-obsolete PICKLE format. Available in the pickle-kit-* files in compressed form.

Piece of Mind [piece_v3.z5] English
Giles Boutel, aka Geoff Durden
Release: 3 Serial No.: 970819 Inform version: 1502 Library version: 5/12
Competition 1996: 16th place

Piece of Mind is a short, humorous work which uses the first person "puppet" concept from Scott Adams and other early games and examines the possible causes and consequences of being so controlled by the player. On the way to insight into the protagonist's nature the player will come across some parody (X-Files, cheesy SF), some poetry (real and instant), and perhaps even the odd moral dilemma.

Pintown [pintown.z5] English
Stefan Blixt
Release: 1 Serial No.: 920902(?) Inform version: 6.13 Library version: 6/6
Competition 1997: 28th place.

As you are leaving your home, you must return the keys to your small home to the janitor. First, however, you must transform yourself into a human being again, and clean up a bit.

Pirate Adventure [pirate.z5] English
Scott Adams and Alexis Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

Only by exploring this strange island will you be able to uncover the clues necessary to lead you to your elusive goal -- recovering the lost treasures of Long John Silver.
Converted from original code by Paul David Doherty.

Pollo y Camino [chkn-jg.z5] English
Jay Goemmer [ifauthor@micron.net]
Release: 1 Serial No.: 980615 Inform version: 6.15 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

There's a chicken. And a road. But who are you?

Promoted! [promoted.z5] English
Mike DeSanto, ported by J. Steingraeber
Release: 1 Serial No.: 970715 Inform version: 6.05

This is a port of a REXX-Adventure, copying the menu-based OS/2 user interface. Oh no! You've been promoted! Now what can you do to ever get your phone working without viloating any of the corporation's strict rules?

Pryde And The Pink Flamingo [Pryde.z5] English
Christopher Huang
Release: 1 Serial No.: 981204 Inform version: 6.15 Library version: 6/7
A speedIF #3 entry.

Welcome to Suburbia. It's a magical land of pristine green lawns, stretching as far as the eye can see. Of pesticides and strict conformity and grass, grass, grass. But not if you can help it. The plastic pink flamingo you just got will just about do the trick....

Punkirita Quest I: Liquid, a Viking's Funeral [liquid.z5] English
Rybread Celsius [rybread@anok4u2.org]
Release: 1 Serial No.: 960927 Inform version: 1502 Library version: 5/12
Competition 1996: 25th place

A wizard has done fiendish things to a village, and you have to find a way to stop him...

Purple, a passage through disaster [purple.z5] English
Stefan Blixt [flash@df.lth.se]
Release: 1 Serial No.: 980929 Inform version: 6.14 Library version: 6/7
1998 Interactive Fiction Competition: 15th Place

Another Earth, another time. War. Disaster. Death. Air travel.

Pyramid of Doom [pyramid.z5] English
Alvin Files
Release: 1 Serial No.: 980329

This is an Adventure that will transport you to a dangerous land of crumbling ruins and trackless desert wastes into the PYRAMID OF DOOM! Jewels, gold -- it's all here for the plundering -- IF you can find the way.
Converted from original code by Paul David Doherty.

Back to index...

Q

Quest for the Magic Healing Plant [mhpquest.z5] English
Adam G. Crutchlow
Release: 2 Serial No.: 960613 Inform version: 1502 Library version: 5/12

Find the magic plant that can heal your daughter - before it's too late!
Source code available: [if-archive]/games/source/inform/mhpquest.inf

Questprobe #1: Hulk [hulk.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

Questprobe adventure number 1. The Hulk gets taken to a surreal otherworld for his testing by the Chief Examiner, and must find a way to survive in this alien environment while collecting a number of Gems. Noteworthy if only for the sheer number of times a certain command must be used.
Converted from original code by Paul David Doherty.

Questprobe #2: Spiderman [spidermn.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

Questprobe adventure number 2. It's the amazing Spiderman's turn to be tested by the mysterious Chief Examiner. The offices of the Bugle have been taken over by some of Spidey's most famous adversaries, and it's up to him to get the presses rolling again.
Converted from original code by Paul David Doherty.

Back to index...

R

Ralph - An Interactive Sniffing [Ralph.z5] English
Miron Schmidt [miron@comports.com]
Release: 7 Serial No.: 980224 Inform version: 6.14 Library version: 6/7

In this short excourse you play a dog. It doesn't matter what race, though it's probably a male dog (hence the name 'Ralph'). What matters is that you know you have buried a bone last year, which you now have to reacquire. The problem is, being a rather old dog, about eight to nine years old, your memory isn't what it used to be. The same goes for your nose, so you can't smell the bone through the earth. It seems you're on your very own.
Source code available: [if-archive]/infocom/compilers/inform6/examples/games/Ralph.inf

Ralph [Ralph.z5] English
Miron Schmidt [miron@comports.com]
Release: 7 Serial No.: 980224 Inform version: 6.14 Library version: 6/7
Competition 1996: 12th place

It isn't easy being a dog - if only you remembered where you buried that bone...

RANS: an Interworld Progress [rans.z5] English
Robert Reeves [rreeves@unm.edu]
Release: 0 Serial No.: 990708 Inform version: 6.15

A burnt-out fantasy writer is transported into his own imaginary kingdom to learn a few lessons about himself and be confronted with a few questions.
This game is currently (July '99) in beta-test and won't be released to the IF Archive till several bugs have been fixed.

Research Dig [research.z5] English
Chris Armitage
Release: 1 Serial No.: 980930 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 17th Place

An apparently straight-forward archeological research dig at an old English churchyard leads to something not quite the norm...

The Resident [residnt2.z5] English
Mike DeSanto, ported by J. Steingraeber
Release: 1 Serial No.: 970908 Inform version: 6.13

This is a port of a REXX-Adventure, copying the menu-based OS/2 user interface. After being assaulted and cut in half, you are kept alive on the WEB by a person called Ringer. He offers you a deal: you perform some tasks for him, and he will fit your body with cybernetics. You need to gain entry to GMSC if you ever want your body back...

Return to Karn [karn.z5] English
Patrick Wigfull [pwigfull@superior.carleton.ca]
Release: 2 Serial No.: 961207 Inform version: 6.05 Library version: 6/2

A Doctor Who adventure. Sequel to a televised adventure featuring the fourth Doctor and one of his old enemies. You have been instructed by the Time Lords to retrieve the brain of Morbius; however, you're not the only recent visitor to the planet Karn.

Return to Pirate's Island [ret2pirt.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

This game is as tricky and devious as the mind of Scott Adams gets. A treasure hunt in the same vein as its predecessor, it incorporates some of the more interesting effects Scott achieved using his system. Knowledge of "Pirate Adventure" is essential.
Converted from original code by Paul David Doherty.

Revenge of the Killer Surf Nazi Robot Babes from Hell [Babes.z5] English
Alex Crowley, aka David Dyte [ddyte@cricket.org]
Release: 1 Serial No.: 980318 Inform version: 6.14 Library version: 6/7

Out of the TextFire "12-pack", this is an April's Fool game "demo" that lets you play a cool surf dude who has to save the world from the Killer Surf Nazi Robot Babes from Hell!

Reverberations [reverb.z5] English
Russell Wain Glasser [rglasser@ix.netcom.com]
Release: 2 Serial No.: 990110 Inform version: 6.10 Library version: 6/5
Competition 1996: 13th place

Surely it is too much to expect for you, a mere pizza delivery boy and surfing fanatic, to foil the attempted escape of a notorious criminal from custody, avoid numerous murder attempts, find the gang the criminal belongs to and start up a romance with an attractive attourney?
Updated and revised.

Richard Basehart Adventure [May be no longer available. Last known location: http://homepages.enterprise.net/cavan/] English
Matthew Garrett
Release: 1 Serial No.: 980114 Inform version: 6.14 Library version: 6/7

A shameless rip-off of the "Richard Basehart Adventure" from the Introduction of C. E. Formans "Detective" MST3K parody.
Possibly lost. The original URL no longer exists, and the author's web pages no longer mention this game.

Rippled Flesh [ripflesh.z5] English
Rybread Celsius [rybread@anok4u2.org]
Release: 1 Serial No.: 960914 Inform version: 1502 Library version: 5/12
Competition 1996: 24th place

You wake, as a balding, plump middle aged man, in what appears to be a house of horrors. How did you get here? What is going on?

Robots [robots.z5] English
Torbjörn Andersson [d91tan@update.uu.se]
Release: 6 Serial No.: 980115 Inform version: 6.14

A Z-machine version of the old "Daleks" game (also known as "Zombies"). Lack of hints make this game a very hard one to play.
Source code available: [if-archive]/games/source/inform/robots.inf

Rummelplatzgeschichte - Eine Interaktive Fantasie [rummel.z5] German
Toni Arnold
Release: 1 Serial No.: 980805 Inform version: 6.15 Library version: 6/7 D

In der Zeitung stand, dass heute das jährlich wiederkehrende Jugendfest beginnt. Du fühltest dich einsam und gelangweilt, deshalb hast du beschlossen, heute rauszugehen. Das Festgelände liegt ziemlich weit abseits der Stadt. Aber du bist fest entschlossen, heute etwas zu erleben, nämlich eine... Rummelplatzgeschichte!
Demo program for the German Inform library.
Source code available: http://www.copyriot.com/tarnold/rummel/rummel.inform

Back to index...

S

Saied [chkn-rs.z5] English
Robb Sherwin [robb_sherwin@juno.com]
Release: 1 Serial No.: 980608 Inform version: 6.13 Library version: 6/5
Another entry in that damn Chicken Competition of 1998.

She's dumped you, and the first problem is getting out of bed.

SAMEGAME - Another episode in the Z-Machine abuse saga [SameGame.z5] English
Kevin Bracey [kbracey@acorn.co.uk]
Release: 1 Serial No.: 980731 Inform version: 6.15

Use cursor keys or the mouse to select a ball. Remove that ball and its matching neighbours by pressing Enter. Balls can only be removed if two or more neighbours match. The more balls that are removed each turn, the higher the score.
SameGame is an extreme stress test of your interpreter's Standard compliance; it uses file access, the mouse, font 3, colour, the Unicode extension table and print_unicode, together with the rare opcodes print_table and log_shift, just to check your interpreter author is awake.
Source code available: [if-archive]/infocom/compilers/inform6/examples/games/SameGame.inf

Savage Island Part I [savage1.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

A small island holds an awesome secret -- will you be able to discover it? This is the beginning of a two-part Adventure. NOTE: This one's a toughie -- for experienced Adventurers only!
Converted from original code by Paul David Doherty.

Savage Island Part II [savage2.z5] English
Scott Adams and Russ Wetmore [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

The suspense begun in Adventure #10 now comes to an incredible conclusion with SAVAGE ISLAND PART II! This Adventure requires you to have successfully finished #10, wherein you were given the secret password to begin this final half.
Converted from original code by Paul David Doherty.

Secret Mission [scrtmiss.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

In this exciting Adventure, time is of the essence as you race the clock to complete your mission in time -- or else the world's first automated nuclear reactor is doomed! If you survive this challenging mission, consider yourself a true Adventurer!
Converted from original code by Paul David Doherty.

Shell [shell.z3] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 1 Serial No.: 941002 Inform version: 1401

The "blank room shell" from the Designer's Manual.
Source code available: [if-archive]/infocom/compilers/inform5.5/examples/shell.inf

She's got A Thing for A Spring [spring.z5] English
Brent VanFossen
Release: 1 Serial No.: 970929 Inform version: 6.13 Library version: 6/6
Competition 1997: 4th place, XYZZY Awards 1997: Best Individual NPC.

It's been a hectic year, and it's time to get away. He told you that, and you agreed. Now you're here, in a grove of aspen, and long for a good, long bath in the nearby hot spring.

Silence of the Lambs [lambs.z5] English
Anonymous, rewrittten from TADS by Gunther Schmidl [sothoth@usa.net]
Release: 1 Serial No.: 971008 Inform version: 6.14 Library version: 6/7

A game based on the popular book/film, "Silence of the Lambs." :)

A Simple Home Adventure [home.z5] English
Andrew Katz [akatz712@juno.com]
Release: 1 Serial No.: 970719 Inform version: 6.13 Library version: 6/5 D
Competition 1997: 34th place.

Expect no more than what the title says. No plot, but lots of strange or time-dependent puzzles.
Source code available: [if-archive]/games/competition97/inform/home/home.inf

Sins against Mimesis [mimesis.z5] English
One of The Bruces, aka Adam Thornton [adam@princeton.edu]
Release: 3 Serial No.: 980110 Inform version: 6.14 Library version: 6/7
Competition 1997: 9th place.

Your lover Black left, and your days are full of loneliness. Your progress in finding him, however, is blocked by none other than the Devil himself; and to get rid of him, you must commit the seven deadly sins. And that is just the beginning...
Source code available: [if-archive]/games/source/inform/mimesis.zip

The Six-Foot-Tall Man-Eating Chicken [Sixfoot.z5] English
Ryan Freebern
Release: 1 Serial No.: 990323 Inform version: 6.20 Library version: 6/8 S
Winner of David Cornelson's XComp (March 1999)

As you walked into the office this morning, you heard your supervisor, Agent Dino Scaly, yelling at someone on the phone. It can only mean one thing: you've got a case today... God save us, chicken jokes and X-Files humo[u]r. Where will it end?

Slacker X [Slackerx.z5] English
The Velvet Jester aka Brandon Myers, co-written by Smoke Dog and Wormy Jurmy
Release: 1 Serial No.: 971009 Inform version: 1502 Library version: 5/12

You awake with a drug-induced amnesia, trying to find out who threw up on you and what the heck is going on, anyway. Mail the author with comments to receive the registration package that includes "Acid Trip."

So Far [SoFar.z8] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 5 Serial No.: 960619 Inform version: 1502 Library version: 5/12
XYZZY Awards 1996: Best Game, Best Writing, Best Puzzles, Best Individual Puzzle

Sitting in a cramped theatre, irritated that your partner apparently hasn't turned up, you are strangely intrigued by a current of air. It will lead you to a place very different from your own familiar surroundings...

Softporn Adventure [softporn.z5] English
Chuck Benton, reconstructed by Patrick Kellum
Release: 0 Serial No.: 971018 Inform version: 6.14 Library version: 6/7

The text adventure that became the first of Sierra's long-running "Leisure Suit Larry."

Something About the Bunny [sumbunny.z5] English
GLYPH
Release: 1 Serial No.: 980623 Inform version: 6.15 Library version: 6/7 + GLYPH's stuff
Entered in the 1998 I-F Mini Competition.

The mostly-booring family reunion takes an odd twist as your Uncle Ogdajon bursts in though the front doors. Seems ol' Biff got snuffed by the wise guys and left behind a treasure-hunt will. Sort of thing happens all the time.

Sorcerer of Claymorgue Castle [sorcocc.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

Solon the Master Wizard has learnt of Vileroth's destruction and how, in his final days, he concealed the stolen 13 Stars of Power within the Castle of Claymorgue, determined that no one should possess them. As Solon's apprentice with a few spells, can you recover Solon's stolen Stars? The Castle contains further spells but beware -- as an apprentice you may find the results unpredictable!
Converted from original code by Paul David Doherty.

Space InvaderZ! [spacez.z5] English
L. Ross Raszewski
Release: 1 Serial No.: 980710 Inform version: 6.15 Library version: 1.0B D (Gemstone)

A z-code implementation of the classic arcade game Space Invaders.

Space Quest: I was cleaning the Starship when... [May be no longer available. Last known location: http://www.geocities.com/Hollywood/8993/] English
Matan Kalman
Release: 1 Serial No.: 960813 Inform version: 6.11 Library version: 6/4

A short game featuring the Space Quest swashbuckler Roger Wilco some time after Space Quest 6. The crew of the DeepShip 9 has vanished, and the ship is about to explode. Only a teleporter pad can save you now, but where does it go?

Space Station [spacest2.z5] English
David Ledgard [me@dledgard.freeserve.co.uk]
Release: 2 Serial No.: 990301 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 19th Place

Based on the example transcript that came with Infocom's "Planetfall", with extensions and improvements, of course.
The original competition entry is at [if-archive]/games/competition98/inform/space_st/space_st.z5

The Space under the Window [sutwin.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 2 Serial No.: 970402 Inform version: 6.11

A new, experimental game that has no puzzles but uses only words that change your focus on things, thereby adapting the story.

SpAdventure [May be no longer available. No known location.] English
Port by Graham Nelson, spells added by Patrick Walton
Release: 1 Serial No.: 961205 Inform version: 6.05 Library version: 6/2

The original Adventure changed to include spells as seen in "Balances."
Source code available: [if-archive]/infocom/compilers/inform6/examples/games/SpAdventure.inf

Spider and Web [Tangle.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 4 Serial No.: 980226 Inform version: 6.14 Library version: 6/6

A vacation in our lovely country! See the ethnic charms of the countryside, the historic grandeur of the capital city. Taste our traditional cuisine; smell the flowers of the Old Tree. And all without leaving your own armchair! But all is not as it seems...

SpiritWrak [spirit.z5] English
Daniel S. Yu [dsyu@holonet.net]
Release: 3 Serial No.: 960606 Inform version: 1502 Library version: 5/12

Set in the universe of Zork, this game starts off in a monastery. The evil Anabis fools Brother Joseph into releasing him from his prison. He shatters the Rod of the Ancients, and the only way to save the order is to retrieve all the pieces and even confront the Implementors themselves...

Stargazer: Prologue [stargaze.z5] English
Jonathan Fry
Release: 1 Serial No.: 961015 Inform version: 1502 Library version: 5/12
Competition 1996: 19th place

The prologue to a much longer game, Stargazer features you as a young lad trying to escape the everyday routine of life underground.

Strange Odyssey [odyssey.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

At the galaxy's rim, there are rewards aplenty to be harvested from a long-dead alien civilization, including fabulous treasures and advanced technologies far beyond human ken! Prepare yourself for the incredible!
Converted from original code by Paul David Doherty.

Sylenius Mysterium [sylenius.z5] English
C. E. Forman [ceforman@postoffice.worldnet.att.net]
Release: 1 Serial No.: 970928 Inform version: 6.13 Library version: 6/6
Competition 1997: 18th place.

You are Sylenius Mysterium, video game player par excellence. At a mall, you discover a long-lost arcade game, and excitedly start to play. But nothing could have prepared you for what happens...

Symetry [reflect.z5] English
Rybread Celsius [rybread@anok4u2.org]
Release: 1 Serial No.: 970925 Inform version: 6.14 Library version: 6/4
Competition 1997: 32nd place.

This new mirror you bought really is something. But in the night, it has a life of it's own...

Back to index...

T

Tapestry [tapestry.z5] English
Daniel Ravipinto
Release: 1 Serial No.: 961010 Inform version: 1502 Library version: 5/12
Competition 1996: 2nd place and Miss Congeniality Award, XYZZY Awards 1996: Best Story

You were born; you lived; you died. Not everyone gets a second chance to go back and change crucial decisions. You have been granted one and must go back to critical moral dilemmas; but do you change the course of your life, or daren't you?

The Tempest [tempest.z5] English
William Shakespeare, aka Graham Nelson [graham@gnelson.demon.co.uk]
Release: 3 Serial No.: 970929 Inform version: 6.14 Library version: 6/7
Competition 1997: 25th place., XYZZY Awards 1997: Best use of medium.

You play Ariel in William Shakespeare's comedy The Tempest. The text and descriptions are lifted from the original works, i. e. in old English.

Ten Little Indians [10Indns.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

A train journey begins your quest for the golden idol left by Major Johnston-Smythe when he died. Other treasure hunters have tried before you, most of them have never been seen again...

TerpEtude [etude.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 2 Serial No.: 970325 Inform version: 6.11

This program tests some of the features required for Z-machine 0.99+ compliant interpreters. Available in the etude.* files in compressed form.
Source code available: [if-archive]/infocom/interpreters/tools/etude.tar.Z

The City [city.z5] English
Sam Barlow
Release: 2
1998 Interactive Fiction Competition: 13th Place

"An interactive short experience."
This game is intended not as an exploration or a challenge, more as a situation. Stylistically interesting for its lack of banners, opening-titles, location-headers, status-line and meta-verbs such as "save".

The Ritual of Purification - An Interactive Cleansing [ritual.z5] English
Jarek Sobolewski dba Sable
Release: 1 Serial No.: 980927 Inform version: 6.15 Library version: 6/6
1998 Interactive Fiction Competition: 12th Place

Tha' art a magician, embarked on an astral projection. Danger. Romance, perhaps. Learning, maybe...

Theatre [theatre.z5] English
Brendon J. Wyber [brendon@caverock.co.nz]
Release: 2 Serial No.: 951203 Inform version: 1502 Library version: 5/12

Your job as a real estate agent brings you into contact with many old buildings, but none are quite like the old theatre that has stood deserted for almost thirty years. After visiting it with some prospective buyers, you discover that you have left your pager behind. You quickly stop off there, on your way out for the evening, to pick it up. However, at night, you soon learn, the theatre's denizens are more than just rats and spiders. Now you find yourself trapped in a world of secrets and of shadows, while a century-old evil awakens to hatch her nefarious plans. In order to survive the horror and insanity, you must use all your wits and cunning, and, to escape, you must solve the dark secret of the THEATRE!

Three Steps to the Left - An Interactive Morality Play [3steps.z5] English
Lucian Paul Smith [lpsmith@rice.edu]
Release: 1 Serial No.: 981203 Inform version: 6.15 Library version: 6/7
A speedIF #3 entry.

The important thing in acting is: stay in character, and don't get mixed up in the another play.
Source code available: http://www.bioc.rice.edu/~lpsmith/3steps.inf

Through the Looking Glass [looking.z5] English
Gareth Rees and Doug Atkinson [gdr11@cl.cam.ac.uk]
Release: 1 Serial No.: 951029 Inform version: 1502 Library version: 5/12D

The compiled version of the Inform tutorial - a small portion from "Alice in Wonderland."
Source code available: [if-archive]/infocom/compilers/inform5.5/examples/looking.inf

The Time Machine [Timemach.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

Trapped in a thick fog on the moors whilst searching for the house of Dr. Potter, you begin to wonder just what sort of a story will unfold for your newspaper about the strange goings on that have been witnessed at this home... that's if you ever find it.

Time: All things come to an end [tatctae.z8] English
Andy Phillips [pmyladp@pmn1.maths.nottingham.ac.uk]
Release: 6 Serial No.: 961106 Inform version: 1502 Library version: 5/12

After many years developing a time travel machine, the company has decided to close the project down. If only you could get the machine to work, you would be able to make a leap into the future to prove it's merits. But then, how would you get back? An ultra-linear adventure.

Time-killer #1: Claustrophobia [tk1.z5] English
Sam Hulick
Release: 1 Serial No.: 950925 Inform version: 1502 Library version: 5/11

This short game comprises of a few puzzles, pieced together to form some kind of continuity, but lacks any story. The author describes it as a test for creating challenging puzzles.

Total Paddling Mania: An Interactive Punishment Jag [pad.z5] English
Dr. Aloysius Beltway, Ph.D
Release: 1 Serial No.: 314159 Inform version: 6.15 Library version: 6/7

"You need a paddle! Without a paddle, an adult is just a cartoon character to a child. With a paddle, the adult becomes a powerful force of justice and order in the hedonistic and ignorant world of the child."

The Town Dragon [tdragon.z5] English
David A. Cornelson [dcornelson@placet.com]
Release: 2 Serial No.: 970929 Inform version: 6.14 Library version: 6/7
Competition 1997: 24th place.

A dragon is terrorizing your home town, and the mayor is looking for volunteers to get rid of him. Fortunately, someone other than you becomes "volunteer." Unfortunately, it is still you who has to do the dirty work...

Toyshop [Toyshop.z5] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 3 Serial No.: 951221 Inform version: 1600 Library version: 6/1

A demonstration of some of Inform's features, in a small game.
Source code available: [if-archive]/infocom/compilers/inform5.5/examples/Toyshop.inf

Transporter [May be no longer available. No known location.] English
Andrew Laker
Release: 1 Serial No.: 960729 Inform version: 1262
Acorn User 1996 Interactive Fiction Competition

A fairly appealing teleport-to-a-magic-realm game.

Trapped in a One-Room Dilly [dilly.z5] English
Laura A. Knauth
Release: 1 Serial No.: 980917 Inform version: 6.05 Library version: 6/2
1998 Interactive Fiction Competition: 8th Place

A one-room game. It's nicely appointed, but...

Travels in the Land of Erden: In Quest of the Adventure (Version 2 Beta) [Erden_b2.z8] English
Laura A. Knauth
Release: 2 Serial No.: 980131 Inform version: 6.05 Library version: 6/2
Competition 1997: 14th place.

When you arrive in the Land of Erden, thriving for adventure, you learn that the most dangerous enemy of the land is already defeated. A challenge less, but there is still the tale of the beautiful ruby, rumored to be hidden somewhere in the mountains surrounding Shalandria...
New, improved.

Travels in the Land of Erden: In Quest of the Adventure [erden.z8] English
Laura A. Knauth
Release: 1 Serial No.: 970930 Inform version: 6.05 Library version: 6/2
Competition 1997: 14th place.

When you arrive in the Land of Erden, thriving for adventure, you learn that the most dangerous enemy of the land is already defeated. A challenge less, but there is still the tale of the beautiful ruby, rumored to be hidden somewhere in the mountains surrounding Shalandria...
The original competition version.

Tryst of Fate [tryst205.z5] English
G. M. Zagurski [gmzagur@qnet.com]
Release: 205 Serial No.: 970629 Inform version: 6.13 Library version: 6/5

Your last trip up the stairs before you can relax in a nice hot bath brings you into rather unfortunate contact with a toy car left carelessly on a stair, and your head connects with the wooden banner near the top. As you come to, things don't quite seem so humdrum as they used to be...

Tube Trouble [tube.z5] English
Richard Tucker [rit@harlequin.co.uk]
Release: 0 Serial No.: 950831 Inform version: 1502 Library version: 5/11
Competition 1995: 6th place

You have been trapped in the underground system for what may be days or even weeks - and you are desperately hungry. The chocolate machine is playing up, and there's never a train when you want one.

Back to index...

U

Uh-Oh Demo [uhohdemo.z5] English
Scott Covert
Release: 1 Serial No.: 980218 Inform version: 6.14 Library version: 6/7

You are an employee of Biritzcom, and the year 2000 is nearly upon you. Of course, the company has no Year 2000 compliant software, so everything surely is going to fall apart soon... Crippled Demo Version, Shareware $10.
Possibly available in private collections. Game has been withdrawn due to alleged copyright infringement.

The Underoos that ate New York! [under.z5] English
Gerry Kevin Wilson [whizzard@pobox.com]
Release: 1 Serial No.: 970329 Inform version: 6.11 Library version: 6/4

Looks like that meteor crash from page 12 wasn't as harmless as everyone was expecting: now your clothes are playing mad!
Source code available: [if-archive]/games/source/inform/under.inf

University of Hedgford [demo.z5] English
Neil James Brown [neil@highmount.demon.co.uk]
Release: 1 Serial No.: 970924 Inform version: 6.13 Library version: 6/7

A hardly interactive, but highly impressive demonstration of the authors' MoveClass library for handling NPC movement.
Source code available: http://www.highmount.demon.co.uk/demo.inf

Back to index...

V

Vindaloo [vindaloo.z5] English
Adam G. Crutchlow
Release: 1 Serial No.: 960613 Inform version: 1502 Library version: 5/12

You wake up, just in the right mood for a chicken vindaloo. You'll have to find the ingredients and make it yourself, though. Not recommended for vegetarians or animal lovers :)
Source code available: [if-archive]/games/source/inform/vindaloo.inf

Voodoo Castle [voodoo.z5] English
Scott Adams and Alexis Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

The Count has fallen victim to a fiendish curse placed on him by his enemies. There he lies, with you his only possible hope. Will you pull off a rescue, or is he really down for the Count?!

Back to index...

W

Waxworks [Waxworks.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

A nightmare comes true, you must find your way out of the wax works factory in which all the exhibits mysteriously come alive.
Games converted to Inform using scott2zip by Bjorn Gustavsson, and the Inform compiler v5.5 on 4/6/98.

Wearing the Claw [claw.z5] English
Paul O'Brian [obrian@colorado.edu]
Release: 3 Serial No.: 970327 Inform version: 1502 Library version: 5/12
Competition 1996: 8th place

A traditional fantasy quest in which you and your village have been cursed with a slow transformation into various animals. The only way to stop the curse is to retrieve the Pendant of Elinor from the mysterious island of the Goergs.

The Wedding [wedding.z5] English
Neil James Brown [neil@highmount.demon.co.uk]
Release: 4 Serial No.: 970602 Inform version: 6.05 Library version: 6/2

What should have been a simple task, watching your old flatmate Malcolm get married, becomes an awful lot more complicated when it transpires that Malcolm has disappeared mere hours before the service. You are called in by one of the bride's aunts to sort out the problem. But how can you help? Perhaps the answer to the problem lies somewhere within D'Arcy manor, the bride's family home. The odd characters within may be able to help you. First things first, though - how do you get past the nasty security guard?
Source code is for an earlier release of the game.
Source code available: [if-archive]/games/source/inform/wedding.zip

A Week In The Life [awitl.z5] English
Neil James Brown [neil@highmount.demon.co.uk]
Release: 3 Serial No.: 980215 Inform version: 6.13 Library version: 6/7

A game that simulates a week in life, based on the author's personal experiences.

Welcome to Hell [Hell.z5] English
Kevin Norton and Brandon Myers
Release: 1 Serial No.: 980816 Inform version: 1502 Library version: 5/12

Go to hell. Become a demon. Show them how it's done.

Where Evil Dwells [evil.z5] English
Paul Johnson and Steve Owens
Release: 1 Serial No.: 980930 Inform version: 6.14 Library version: 6/7
1998 Interactive Fiction Competition: 14th Place

A few short hours ago you were in your private investigator's office sleeping- er, concentrating hard on your work when a frightened young girl named Elizabeth came to you with a sinister tale.

The Wizard of Akyrz [Akyrz.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

Twice defeated by a mere mortal it has taken the evil wizard some time to recover his powers. Now he forms a new plan to trap and utterly destroy the earthly being that dares to thwart him.
Games converted to Inform using scott2zip by Bjorn Gustavsson, and the Inform compiler v5.5 on 4/6/98.

Back to index...

X

The X Chicken [chkn-dc.z5] English
David Cornelson [dcornelson@placet.com]
Release: 5 Serial No.: 980614 Inform version: 6.15 Library version: 6/7 D
Another entry in that damn Chicken Competition of 1998.

Dang. Combined chicken/X-Files jokes. It just doesn't get any better than this.

The X-Child [kirby.z5] English
Jesse Burneko [burnekoj@cs.lafayette.edu]
Release: 2 Serial No.: 062776 Inform version: 6.21 Library version: 6/9

Your roommate has been kidnapped! What foul conspiracy is afoot?
The Second Installment In The Kevin Johnson Residence Hall Saga

Back to index...

Y

Back to index...

Z

ZassBall [zball.z5] English
L. Ross Raszewski
Release: 1 Serial No.: 980314 Inform version: 6.14

A port of an age-old Commodore 64 game in which you have to build walls though a playfield without being hit by a target in the process. Mail the author with comments to receive a cheat code.

Zazie - Una lettura interattiva [zazie.z5] Italian
Luca Melchionna [lmelchionna@iname.com]
Release: 1 Serial No.: 990509 Inform version: 6.21 Library version: 6/9 SD

"Zazie", an interactive reading, is a divertissement based on the novel "Zazie dans le mètro" by Raymond Queneau. The novel itself is a paradox: the said Zazie, a young, outspoken, rather wild girl of fifteen wants to go into the Paris metro for a ride, but she can't: there's a strike going on. In my little tour-de-force she already *is* inside the metro, and the difficult thing is to get out, mainly because of evil elderly perverts, but not only.
Vending machines have a role in the game too, as a tribute to to the rule n.167/b of the American Clichès Society that demands every single piece of IF to contain at least one vending machine, although nobody really knows why. The game is sometimes reported to be buggy and to lack action, other times to be "well-written" and puzzleless, which I take as a compliment, even if it is not always meant as such. - L.M.

ZBefunge Beta [zbefunge.z5] English
Francis Irving
Release: 0.3 Serial No.: 980103 Inform version: 6.14

A Z-Machine interpreter for the two-dimensional programming language Befunge, complete with sample programs.
Source code available: [if-archive]/games/source/inform/zbefunge.zip

ZDungeon [zdungeon.z5] English
Ethan Dicks (after Galley, Blank, et al.) [ethan_dicks@yahoo.com]
Release: 12 Serial No.: 990623 Inform version: 6.14 Library version: 6/7

Welcome to Zork. Will the Circle be unbroken? ZDungeon is a port to Inform of the original Zork/Dungeon game written in MDL at MIT prior to the founding of Infocom. It comes straight from the original without any diversions through FORTRAN or C.
Known Limitations: requires 80 column screen for maximum enjoyment (due to original ASCII art for some of the object descriptions that assume a standard screen width). Wrapping problems aside, it has been played on a palmtop and even on a C-64 (using the V5 engine from, IIRC, Beyond Zork).

ZEdit [zedit.z5] English
Charles Briscoe-Smith [cpb4@ukc.ac.uk]
Release: 0.1 Serial No.: 971103 Inform version: 6.13

A text editor. No, really, a text editor running under the Z machine. Currently in its beta stadium.

Zen Speaks! (or 1999: A Quite Brief Space Odyssey) [zenspeak.z5] English
Aldo Cumani
Release: 1 Serial No.: 990217 Inform version: 6.15 Library version: 6/7

A demo program that (using an intrepreter that supports sound) adds 1. annoying background "music" using standard sound effects, 2. rudimentary text-to-speech (producing a horrible robot-like voice), 3. a very primitive Eliza-style response system. Talk to Zen, the computer from the Museum of Inform.
WARNING: this code makes use of Z-machine features (sound effects and keyboard interrupts) that, although explicitly specified in the Z-machine Standard Document V1.0, are not commonly used, and it is possible that your interpreter does not implement them correctly (in particular, it may hang). I, the author, take no responsibility for any weird things that could occur to you and your computer as a consequence of running this code.

The Z-Files [zfiles.z8] English
Gunther Schmidl [sothoth@usa.net]
Release: 3 Serial No.: 980519 Inform version: 6.15 Library version: 6/7

The list of available zcode games and other programs, rendered as a zcode program itself, as of 19 May, 1998.

Z-Life [life.z5] English
Julian Arnold [jools@arnod.demon.co.uk]
Release: 3 Serial No.: 960121 Inform version: 5.5 Library version: 1503

A nearly non-interactive demonstration of The Game of Life (well, you can quit or restart).
Source code available: [if-archive]/games/source/inform/lize.zip

ZMouse (MOUSE SUPPORT) [May be no longer available. Last known location: http://www.chelmsford.com/home/jpenney/V6Lib/] English
Jason C. Penney [jpenney@chelmsford.com]
Release: 1 Serial No.: 980325 Inform version: 6.15 Library version: 6/7

A small program to test mouse behaviour with various interpreters.

Zombies [zombies.z5] English
David Magnus Ledgard [dledgard@hotmail.com]
Release: 1 Serial No.: 990524 Inform version: 6.15

Yet another abuse of the Z-machine, based on a game I played on the Commodore PET many years ago and Torbjörn Anderssons Robots code, which he gave me permission to use. Robots and Zombies are probably based on the same original game. If anyone remembers similar games I would be interested to hear about them and what platforms they ran on. Torbjörn said his version of Robots was based on a unix game, hence the redraw command which redraws the screen after messages are received. I haven't removed the waitbonus from the code although in this version the player receives the same score whether a Zombie is killed while the player is waiting OR moving. I changed the movement keys to the PET setup, this also is a more logical configuration.
Source code available: [if-archive]/games/source/inform/zombies.inf

Zork I: The Great Underground Empire [zork1.exe] English
Infocom Inc.
Release: 88 Serial No.: 840726

Many strange tales have been told of the fabulous treasure, exotic creatures, and diabolical puzzles in the Great Underground Empire. As an aspiring adventurer, you will undoubtedly want to locate these treasures and deposit them in your trophy case.

Zork II: The Wizard of Frobozz [zork2.exe] English
Infocom Inc.
Release: 48 Serial No.: 840904

In Zork II, you will explore a long-hidden region of the Empire, a region dominated by the once-respected Wizard of Frobozz. Now bordering on senility, the Wizard still is a force to be reckoned with. Your goal, as you venture into the Wizard's realm, is to aviod his capricious tricks and learn to control his magical powers.

Zork III: The Dungeon Master [zork3.exe] English
Infocom Inc.
Release: 17 Serial No.: 840727

As Zork III begins, your greatest challenge beckons you as you take the final step down into the very heart of the Great Underground Empire. Your character and courage will be tested as the enigmatic Dungeon Master confronts you with predicaments and perils. Your quest hinges upon discovering his secret purpose, even as he oversees your ultimate triumph - or destruction!

Zork: A Troll's Eye View [troll.z5] English
Dylan O'Donnell [dylanw@demon.net]
Release: 3 Serial No.: 980518 Inform version: 6.15 Library version: 6/7

Have you ever wondered how the life of a guard troll is? Find out in this game!

Zork: The Undiscovered Underground [ZTUU.z5] English
Marc Blank, Mike Berlyn, Gerry Kevin Wilson
Release: 16 Serial No.: 970828 Inform version: 6.13 Library version: 6/2

Grubald the Bold, Matchlick the Mighty, Linklaw the Lucky; all of the great Heroes are busy, laid up, contracted or dead. So it is you who gets to explore a never before seen part of the Great Underground Empire, giving you the chance to finally see a Grue by daylight! This game was developed by Activision and released as a prequel to their adventure "Zork: Grand Inquisitor."
This file may no longer be available except in private collections. It seems to have been withdrawn from the Activision FTP sites.

zRogue [rogue.z5] English
Gevan Dutton
Release: 2 Serial No.: 980706 Inform version: 6.15

The Z-machine port of "Rogue," also known as "Nethack." The object of this text role-playing game is to find the Amulet of Yendor, fighting hundreds of monsters in the quest.

Zugzwang [Zugzwang.z5] English
Alfred Timpson, aka Magnus Olsson [zebulon@pobox.com]
Release: 2 Serial No.: 9907101 Inform version: 6.14 Library version: 6/7

Out of the TextFire "12-pack", this is an April's Fool game "demo" in which you get to play a pawn in a chess game - at the very end. Incorporates a very nifty variation on the status line to show the positions of the chess pieces after each move.
Revised version. The original is in [if-archive]/games/demos/textfire.zip
Source code available: [if-archive]/games/zcode/zugzwang.zip

The Zuni Doll [doll.z5] English
Jesse Burneko [burnekoj@cs.lafayette.edu]
Release: 1 Serial No.: 971031 Inform version: 6.14 Library version: 6/7

The small African Zuni Doll seemed a nice addition to your collection of oddities. Myths say it captures the spirit of an African Tribesman who died while committing a cowardly act. To regain honour, he must kill 25 humans. However, all is safe as long as the doll bears its golden Talisman. Later that night, you awake just as your cat drops something tiny, something golden in your lap...


The Z-Files Catalogue - View by Categories

Z-Catalogue Index by Titles | Z-Catalogue Detailed List | Z-Catalogue Home Page
Z-Catalogue Index by Authors | Z-Catalogue Index by Categories | How To Play These Games
 The Z-Files Catalogue
Mysteries, Detectives and Spies | Standard Games
Tales of Horror and Suspense | Standard Games
Modern-Day Settings | Standard Games
Historical Settings | Standard Games
College and University Settings | Standard Games
Strong Erotic Component - Not Necessarily Good, Mind You | Standard Games
Comedies and Parodies
(see also "Silly, Strange and Pointless Games") 		Standard Games Enhanced V.6 Games
Science Fiction | Standard Games
Non-human protagonists | Standard Games
Strange, Silly and Pointless Games | Standard Games
Oddities and Curios | Standard Games
Infocom/Activision Games | Standard Games
Scott Adams/Brian Howarth Adventures | Standard Games
Arcade Games | Standard Games
Experimental/"Puzzle-less" IF | Standard Games
Non-Game Applications and Utilities | Standard Games | Enhanced V.6 Games
Games from Mini- and Micro-Competitions | Standard Games
Games from the Chicken-Competition | Standard Games
Non-English Games | Standard Games

Standard Games

Fantasies, Tales of Magic and Ye Olde Dayes [Standard Games]

A Fable - The MST3K Version (Enhanced)
A Fable - The MST3K Version (Standard)
Abenteuer
Acid Whiplash or Rybread Celsius Can't Find a Dictionary
Adventure
Alicia, A Traves Del Espejo
Annoyed Undead
Aventura
Avventura
Balances with Adaptive Hints
Balances
Cave Of Doom
Christminster
Curses
Enlightenment
Fifteen
Frozen
Informatory
Inhumane
Jigsaw
Leopold the Minstrel
Mother Loose, An Interactive Nursery Rhyme
Odieus' Quest for the Magic Flingshot
Of Forms Unknown
Pentari - An Interactive Prequel To The Mission
Perilous Magic
Phlegm
Photopia
Punkirita Quest I: Liquid, a Viking's Funeral
Purple, a passage through disaster
Quest for the Magic Healing Plant
RANS: an Interworld Progress
Research Dig
Rummelplatzgeschichte - Eine Interaktive Fantasie
Sins against Mimesis
So Far
SpAdventure
SpiritWrak
Stargazer: Prologue
Sylenius Mysterium
Symetry
The Devil Made Me Do It
The Edifice
The Ice Princess
The Jewel of Knowledge
The Lion, the Witch and the Lavatory (with prawns!)
The Lost Spellmaker
The Meteor, the Stone and a Long Glass of Sherbet
The Path to Fortune: Volume One of "The Windhall Chronicles"
The Ritual of Purification - An Interactive Cleansing
The Town Dragon
Transporter
Trapped in a One-Room Dilly
Travels in the Land of Erden: In Quest of the Adventure (Version 2 Beta)
Travels in the Land of Erden: In Quest of the Adventure
Tryst of Fate
Wearing the Claw
Welcome to Hell
ZDungeon
Zugzwang

Back to index...

Mysteries, Detectives and Spies [Standard Games]

Conspiracy - An Interactive Adventure
Detective - The MST3K Version (Enhanced)
Detective - The MST3K Version (Standard)
Detective
Enemies
Gumshoe
Intruder
Madame L'Estrange and the Troubled Spirit
MFI
The Lost Spellmaker
The Wedding
Where Evil Dwells

Back to index...

Tales of Horror and Suspense [Standard Games]

Anchorhead
Cattus Atrox
El Despertar
Fear
Rippled Flesh
The Awakening
The House of Doom
The House of the Stalker
The Night of the Vampire Bunnies
The Zuni Doll
Theatre
Where Evil Dwells

Back to index...

Modern-Day Settings [Standard Games]

A Breath Of Fresh Blair
A Change in the Weather
A Good Breakfast
A Week In The Life
Aisle, An instant in the life of a man
All Quiet on the Library Front
Amiga Power
Baltimore:24
Bedlam
Bloodline - An Interactive Coming-of-age
BSE
Busted
Cattus Atrox
Christminster
Congratulations!
Downtown Tokyo - Present Day
Enemies
Friday Afternoon
Heist
I-0
It's a Dog's Life
Kook U - An interactive kook adventure
Little Blue Men
Looking for Godot
Madame L'Estrange and the Troubled Spirit
New Years Day - The Challenge Of The Year
Night at the Computer Center
Nine Points
Paper Chase
Photopia
Pintown
Promoted!
Ralph - An Interactive Sniffing
Research Dig
Reverberations
She's got A Thing for A Spring
So Far
Something About the Bunny
Spider and Web
The Awakening
The City
The Family Legacy
The Wedding
The X-Child
Trapped in a One-Room Dilly
Tube Trouble
Uh-Oh Demo
Vindaloo
Zazie - Una lettura interattiva

Back to index...

Historical Settings [Standard Games]

Curses
Jigsaw
Muse: An Autumn Romance
Pentari - An Interactive Prequel To The Mission
The Edifice
The Tempest

Back to index...

College and University Settings [Standard Games]

A Breath Of Fresh Blair
All Quiet on the Library Front
Busted
Christminster
Frozen
Night at the Computer Center
Paper Chase
University of Hedgford

Back to index...

Strong Erotic Component - Not Necessarily Good, Mind You [Standard Games]

Bloodline - An Interactive Coming-of-age
Blow Job Drifter
Cattus Atrox
I-0
Limp
Pick up Dawn McGatney and Die
Softporn Adventure
The Incredibly Erotic Adventures of Stiffy Makane
Zazie - Una lettura interattiva

Back to index...

Comedies and Parodies
(see also "Silly, Strange and Pointless Games") [Standard Games]

A Breath Of Fresh Blair
A Fable - The MST3K Version (Enhanced)
A Fable - The MST3K Version (Standard)
All Quiet on the Library Front
Amiga Power
Annoyed Undead
Bedlam
BSE
Busted
Coke Is It! An Interactive Commercial
Detective - The MST3K Version (Enhanced)
Detective - The MST3K Version (Standard)
Dr. Dumont's Wild P.A.R.T.I.
Encyclopedia Frobozzica (Abridged Edition)
I-0
Informatory
Inhumane
MFI
Mother Loose, An Interactive Nursery Rhyme
Night at the Computer Center
Nimble
Odieus' Quest for the Magic Flingshot
Paper Chase
Perilous Magic
Phlegm
Phred Phontious and the Quest for Pizza
Piece of Mind
Promoted!
Sins against Mimesis
Softporn Adventure
Something About the Bunny
Space Quest: I was cleaning the Starship when...
Space Station
The Devil Made Me Do It
The Incredibly Erotic Adventures of Stiffy Makane
The Lion, the Witch and the Lavatory (with prawns!)
The Night of the Vampire Bunnies
The Town Dragon
The Underoos that ate New York!
The Wedding
Tube Trouble
Vindaloo

Back to index...

Science Fiction [Standard Games]

Delusions
Dr. Dumont's Wild P.A.R.T.I.
Frozen
Mercy
Paranoia
Return to Karn
Space Quest: I was cleaning the Starship when...
Space Station
The Lion, the Witch and the Lavatory (with prawns!)
The Mind Electric
The Resident
The X-Child
Time: All things come to an end
Transporter
Zen Speaks! (or 1999: A Quite Brief Space Odyssey)

Back to index...

Non-human protagonists [Standard Games]

A Bear's Night Out
Ein Baer Geht Aus
Ralph - An Interactive Sniffing
Ralph
Zork: A Troll's Eye View
Zugzwang

Back to index...

Strange, Silly and Pointless Games [Standard Games]

A Boy and His Goat
Acid Trip
Are You Too Chicken to Make a Deal?
Behavior
Blow Job Drifter
Camping!
CASK
Chicken and Egg
Chicken!
Chickens of Distinction
Coke Is It! An Interactive Commercial
Hey, I'm Supposed to Be Free Range
Human Resources Stories: In Search of Employment
In The End II - an Interactive Leave-Taking
Inherit!
It's a Dog's Life
Journey to Alpha Centauri (In Real Time)
Lost Anaheim Hills, or, Pick Up Anaheim Hills and Die
MadLibs - A piece of IF for creating pieces of IF
Orpington
Pick up Dawn McGatney and Die
Pick up the Phone Booth and Die part 2
Pick up the Phone Booth and Die
Pollo y Camino
Pryde And The Pink Flamingo
Revenge of the Killer Surf Nazi Robot Babes from Hell
Richard Basehart Adventure
Saied
Silence of the Lambs
Slacker X
The Chicken Under the Window
The Chicken Under the Window
The Lesson of the Chicken
The one about the chicken, the lion and the monkey?
The Six-Foot-Tall Man-Eating Chicken
The X Chicken
Three Steps to the Left - An Interactive Morality Play
Total Paddling Mania: An Interactive Punishment Jag
Welcome to Hell
Zork: A Troll's Eye View

Back to index...

Oddities and Curios [Standard Games]

A Happy Special Magic Production
A Simple Home Adventure
Apartment F209
Automatic Mapping
Bad Guys
Bank of Zork
Black'N'White Rag or, A Study in Something-or-Other
C. I. A. Adventure
Candy
Cheater
Colours
Deja Vu
Eliza - an interactive parroting
Encyclopedia Frobozzica (Abridged Edition)
Flowers for Algernon
In The Spotlight - An Unexpected Intelligence Test
Inhumane
Lack of Vision
Limp
Museum of Inform
Once
Symetry
The Chooser
The Magic Toyshop
Through the Looking Glass
Time-killer #1: Claustrophobia
Toyshop
Una cuestión de peso
University of Hedgford
ZDungeon
Zen Speaks! (or 1999: A Quite Brief Space Odyssey)
Zugzwang

Back to index...

Infocom/Activision Games [Standard Games]

Infocom Sampler I Release 26
Infocom Sampler I Release 53
Infocom Sampler I Release 55
Infocom Sampler II
Mini-Zork
ZDungeon
Zork I: The Great Underground Empire
Zork II: The Wizard of Frobozz
Zork III: The Dungeon Master
Zork: The Undiscovered Underground

Back to index...

Scott Adams/Brian Howarth Adventures [Standard Games]

Adventureland
Arrow of Death Part 1
Arrow of Death Part 2
Buckaroo Banzai
Circus
Escape from Pulsar 7
Feasibility Experiment
Ghost Town
Golden Voyage
Mini-Adventure Sampler
Perseus and Andromeda
Pirate Adventure
Pyramid of Doom
Questprobe #1: Hulk
Questprobe #2: Spiderman
Return to Pirate's Island
Savage Island Part II
Savage Island Part I
Secret Mission
Sorcerer of Claymorgue Castle
Strange Odyssey
Ten Little Indians
The Count
The Golden Baton
The Mystery Fun House
The Time Machine
The Wizard of Akyrz
Voodoo Castle
Waxworks

Back to index...

Arcade Games [Standard Games]

ASCII CARS!!! V.2
ASCII CARS!!! V.3
FreeFall
Icebreaker
Paint and Corners
Robots
SAMEGAME - Another episode in the Z-Machine abuse saga
Space InvaderZ!
Sylenius Mysterium
The Mad Bomber
ZassBall
Zombies
zRogue

Back to index...

Experimental/"Puzzle-less" IF [Standard Games]

A New Day
Aunt Nancy's House
In the End
Tapestry
The Acorn Court
The Space under the Window

Back to index...

Non-Game Applications and Utilities [Standard Games]

Competition '96
Competition '97
Competition '98
Division Tester
Forms
GNTests
Hello Cruel World
Listless
Lists and Lists
Pickle Test
Shell
TerpEtude
The Z-Files
Z-Life
ZBefunge Beta
ZEdit

Back to index...

Games from Mini- and Micro-Competitions [Standard Games]

A Boy and His Goat
Annoyed Undead
Bloodline - An Interactive Coming-of-age
Camping!
Inherit!
Pryde And The Pink Flamingo
Something About the Bunny
The Devil Made Me Do It
The Six-Foot-Tall Man-Eating Chicken
Three Steps to the Left - An Interactive Morality Play

Back to index...

Games from the Chicken-Competition [Standard Games]

Are You Too Chicken to Make a Deal?
Behavior
Chicken and Egg
Chicken!
Chickens of Distinction
Hey, I'm Supposed to Be Free Range
Orpington
Pollo y Camino
Saied
The Chicken Under the Window
The Chicken Under the Window
The Lesson of the Chicken
The one about the chicken, the lion and the monkey?
The X Chicken

Back to index...

Non-English Games [Standard Games]

Abenteuer
Alicia, A Traves Del Espejo
Aventura
Avventura
Ein Baer Geht Aus
El Despertar
Rummelplatzgeschichte - Eine Interaktive Fantasie
Una cuestión de peso
Zazie - Una lettura interattiva

Enhanced V.6 Games

Fantasies, Tales of Magic and Ye Olde Dayes [Enhanced V.6 Games]

Adventure (PLAIN)

Back to index...

Comedies and Parodies
(see also "Silly, Strange and Pointless Games") [Enhanced V.6 Games]

The BLORB File (SOUND)

Back to index...

Non-Game Applications and Utilities [Enhanced V.6 Games]

Menus and Menus (PLAIN)
ZMouse (MOUSE SUPPORT)


The Z-Files Catalogue - Viewed by Author

Z-Catalogue Index by Titles | Z-Catalogue Detailed List | Z-Catalogue Home Page
Z-Catalogue Index by Authors | Z-Catalogue Index by Categories | How To Play These Games
 The Z-Files Catalogue
A

Adair

  • A Good Breakfast

Adams

  • Adventureland
  • Ghost Town
  • Mini-Adventure Sampler
  • Pirate Adventure
  • Pirate Adventure
  • Questprobe #1: Hulk
  • Questprobe #2: Spiderman
  • Return to Pirate's Island
  • Savage Island Part II
  • Savage Island Part I
  • Secret Mission
  • Sorcerer of Claymorgue Castle
  • Strange Odyssey
  • The Count
  • The Mystery Fun House
  • Voodoo Castle
  • Voodoo Castle

Al

  • Blow Job Drifter

Andersson

  • Forms
  • Robots

Anonymous

  • Silence of the Lambs

Armitage

  • New Years Day - The Challenge Of The Year
  • Research Dig

Arnold

  • Abenteuer
  • Rummelplatzgeschichte - Eine Interaktive Fantasie
  • Z-Life

Arroyo

  • ASCII CARS!!! V.2
  • ASCII CARS!!! V.3

Atkinson

  • Through the Looking Glass

Back to index...

B

Baggett

  • Abenteuer
  • Aventura
  • Avventura

Ball

  • Madame L'Estrange and the Troubled Spirit

Barlow

  • Aisle, An instant in the life of a man
  • The City
  • The one about the chicken, the lion and the monkey?

Barringer

  • Detective - The MST3K Version (Enhanced)
  • Detective - The MST3K Version (Standard)
  • Detective

Bastard

  • The Incredibly Erotic Adventures of Stiffy Makane

Bauge

  • A Boy and His Goat

Beltway

  • Total Paddling Mania: An Interactive Punishment Jag

Benton

  • Softporn Adventure

Berlyn

  • Dr. Dumont's Wild P.A.R.T.I.
  • Zork: The Undiscovered Underground

Blank

  • ZDungeon
  • Zork: The Undiscovered Underground

Blixt

  • Pintown
  • Purple, a passage through disaster

Bova

  • The Jewel of Knowledge

Bracey

  • SAMEGAME - Another episode in the Z-Machine abuse saga

Briscoe-Smith

  • ZEdit

Brown

  • A Week In The Life
  • Colours
  • The Lost Spellmaker
  • The Mad Bomber
  • The Wedding
  • University of Hedgford

Burneko

  • A Breath Of Fresh Blair
  • The X-Child
  • The Zuni Doll

Byrd

  • In The Spotlight - An Unexpected Intelligence Test

Back to index...

C

Cadre

  • Coke Is It! An Interactive Commercial
  • Flowers for Algernon
  • Hey, I'm Supposed to Be Free Range
  • I-0
  • Lost Anaheim Hills, or, Pick Up Anaheim Hills and Die
  • Photopia

Callaci

  • Mother Loose, An Interactive Nursery Rhyme

Case

  • Buckaroo Banzai

Cassidy

  • The Path to Fortune: Volume One of "The Windhall Chronicles"

Celsius

  • Acid Whiplash or Rybread Celsius Can't Find a Dictionary
  • Candy
  • Lack of Vision
  • Limp
  • Nimble
  • Punkirita Quest I: Liquid, a Viking's Funeral
  • Rippled Flesh
  • Symetry

Cornelson

  • Cattus Atrox
  • The Devil Made Me Do It
  • The Town Dragon
  • The X Chicken

Covert

  • Uh-Oh Demo

Coward

  • The Incredibly Erotic Adventures of Stiffy Makane

Cree

  • A Fable - The MST3K Version (Enhanced)
  • A Fable - The MST3K Version (Standard)

Crowther

  • Abenteuer
  • Adventure (PLAIN)
  • Adventure
  • Aventura
  • Avventura

Crutchlow

  • Quest for the Magic Healing Plant
  • Vindaloo

Cumani

  • Zen Speaks! (or 1999: A Quite Brief Space Odyssey)

Back to index...

D

Díaz

  • Alicia, A Traves Del Espejo
  • Aventura
  • El Despertar

Dague

  • Eliza - an interactive parroting
  • Fifteen

Daly

  • Bloodline - An Interactive Coming-of-age
  • Chickens of Distinction
  • Pick up Dawn McGatney and Die

Danielson

  • Eliza - an interactive parroting

Demas

  • Golden Voyage

DeSanto

  • Promoted!

Dickau

  • Listless

Dicks

  • ZDungeon

Dog

  • Slacker X

Drukman

  • Busted

Durden

  • Piece of Mind

Dutton

  • zRogue

Dyer

  • Phlegm
  • The Mind Electric
  • The Night of the Vampire Bunnies

Dyte

  • A Bear's Night Out
  • Coke Is It! An Interactive Commercial
  • Ein Baer Geht Aus
  • Revenge of the Killer Surf Nazi Robot Babes from Hell

Back to index...

E

Eady

  • Automatic Mapping

Ekman

  • Abenteuer
  • Aventura
  • Avventura

Back to index...

F

Farnham

  • Frozen

Fessler

  • Coke Is It! An Interactive Commercial

Files

  • Pyramid of Doom

Fillmore

  • Perilous Magic

Fleetwood

  • Journey to Alpha Centauri (In Real Time)

Forman

  • Delusions
  • Detective - The MST3K Version (Enhanced)
  • Detective - The MST3K Version (Standard)
  • Sylenius Mysterium
  • The Path to Fortune: Volume One of "The Windhall Chronicles"

Freebern

  • The Six-Foot-Tall Man-Eating Chicken

Fry

  • A New Day
  • Stargazer: Prologue

Fyffe

  • A Happy Special Magic Production

Back to index...

G

Galley

  • ZDungeon

Garrett

  • Richard Basehart Adventure

Garret

  • Amiga Power

Gentry

  • Anchorhead
  • Little Blue Men

Glasser

  • Bad Guys
  • Reverberations

GLYPH

  • Something About the Bunny

Goemmer

  • Pollo y Camino

Back to index...

H

Hanke

  • The Ice Princess

Hardjono

  • CASK
  • Human Resources Stories: In Search of Employment

Hashfield

  • Eliza - an interactive parroting

Heath

  • The Chooser

Heller

  • A Fable - The MST3K Version (Enhanced)
  • A Fable - The MST3K Version (Standard)

Hirsch

  • Congratulations!

Howarth

  • Arrow of Death Part 1
  • Arrow of Death Part 2
  • Circus
  • Escape from Pulsar 7
  • Feasibility Experiment
  • Perseus and Andromeda
  • Ten Little Indians
  • The Golden Baton
  • The Time Machine
  • The Wizard of Akyrz
  • Waxworks

Huang

  • Muse: An Autumn Romance
  • Pryde And The Pink Flamingo

Hulick

  • Time-killer #1: Claustrophobia

Hunt

  • The House of Doom

Hutchings

  • Paranoia

Back to index...

I

Infocom

  • Infocom Sampler I Release 26
  • Infocom Sampler I Release 53
  • Infocom Sampler I Release 55
  • Infocom Sampler II
  • Mini-Zork
  • Zork I: The Great Underground Empire
  • Zork II: The Wizard of Frobozz
  • Zork III: The Dungeon Master

Irving

  • ZBefunge Beta

Back to index...

J

Johnson

  • Where Evil Dwells

Jurmy

  • Slacker X

Back to index...

K

Kalman

  • Space Quest: I was cleaning the Starship when...

Katz

  • A Simple Home Adventure

Kean

  • Downtown Tokyo - Present Day

Kellum

  • Softporn Adventure
  • The Night of the Vampire Bunnies

Klimas

  • Mercy
  • Once

Knauth

  • Trapped in a One-Room Dilly
  • Travels in the Land of Erden: In Quest of the Adventure (Version 2 Beta)
  • Travels in the Land of Erden: In Quest of the Adventure

Back to index...

L

Laker

  • Transporter

Lamont

  • The Lion, the Witch and the Lavatory (with prawns!)

Lanz

  • Intruder

Ledgard

  • Space Station
  • Zombies

LeGresley

  • MFI

Liak

  • Odieus' Quest for the Magic Flingshot

Lister

  • Paranoia

Back to index...

M

Markwyn

  • Of Forms Unknown

Mason

  • In the End

Matheson

  • The Awakening

McWiggle

  • Encyclopedia Frobozzica (Abridged Edition)

Melchionna

  • Zazie - Una lettura interattiva

Mierzejewska

  • Night at the Computer Center

Moore

  • A Fable - The MST3K Version (Enhanced)
  • A Fable - The MST3K Version (Standard)
  • Detective - The MST3K Version (Enhanced)
  • Detective - The MST3K Version (Standard)
  • Detective

Murchison

  • The Acorn Court

Murphy

  • Leopold the Minstrel

Myers

  • Acid Trip
  • Slacker X
  • Welcome to Hell

Back to index...

N

Nelson

  • Abenteuer
  • Adventure
  • Aventura
  • Avventura
  • Balances with Adaptive Hints
  • Balances
  • Curses
  • Deja Vu
  • GNTests
  • Hello Cruel World
  • Jigsaw
  • Museum of Inform
  • Shell
  • SpAdventure
  • The BLORB File (SOUND)
  • The Meteor, the Stone and a Long Glass of Sherbet
  • The Tempest
  • Toyshop

Norton

  • Welcome to Hell

Nowell

  • Black'N'White Rag or, A Study in Something-or-Other

Noyes

  • Pick up the Phone Booth and Die part 2
  • Pick up the Phone Booth and Die
  • The Lesson of the Chicken

Back to index...

O

O'Brian

  • Wearing the Claw

O'Donnell

  • Nine Points
  • Zork: A Troll's Eye View

Ogawa

  • Enlightenment

Oliphant

  • Gumshoe

Olsson

  • Zugzwang

Osam

  • Cheater

Ostrander

  • Annoyed Undead

Owens

  • Where Evil Dwells

Back to index...

P

Parker

  • The Family Legacy

Parrish

  • Apartment F209

Penney

  • Adventure (PLAIN)
  • ZMouse (MOUSE SUPPORT)

Phillips

  • All Quiet on the Library Front
  • Enemies
  • Heist
  • Time: All things come to an end

Plotkin

  • A Change in the Weather
  • Division Tester
  • FreeFall
  • Icebreaker
  • Inhumane
  • Lists and Lists
  • Pickle Test
  • So Far
  • Spider and Web
  • TerpEtude
  • The Space under the Window

Back to index...

Q

Back to index...

R

Raszewski

  • Menus and Menus (PLAIN)
  • Paint and Corners
  • Space InvaderZ!
  • ZassBall

Ravipinto

  • Tapestry

Rees

  • Alicia, A Traves Del Espejo
  • Christminster
  • Detective - The MST3K Version (Enhanced)
  • Detective - The MST3K Version (Standard)
  • The Magic Toyshop
  • Through the Looking Glass

Reeves

  • RANS: an Interworld Progress

Riccardi

  • Avventura

Ruffini

  • Encyclopedia Frobozzica (Abridged Edition)

Ryan

  • The Incredibly Erotic Adventures of Stiffy Makane

Back to index...

S

Sandifer

  • Acid Whiplash or Rybread Celsius Can't Find a Dictionary

sbfaq

  • Kook U - An interactive kook adventure

Schepler

  • Una cuestión de peso

Schmidl

  • Camping!
  • Chicken!
  • Ein Baer Geht Aus
  • Inherit!
  • MadLibs - A piece of IF for creating pieces of IF
  • Silence of the Lambs
  • The Z-Files

Schmidt

  • Ralph - An Interactive Sniffing
  • Ralph

Schwartzman

  • Aunt Nancy's House

Schweitzer

  • Friday Afternoon

Shaughnessy

  • Looking for Godot

Sherman

  • Baltimore:24
  • Pentari - An Interactive Prequel To The Mission

Sherwin

  • Saied

Shiovitz

  • Coke Is It! An Interactive Commercial

Shirley

  • Paranoia

Shlaer

  • Behavior
  • Informatory
  • Orpington

Skapura

  • Paper Chase

Smith

  • BSE
  • Cave Of Doom
  • Coke Is It! An Interactive Commercial
  • Competition '96
  • Competition '97
  • Competition '98
  • The Chicken Under the Window
  • The Chicken Under the Window
  • The Chooser
  • The Edifice
  • Three Steps to the Left - An Interactive Morality Play

Sobolewski

  • The Ritual of Purification - An Interactive Cleansing

Steingraeber

  • Promoted!
  • The Resident

Stout

  • Conspiracy - An Interactive Adventure

Back to index...

T

Taylor

  • Are You Too Chicken to Make a Deal?

Teo

  • Fear

Thomas

  • C. I. A. Adventure

Thornton

  • Chicken and Egg
  • In The End II - an Interactive Leave-Taking
  • Sins against Mimesis

Tucker

  • Tube Trouble

Back to index...

U

Unknown

  • C. I. A. Adventure

Back to index...

V

VanFossen

  • She's got A Thing for A Spring

Back to index...

W

Walton

  • SpAdventure

Wetmore

  • Savage Island Part II

Wheeler

  • Coke Is It! An Interactive Commercial

White

  • The House of the Stalker

Wigfull

  • Return to Karn

Wigglebutt

  • It's a Dog's Life

Wildstrom

  • Bank of Zork

Wilson

  • The Underoos that ate New York!
  • Zork: The Undiscovered Underground

Woods

  • Abenteuer
  • Adventure (PLAIN)
  • Adventure
  • Aventura
  • Avventura

Wyber

  • Theatre

Back to index...

X

Back to index...

Y

Young

  • Madame L'Estrange and the Troubled Spirit

Yu

  • SpiritWrak

Back to index...

Z

Zagurski

  • Tryst of Fate

Zak

  • Una cuestión de peso

Zey

  • Bedlam
  • Phred Phontious and the Quest for Pizza


About This Catalogue

About The Z-Catalogue...

You should never have your best trousers on when you go out to fight for freedom and truth.
- Ibsen

With this release the definitive (haw!) list of text adventure games and miscellany written to the classic Z-machine specification migrates to yet another format - in this case a linked set of html documents. The thinking behind this decision is that html provides a relatively universal platform for disseminating such a document.

"Michael! Endeavor to get a grip!" I hear people crying, "WinTel-PC-generated text files aren't nearly as portable as the Z-code format itself! Many of us have to do something about those nasty little x0dx0a line terminators! Gunther [Schmidl] had the right idea when he released the Z-Files list as a z-code program!"

Well, yes. There's a lot of truth to that. On the other hand, (particularly if we allow such novelties as the use of frames) the basic html format does allow somewhat more convenience and freedom in presenting the information to the user. For one thing, hypertext links to the actual games can be embedded in the document, something which is difficult to do at present in z-code.

Still, differences of opinion are what make a horse race. For that reason, the distribution file includes some extras. Most importantly, the data file used to generate the Z-Catalogue. You will find it in the file zfiles.dat. It is a simple, flat ASCII data file (lines terminated, of course, in x0dx0a), one record per line, fields demarcated by the '|' character. The comments at the beginning of the file document the data format.

The format is relatively easy to process and work with using handy utility languages like perl (the one I personally would recommend.) In fact, the entire suite of Z-Catalogue html documents can be updated at a stroke when the data are updated using the (included) perl program found in the file make_zcode_cat.pl. So if you like the html format, but just want to tweak appearances, go to it.

Touching on the matter of the hypertext links: Many of these games, of course, are to be found in the IF-Archive at ftp.gmd.de or one of the several mirror sites. By default the hypertext links to the game files embedded in the Catalogue-as-released take you to the gmd site. You might well prefer to be linked to one of the mirror sites instead for greater speed. To achieve this, you must change Line 47 of the perl program and recompile the Catalogue. This is line 47:

$archive = "ftp://ftp.gmd.de/if-archive"; # default expansion for the archive site

Substitute the appropriate hypertext path to the root directory of the mirror archive you wish to use.

This edition builds on previous lists of z-code games compiled (first) by Brendon Wyber and Neil Brown, and updated by Gunther Schmidl. I have added as many new or previously unlisted games as I could find, and the Catalogue now includes a section devoted to non-English games (look it up under the "genres" index and yes, I do know that is not a proper use of the word genre.) By the way, I've made a good-faith effort to classify games according to the current list of categories (found, incidentally, in the file genre.dat), but some of the classifications were legacy from earlier lists, and some were perverse guesses. If you want your game reclassified for future revisions to the Catalogue, write me, but don't bother to heap abuse.

Michael Baum
dba shubunkin@earthlink.net
10 June 1999


About This HTML Catalogue

About The HTMLHelp Z-Catalogue...

Totally floored by completeness of this piece of work, and waning at the thought of compiling such a project (as I was intending to do), I immediately jumped upon this set of HTML files and started to use them in earnest, by noting which games I had played, those that I would like to play, and those I'd rather steer clear of (not many in that category!!).

However, as a programmer working mostly in Windows95, 98, etc, I wanted to be able to cart the whole lot around with me in a compact form that didn't require special browsers or folders-full of HTML documents, and so compiled them into this short help file.

As with Michael's (an prior to that, Gunther's) works, this is completely free for use and copying (and you can even reverse-engineer it to the original html if you have the appropriate tools!).

I hope to issue new versoins of this help file as and when Michael (or others) release new versions of the Z-Files Catalogue.

Enjoy...

Paul de Valmency
 paul@jcls.freeserve.co.uk
13 October 1999


The Z-Files Catalogue - Genre Index

Mysteries, Detectives and Spies | Standard Games
Tales of Horror and Suspense | Standard Games
Modern-Day Settings | Standard Games
Historical Settings | Standard Games
College and University Settings | Standard Games
Strong Erotic Component - Not Necessarily Good, Mind You | Standard Games
Comedies and Parodies
(see also "Silly, Strange and Pointless Games") 		Standard Games Enhanced V.6 Games
Science Fiction | Standard Games
Non-human protagonists | Standard Games
Strange, Silly and Pointless Games | Standard Games
Oddities and Curios | Standard Games
Infocom/Activision Games | Standard Games
Scott Adams/Brian Howarth Adventures | Standard Games
Arcade Games | Standard Games
Experimental/"Puzzle-less" IF | Standard Games
Non-Game Applications and Utilities | Standard Games | Enhanced V.6 Games
Games from Mini- and Micro-Competitions | Standard Games
Games from the Chicken-Competition | Standard Games
Non-English Games | Standard Games


Z-Files Catalogue Author Index

A

Adair

  • A Good Breakfast

Adams

  • Adventureland
  • Ghost Town
  • Mini-Adventure Sampler
  • Pirate Adventure
  • Pirate Adventure
  • Questprobe #1: Hulk
  • Questprobe #2: Spiderman
  • Return to Pirate's Island
  • Savage Island Part II
  • Savage Island Part I
  • Secret Mission
  • Sorcerer of Claymorgue Castle
  • Strange Odyssey
  • The Count
  • The Mystery Fun House
  • Voodoo Castle
  • Voodoo Castle

Al

  • Blow Job Drifter

Andersson

  • Forms
  • Robots

Anonymous

  • Silence of the Lambs

Armitage

  • New Years Day - The Challenge Of The Year
  • Research Dig

Arnold

  • Abenteuer
  • Rummelplatzgeschichte - Eine Interaktive Fantasie
  • Z-Life

Arroyo

  • ASCII CARS!!! V.2
  • ASCII CARS!!! V.3

Atkinson

  • Through the Looking Glass
B

Baggett

  • Abenteuer
  • Aventura
  • Avventura

Ball

  • Madame L'Estrange and the Troubled Spirit

Barlow

  • Aisle, An instant in the life of a man
  • The City
  • The one about the chicken, the lion and the monkey?

Barringer

  • Detective - The MST3K Version (Enhanced)
  • Detective - The MST3K Version (Standard)
  • Detective

Bastard

  • The Incredibly Erotic Adventures of Stiffy Makane

Bauge

  • A Boy and His Goat

Beltway

  • Total Paddling Mania: An Interactive Punishment Jag

Benton

  • Softporn Adventure

Berlyn

  • Dr. Dumont's Wild P.A.R.T.I.
  • Zork: The Undiscovered Underground

Blank

  • ZDungeon
  • Zork: The Undiscovered Underground

Blixt

  • Pintown
  • Purple, a passage through disaster

Bova

  • The Jewel of Knowledge

Bracey

  • SAMEGAME - Another episode in the Z-Machine abuse saga

Briscoe-Smith

  • ZEdit

Brown

  • A Week In The Life
  • Colours
  • The Lost Spellmaker
  • The Mad Bomber
  • The Wedding
  • University of Hedgford

Burneko

  • A Breath Of Fresh Blair
  • The X-Child
  • The Zuni Doll

Byrd

  • In The Spotlight - An Unexpected Intelligence Test
C

Cadre

  • Coke Is It! An Interactive Commercial
  • Flowers for Algernon
  • Hey, I'm Supposed to Be Free Range
  • I-0
  • Lost Anaheim Hills, or, Pick Up Anaheim Hills and Die
  • Photopia

Callaci

  • Mother Loose, An Interactive Nursery Rhyme

Case

  • Buckaroo Banzai

Cassidy

  • The Path to Fortune: Volume One of "The Windhall Chronicles"

Celsius

  • Acid Whiplash or Rybread Celsius Can't Find a Dictionary
  • Candy
  • Lack of Vision
  • Limp
  • Nimble
  • Punkirita Quest I: Liquid, a Viking's Funeral
  • Rippled Flesh
  • Symetry

Cornelson

  • Cattus Atrox
  • The Devil Made Me Do It
  • The Town Dragon
  • The X Chicken

Covert

  • Uh-Oh Demo

Coward

  • The Incredibly Erotic Adventures of Stiffy Makane

Cree

  • A Fable - The MST3K Version (Enhanced)
  • A Fable - The MST3K Version (Standard)

Crowther

  • Abenteuer
  • Adventure (PLAIN)
  • Adventure
  • Aventura
  • Avventura

Crutchlow

  • Quest for the Magic Healing Plant
  • Vindaloo

Cumani

  • Zen Speaks! (or 1999: A Quite Brief Space Odyssey)
D

Díaz

  • Alicia, A Traves Del Espejo
  • Aventura
  • El Despertar

Dague

  • Eliza - an interactive parroting
  • Fifteen

Daly

  • Bloodline - An Interactive Coming-of-age
  • Chickens of Distinction
  • Pick up Dawn McGatney and Die

Danielson

  • Eliza - an interactive parroting

Demas

  • Golden Voyage

DeSanto

  • Promoted!

Dickau

  • Listless

Dicks

  • ZDungeon

Dog

  • Slacker X

Drukman

  • Busted

Durden

  • Piece of Mind

Dutton

  • zRogue

Dyer

  • Phlegm
  • The Mind Electric
  • The Night of the Vampire Bunnies

Dyte

  • A Bear's Night Out
  • Coke Is It! An Interactive Commercial
  • Ein Baer Geht Aus
  • Revenge of the Killer Surf Nazi Robot Babes from Hell
E

Eady

  • Automatic Mapping

Ekman

  • Abenteuer
  • Aventura
  • Avventura
F

Farnham

  • Frozen

Fessler

  • Coke Is It! An Interactive Commercial

Files

  • Pyramid of Doom

Fillmore

  • Perilous Magic

Fleetwood

  • Journey to Alpha Centauri (In Real Time)

Forman

  • Delusions
  • Detective - The MST3K Version (Enhanced)
  • Detective - The MST3K Version (Standard)
  • Sylenius Mysterium
  • The Path to Fortune: Volume One of "The Windhall Chronicles"

Freebern

  • The Six-Foot-Tall Man-Eating Chicken

Fry

  • A New Day
  • Stargazer: Prologue

Fyffe

  • A Happy Special Magic Production
G

Galley

  • ZDungeon

Garrett

  • Richard Basehart Adventure

Garret

  • Amiga Power

Gentry

  • Anchorhead
  • Little Blue Men

Glasser

  • Bad Guys
  • Reverberations

GLYPH

  • Something About the Bunny

Goemmer

  • Pollo y Camino
H

Hanke

  • The Ice Princess

Hardjono

  • CASK
  • Human Resources Stories: In Search of Employment

Hashfield

  • Eliza - an interactive parroting

Heath

  • The Chooser

Heller

  • A Fable - The MST3K Version (Enhanced)
  • A Fable - The MST3K Version (Standard)

Hirsch

  • Congratulations!

Howarth

  • Arrow of Death Part 1
  • Arrow of Death Part 2
  • Circus
  • Escape from Pulsar 7
  • Feasibility Experiment
  • Perseus and Andromeda
  • Ten Little Indians
  • The Golden Baton
  • The Time Machine
  • The Wizard of Akyrz
  • Waxworks

Huang

  • Muse: An Autumn Romance
  • Pryde And The Pink Flamingo

Hulick

  • Time-killer #1: Claustrophobia

Hunt

  • The House of Doom

Hutchings

  • Paranoia
I

Infocom

  • Infocom Sampler I Release 26
  • Infocom Sampler I Release 53
  • Infocom Sampler I Release 55
  • Infocom Sampler II
  • Mini-Zork
  • Zork I: The Great Underground Empire
  • Zork II: The Wizard of Frobozz
  • Zork III: The Dungeon Master

Irving

  • ZBefunge Beta
J

Johnson

  • Where Evil Dwells

Jurmy

  • Slacker X
K

Kalman

  • Space Quest: I was cleaning the Starship when...

Katz

  • A Simple Home Adventure

Kean

  • Downtown Tokyo - Present Day

Kellum

  • Softporn Adventure
  • The Night of the Vampire Bunnies

Klimas

  • Mercy
  • Once

Knauth

  • Trapped in a One-Room Dilly
  • Travels in the Land of Erden: In Quest of the Adventure (Version 2 Beta)
  • Travels in the Land of Erden: In Quest of the Adventure
L

Laker

  • Transporter

Lamont

  • The Lion, the Witch and the Lavatory (with prawns!)

Lanz

  • Intruder

Ledgard

  • Space Station
  • Zombies

LeGresley

  • MFI

Liak

  • Odieus' Quest for the Magic Flingshot

Lister

  • Paranoia
M

Markwyn

  • Of Forms Unknown

Mason

  • In the End

Matheson

  • The Awakening

McWiggle

  • Encyclopedia Frobozzica (Abridged Edition)

Melchionna

  • Zazie - Una lettura interattiva

Mierzejewska

  • Night at the Computer Center

Moore

  • A Fable - The MST3K Version (Enhanced)
  • A Fable - The MST3K Version (Standard)
  • Detective - The MST3K Version (Enhanced)
  • Detective - The MST3K Version (Standard)
  • Detective

Murchison

  • The Acorn Court

Murphy

  • Leopold the Minstrel

Myers

  • Acid Trip
  • Slacker X
  • Welcome to Hell
N

Nelson

  • Abenteuer
  • Adventure
  • Aventura
  • Avventura
  • Balances with Adaptive Hints
  • Balances
  • Curses
  • Deja Vu
  • GNTests
  • Hello Cruel World
  • Jigsaw
  • Museum of Inform
  • Shell
  • SpAdventure
  • The BLORB File (SOUND)
  • The Meteor, the Stone and a Long Glass of Sherbet
  • The Tempest
  • Toyshop

Norton

  • Welcome to Hell

Nowell

  • Black'N'White Rag or, A Study in Something-or-Other

Noyes

  • Pick up the Phone Booth and Die part 2
  • Pick up the Phone Booth and Die
  • The Lesson of the Chicken
O

O'Brian

  • Wearing the Claw

O'Donnell

  • Nine Points
  • Zork: A Troll's Eye View

Ogawa

  • Enlightenment

Oliphant

  • Gumshoe

Olsson

  • Zugzwang

Osam

  • Cheater

Ostrander

  • Annoyed Undead

Owens

  • Where Evil Dwells
P

Parker

  • The Family Legacy

Parrish

  • Apartment F209

Penney

  • Adventure (PLAIN)
  • ZMouse (MOUSE SUPPORT)

Phillips

  • All Quiet on the Library Front
  • Enemies
  • Heist
  • Time: All things come to an end

Plotkin

  • A Change in the Weather
  • Division Tester
  • FreeFall
  • Icebreaker
  • Inhumane
  • Lists and Lists
  • Pickle Test
  • So Far
  • Spider and Web
  • TerpEtude
  • The Space under the Window
Q
R

Raszewski

  • Menus and Menus (PLAIN)
  • Paint and Corners
  • Space InvaderZ!
  • ZassBall

Ravipinto

  • Tapestry

Rees

  • Alicia, A Traves Del Espejo
  • Christminster
  • Detective - The MST3K Version (Enhanced)
  • Detective - The MST3K Version (Standard)
  • The Magic Toyshop
  • Through the Looking Glass

Reeves

  • RANS: an Interworld Progress

Riccardi

  • Avventura

Ruffini

  • Encyclopedia Frobozzica (Abridged Edition)

Ryan

  • The Incredibly Erotic Adventures of Stiffy Makane
S

Sandifer

  • Acid Whiplash or Rybread Celsius Can't Find a Dictionary

sbfaq

  • Kook U - An interactive kook adventure

Schepler

  • Una cuestión de peso

Schmidl

  • Camping!
  • Chicken!
  • Ein Baer Geht Aus
  • Inherit!
  • MadLibs - A piece of IF for creating pieces of IF
  • Silence of the Lambs
  • The Z-Files

Schmidt

  • Ralph - An Interactive Sniffing
  • Ralph

Schwartzman

  • Aunt Nancy's House

Schweitzer

  • Friday Afternoon

Shaughnessy

  • Looking for Godot

Sherman

  • Baltimore:24
  • Pentari - An Interactive Prequel To The Mission

Sherwin

  • Saied

Shiovitz

  • Coke Is It! An Interactive Commercial

Shirley

  • Paranoia

Shlaer

  • Behavior
  • Informatory
  • Orpington

Skapura

  • Paper Chase

Smith

  • BSE
  • Cave Of Doom
  • Coke Is It! An Interactive Commercial
  • Competition '96
  • Competition '97
  • Competition '98
  • The Chicken Under the Window
  • The Chicken Under the Window
  • The Chooser
  • The Edifice
  • Three Steps to the Left - An Interactive Morality Play

Sobolewski

  • The Ritual of Purification - An Interactive Cleansing

Steingraeber

  • Promoted!
  • The Resident

Stout

  • Conspiracy - An Interactive Adventure
T

Taylor

  • Are You Too Chicken to Make a Deal?

Teo

  • Fear

Thomas

  • C. I. A. Adventure

Thornton

  • Chicken and Egg
  • In The End II - an Interactive Leave-Taking
  • Sins against Mimesis

Tucker

  • Tube Trouble
U

Unknown

  • C. I. A. Adventure
V

VanFossen

  • She's got A Thing for A Spring
W

Walton

  • SpAdventure

Wetmore

  • Savage Island Part II

Wheeler

  • Coke Is It! An Interactive Commercial

White

  • The House of the Stalker

Wigfull

  • Return to Karn

Wigglebutt

  • It's a Dog's Life

Wildstrom

  • Bank of Zork

Wilson

  • The Underoos that ate New York!
  • Zork: The Undiscovered Underground

Woods

  • Abenteuer
  • Adventure (PLAIN)
  • Adventure
  • Aventura
  • Avventura

Wyber

  • Theatre
X
Y

Young

  • Madame L'Estrange and the Troubled Spirit

Yu

  • SpiritWrak
Z

Zagurski

  • Tryst of Fate

Zak

  • Una cuestión de peso

Zey

  • Bedlam
  • Phred Phontious and the Quest for Pizza


Z-Catalogue Detailed View

Abenteuer [abent.z5] German
Will Crowther and Don Woods, reconstructed by Donald Ekman, David M. Baggett and Graham Nelson, tr. Toni Arnold (1998)
Release: 5 Serial No.: 980419 Inform version: 6.15 Library version: 6/7

The German translation of Adventure.

Acid Trip [May be no longer available. No known location.] English
Brandon Myers
Release: 1 Serial No.: 971003 Inform version: 1502 Library version: 5/12

What drugs can do to you...
Available upon "registration" of Slacker X

Acid Whiplash or Rybread Celsius Can't Find a Dictionary [acid.z5] English
Rybread Celsius and Cody Sandifer [sandifer@sunstroke.sdsu.edu]
Release: 1 Serial No.: 980928 Inform version: 6.14 Library version: 6/4 D
1998 Interactive Fiction Competition: 23rd Place

Tooth beavers, hermits, phallic-shaped dust tomatos. Billed a living memorial to the wit, style, and unintentional genius of Rybread Celsius by Cody Sanidfer.

The Acorn Court [acorncourt.z5] English
Todd S. Murchison
Release: 3 Serial No.: 970904 Inform version: 6.13 Library version: 6/5

A small, one-location game in which you must escape from a court. The game shows Inform's capability of handling multiple equal objects.

Adventure (PLAIN) [advent.z6] English
Crowther and Woods, V6 version by Jason C. Penney [jpenney@chelmsford.com]
Release: 4 Serial No.: 980121 Inform version: 6.14 Library version: 6/7

The adventure game that started it all, reconstructed by David M. Baggett to TADS, then ported to Inform by Graham Nelson. This game reconstructs the architecture of Bedquilt Cave that was discovered by the mulatto slave Stephen Bishop. This is the first ever released V6 game.

Adventure [Advent.z5] English
Crowther and Woods, ported by Graham Nelson [graham@gnelson.demon.co.uk]
Release: 5 Serial No.: 961209 Inform version: 6.05 Library version: 6/2

The adventure game that started it all, reconstructed by David M. Baggett to TADS, then ported to Inform by Graham Nelson. This game reconstructs the architecture of Bedquilt Cave that was discovered by the mulatto slave Stephen Bishop. There also is a V6 version of this game (though without graphics), by Jason C. Penney.
Source code available: [if-archive]/infocom/compilers/inform6/examples/Advent.inf

Adventureland [Adventureland.z5] English
Scott Adams [msadams@bigfoot.com]
Inform version: 6.05 Library version: 6/2

A port of Scott Adams' classic game "Adventureland." Wander through an enchanted realm and try to uncover the 13 lost treasures. There are wild animals and magical beings to reckon with as well as many other perils and mysteries. This is the Adams Classic that started it all! There is also a 1994 port (Release 1 / Serial 941017 / Inform v1404)available in adamsinform.zip.
Source code available: [if-archive]/infocom/compilers/inform6/examples/Adventureland.inf

Aisle, An instant in the life of a man [Aisle.z5] English
Sam Barlow
Release: 3.1 Serial No.: 990528 Inform version: 6.14 Library version: 6/8

Late Thursday night. You've had a hard day and the last thing you need is this: shopping. Luckily, the place is pretty empty and you're progressing rapidly. On to the next aisle...
Aisle started out as a game which would not need the usual meta-verbs... i.e. a game with only one turn. The initial idea was: How do I make a game with only one turn interesting? Give it lots of endings--in fact there are many 'endings' and (hopefully) every sensible action results in an 'ending'. There is no winning action. There is however more going on than just this and the more endings you see the more things should become clear.

Alicia, A Traves Del Espejo [alicia.z5] Spanish
Gareth Rees & Jose Luis Díaz
Release: 1 Serial No.: 980717 Inform version: 6.15 Library version: 6/7 D

Alicia a través del Espejo. Esto es más un ejemplo que un juego. Sólo tiene una habitación, y el juego termina si consigues "entrar" en el espejo. ¿quieres intentarlo?
Source code available: http://www.geocities.com/TimesSquare/Fortress/9939/alicia.zip

All Quiet on the Library Front [library.z5] English
Michael S. Phillips
Release: 2 Serial No.: 951204 Inform version: 1502 Library version: 5/12
Competition 1995: 5th place

As a student with an IF assignment looming, you need to get a biography out of the library - however, it is a very rare book, and surely you won't be allowed to take it with you...

Amiga Power [May be no longer available. Last known location: http://homepages.enterprise.net/cavan/apta] English
Matthew Garret
Release: 1 Serial No.: 980107 Inform version: 6.14 Library version: 6/7D

A pre-release of a game based loosely on true events around the magazine "Amiga Power" and several of its authors. You decide to visit the offices, but as it's very late, everybody has probably already gone home... probably.

Anchorhead [anchor.z8] English
Michael Gentry
Release: 5 Serial No.: 990206 Inform version: 6.15 Library version: 6/7

A Lovecraftian horror tale, this game casts you in the role of a young woman who comes into the heritage of an ancestral mansion of a clan of relatives very far removed in the town of Anchorhead. Strange - why do the locals react the way they do whenever you ask about the house, or your relatives?

Annoyed Undead [undead.z5] English
Roger Ostrander
Release: 1 Serial No.: 990220 Inform version: 6.14 Library version: 6/7
Entered in the 1999 No-Inventory-Competition.

You've awakened from a refreshing 500-year nap. Someone, without so much as a by-your-leave, has built a church over your crypt. Very trying for a hungry vampire.

Apartment F209 [f209.z5] English
Ben Parrish
Release: 1 Serial No.: 970806 Inform version: 6.13 Library version: 6/5

A small game in which you try to escape from your dull life in Apartment F209. Contains only a small number of puzzles, but lets you learn the hard way if you missed to solve one.

Are You Too Chicken to Make a Deal? [chkn-mt.z5] English
Mitchell Taylor
Release: 1 Serial No.: 980609 Inform version: 6.15 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

You're trapped in a high-pressure game show with a five-foot chicken.

Arrow of Death Part 1 [Arrow1.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

Although restored to its rightful place in the throne room over 5 years ago the Golden Baton which usually shines brighter than normal gold has suddenly become tarnished, at the same time gloom and despair settles over the whole kingdom. Find the source of this evil influence before it is too late.
Games converted to Inform using scott2zip by Bjorn Gustavsson, and the Inform compiler v5.5 on 4/6/98.

Arrow of Death Part 2 [Arrow2.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

Having successfully completed Arrow of Death Part 1, you now have the components to make a magical arrow with which you will be able to destroy Zerdon, the evil accomplice of the Wizard Akyrz, the real mastermind behind the evil that has befallen the Golden Baton.
Games converted to Inform using scott2zip by Bjorn Gustavsson, and the Inform compiler v5.5 on 4/6/98.

ASCII CARS!!! V.2 [Cars2.z5] English
Jorge Arroyo [trozo@mad.servicom.es]
Release: 2 Serial No.: 980923 Inform version: 6.15 Library version: 6/7 D

This is a very simple simulation of a car racing around a track done with inform6. You'll need an interpreter of the z-code that supports real-time key reading and action.
Prints the track in the normal window, and lets it scroll down. See also Cars3.z5

ASCII CARS!!! V.3 [Cars3.z5] English
Jorge Arroyo [trozo@mad.servicom.es]
Release: 3 Serial No.: 981010 Inform version: 6.15 Library version: 6/7 D

This is a very simple simulation of a car racing around a track done with inform6. You'll need an interpreter of the z-code that supports real-time key reading and action.
Prints the track on the status window (resizing it first) without scrolling it down. See also Cars2.z5

Aunt Nancy's House [house.z5] English
Nate Schwartzman
Release: 1 Serial No.: 970906 Inform version: 6.13 Library version: 6/6
Competition 1997: 33rd place.

This is an interactive tour of the author's aunt's soon-to-be former home.

Automatic Mapping [mapdemo.z5] English
Nathan Eady
Release: 1 Serial No.: 980629 Inform version: 1502 Library version: 5/11

This game demonstrates the author's automapping library through a bare-boned collection of rooms.
Source code available: http://www.bright.net/~jonadab/inform/mapdemo.inf

Aventura [Aventura.z5] Spanish
Crowther and Woods, reconstructed by Donald Ekman, David M. Baggett and Graham Nelson, Traducida al castellano por: Jose Luis Díaz
Release: 1 Serial No.: 971209 Inform version: 6.14 Library version: 6/7 D

The adventure game that started it all. Ported to Spanish Inform. Es el clásico de los clásicos. Cuevas, enanos, dragones... No obstante quizás resulte un poco simplón y aburrido para los cánones actuales. El original en ingléses "Adventure", también conocido como "Colossal Cave".
Source code available: http://www.geocities.com/TimesSquare/Fortress/9939/aventura.zip

Avventura [Avventura.z5] Italian
Will Crowther (1973) e Don Woods (1977) Ricostruita in tre fasi da: Donald Ekman, David M. Baggett (1993) e Graham Nelson (1994) Traduzione e adattamento di Giovanni Riccardi (1997 - 1999) [g.riccardi@sarionline.com]
Release: 0 Serial No.: 990527 Inform version: 6.21 Library version: 6/9 SD

Il file "Avventura.z5" contiene la versione italiana di "Colossal Cave Adventure", la prima avventura testuale della storia (prima versione del 1973). La presente versione in lingua italiana è basata sull'adattamento per Inform fatto da Graham Nelson (ADVENT.Z5 serial 961209). Il file dovrebbe servire come esempio di programmazione in Inform e il suo codice sorgente verrà distribuito insieme a quello degli altri giochi di esempio di Inform (tutti tradotti in Italiano).

The Awakening [awaken.z5] English
Dennis Matheson [Dennis_Matheson@compuserve.com]
Release: 1 Serial No.: 980726 Inform version: 6.15 Library version: 6/7

You remember darkness. And the cold. Cold and darkness. And silence. Those memories are all that you have. That, and a feeling that something you never knew you possessed has been lost. Suddenly, oblivion is split by a blinding light and a crash of sound. You awaken to the roar of a storm and a deluge of rain and mud. The day goes downhill from there ...
Source code available: [if-archive]/games/source/inform/awaken.inf

Bad Guys [Badguys.z5] English
Ed Dallas, aka David Glasser
Release: 1 Serial No.: 971113 Inform version: 6.14 Library version: 6/7

Out of the TextFire "12-pack", this is an April's Fool game "demo" that casts you in the role of a bad guy whose goal it is to become immortal - but this is a bad day...

Balances with Adaptive Hints [ah_balances.z5] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 3 Serial No.: 951220 Inform version: 1502 Library version: 5/12

A homage to Infocom's Enchanter Trilogy, at the same time showing some of the things that Inform is capable of doing. This version is older than the other, but contains the Adaptive Hints library.
Source code available: http://www.ifarchive.org/if-archive/infocom/compilers/inform5.5/library/contributions/adhints/ah_balances.inf

Balances [Balances.z5] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 5 Serial No.: 961216 Inform version: 6.10 Library version: 6/3

A homage to Infocom's Enchanter Trilogy, at the same time showing some of the things that Inform is capable of doing.
Source code available: [if-archive]/infocom/compilers/inform6/examples/Balances.inf

Baltimore:24 [Balt.z5] English
Howard A. Sherman [random@excaliber.net]
Release: 2 Serial No.: 970706 Inform version: 6.13 Library version: 6/3

A game based on the author's experience with a similar problem, your task in Baltimore:24 is to replace a router destroyed by a thunderstorm.

Bank of Zork [zorkbank.z5] English
David Wildstrom
Release: 1 Serial No.: 980110 Inform version: 6.11 Library version: 6/7D

Grown out of a high school project, the Bank of Zork a queueing model with hermaphroditic tellers, numbered people and lots of other interesting exercises. It is, however, not yet bug-free because of troubles with integer overflows.
Source code available: [if-archive]/infocom/compilers/inform6/library/contributions/zorkbank.inf

A Bear's Night Out [bear.z5] English
David Dyte [ddyte@cricket.org]
Release: 5 Serial No.: 990224 Inform version: 6.14 Library version: 6/7
Competition 1997: 5th place, XYZZY Awards 1997: Best Setting.

Tomorrow is the big Teddy Bear party, and you must definitely not let your owner forget about it...

Bedlam [bedlam.z5] English
Michael Zey
Release: 1 Serial No.: 970711 Inform version: 6.05 Library version: 6/2

All you want to do is to watch the boxing match tonight, but your wife and kids are doing their best to hinder you. And that is just the beginning... This is a preview of the game "Bedlam."

Behavior [chkn-wsb.z5] English
William Shlaer [shlaer@aol.com]
Release: 1 Serial No.: 980611 Inform version: 6.14 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

Early Sunday morning, but already light when you wake. The desperate push to complete your thesis on the nocturnal performance of chickens has again foundered on the nocturnal performance of graduate students.

Black'N'White Rag or, A Study in Something-or-Other [May be no longer available. No known location.] English
Jonathan Nowell
Release: 1 Serial No.: 960730 Inform version: 6.03 Library version: 6/1
Acorn User 1996 Interactive Fiction Competition

A one-room puzzle game.

Bloodline - An Interactive Coming-of-age [bloodline.z5] English
Liza Daly [gecko@retina.net]
Release: 1 Serial No.: 980619 Inform version: 6.15 Library version: 6/5
Entered in the 1998 I-F Mini Competition.

Teenage slumber party. Boys. Girls. Board game. Insight into intelligent-girl angst.
Source code available: [if-archive]/games/mini-comps/source/bloodline.inf

The BLORB File (SOUND) [spy.z5] English
Ian le Carre, aka Graham Nelson [graham@gnelson.demon.co.uk]
Release: 1 Serial No.: 980124 Inform version: 6.14 Library version: 6/7D

A short demonstration game in which you need to rescue the BLORB file from the evil being known only as "PLOTKIN." This is the first ever released BLORB game.

Blow Job Drifter [bj.z5] English
Big Al [al_biggone@hotmail.com]
Release: 5

Al speaks: "I feel confident that I have tapped the vast majority of male heterosexual fantasy cliches and offensive female stereotypes. The lack of cheerleaders is only due to a forthcoming game concentrating entirely on that important subject. The object of this game is to solicit blow jobs from strangers who expect nothing in return, you are advised not to behave this way in your real life. You will hurt people's feelings and someone will eventually kill you."
Possibly offensive to some.

A Boy and His Goat [goat.z5] English
Ola Sverre Bauge
Release: 1 Serial No.: 981204 Inform version: 6.15 Library version: 6/7A
A speedIF #3 entry.

Today's a big day; you're going into town to sell your family's only goat. Although you'll be sorry to see the old bleater go, the money will put food on your table for the winter. And if someone were to steal it, well, you'd rather not think too much about that.

A Breath Of Fresh Blair [blair.z5] English
Jesse Burneko [burnekoj@cs.lafayette.edu]
Release: 2 Serial No.: 971119 Inform version: 6.14 Library version: 6/7

"An interactive in-joke." War refugees have it bad, but not when compared with college-dorm residents. How can you get the laundry done? Soon to be a Pink Floyd concept concert.

BSE [bse.z5] English
Chris Smith [mros2@cam.ac.uk]
Release: 3 Serial No.: 970110 Inform version: 6.13 Library version: 6/1
Acorn User IF Competition 1996: First place

Strange Things have been happening in Skebdale - and not just the BSE crisis, either. Rumours about devil-worshipping and all manner of strange happenings. Can you, as the unfortunate soul dispatched by the powers that be to investigate, unravel the mystery?

Buckaroo Banzai [Bbanzai.z5] English
Phillip Case (originally)
Release: 1 Serial No.: 980329

Buckaroo Banzai, a neurosurgeon, rock star and more, must try to fix a jet car that can drive him into the 8th dimension.
Converted from original code by Paul David Doherty.

Busted [Busted.z5] English
Jon Drukman
Release: 4 Serial No.: 941223 Inform version: 1402 Library version: 5/7

Returning from classes, you find a message from your friend Keith on your answering machine. He has been "busted" by the cops; and if you aren't careful, you will be, too...

C. I. A. Adventure [cia.z5] English
Unknown, ported by J. Kevin Thomas
Release: 1 Serial No.: 961218 Inform version: 6.13 Library version: 6/5

As this game is ported directly from the TRS-80, it is very uncomfortable to play. Your mission is to find a ruby used in a laser projector that has been stolen by a spy ring named CHAOS.
Source code available: [if-archive]/games/source/inform/cia.inf

Camping! [camping.z5] English
Gunther Schmidl [sothoth@usa.net]
Release: 666 Serial No.: 990127 Inform version: 6.20 Library version: 6/8 S
Entered in the 1999 No-Inventory-Competition.

An interactive, well, camping trip. See if you can solve it in more than two moves.

Candy [candy.z5] English
Rybread Celsius [rybread@anok4u2.org]
Release: 1 Serial No.: 970621 Inform version: 6.11 Library version: 6/4

You are playing a small child dropped off at the house of its aunt, on a desperate quest for candies. This is a beta version of "Candy."

CASK [cask.z5] English
Harry M. Hardjono [harryh@iu.net]
Release: 1 Serial No.: 970917 Inform version: 6.11 Library version: 6/4D
Competition 1997: 31st place.

The author's first stab at interactive fiction. A very buggy game that consists mainly of obscure puzzles, with no story at all.
Source code available: [if-archive]/games/competition97/inform/cask/cask.inf

Cattus Atrox [atrox.z5] English
David A. Cornelson [dcornelson@placet.com]
Release: 3 Serial No.: 981001 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 20th Place

A promising date devolves into violence, sex, more violence.
Source code available: [if-archive]/games/source/inform/AtroxSrc.zip

Cave Of Doom [May be no longer available. No known location.] English
A. Macfarlane Smith
Release: 2 Serial No.: 960704 Inform version: 6.03 Library version: 6/1 D
Acorn User 1996 Interactive Fiction Competition

A standard fantasy adventure setting with caves and dwarves.

A Change in the Weather [weather.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 6 Serial No.: 960613 Inform version: 1405 Library version: 5/8
Competition 1995: 1st place

Walking away from a picnic, you are suddenly caught in a country storm. You must protect a bridge from being destroyed. An ultra-linear game.

Cheater [cheater.z5] English
Martin Wesley Osam [wosam@iastate.edu]
Release: 1 Serial No.: 960920 Inform version: 1502 Library version: 5/12 D

A small game; the only way to win is to literally cheat. Might be difficult for players who aren't familiar with the Inform language debugging verbs.

Chicken and Egg [chkn-at.z5] English
Adam Thornton [adam@princeton.edu]
Release: 1 Serial No.: 980608 Inform version: 6.15 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

A pastiche of "Spider and Web", which see.

The Chicken Under the Window [chkn-ls.z5] English
Lucian Smith [lpsmith@rice.edu]
Release: 2 Serial No.: 980616 Inform version: 6.15 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

A pastiche of sorts of The Space Under the Window. Get the chicken across the road.
Version 2 was in the 1998 I-F Mini Competition, see which.

The Chicken Under the Window [cutwind.z5] English
Lucian Smith [lpsmith@rice.edu]
Release: 2 Serial No.: 980728 Inform version: 6.15 Library version: 6/7
Entered in the 1998 I-F Mini Competition.

A pastiche of sorts of The Space Under the Window. Get the chicken across the road.
Version 1 was in the Chicken competition.
Source code available: [if-archive]/games/mini-comps/source/cutwind.inf

Chicken! [chkn-gs.z5] English
Gunther Schmidl [sothoth@usa.net]
Release: 1 Serial No.: 980616 Inform version: 6.15 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

There's this chicken, see, and this road...

Chickens of Distinction [chkn-ld.z5] English
Liza Daly [gecko@retina.net]
Release: 1 Serial No.: 980615 Inform version: 6.15 Library version: 6/5
Another entry in that damn Chicken Competition of 1998.

You find yourself in a cheezy chicken suit, working for the minimum coin outside a fast-food joint. Can things get worse? Well, you can't find North ...

The Chooser [takeall.z5] English
Lucian Smith, but largely written by Kory Heath
Release: 1 Serial No.: 980420 Inform version: 6.15 Library version: 6/7

A short example to demonstrate a library that modifies "TAKE ALL" to include containers and supporters.

Christminster [minster.z5] English
Gareth Rees [gdr11@cl.cam.ac.uk]
Release: 4 Serial No.: 961117 Inform version: 1502 Library version: 5/12

When your brother Malcolm sends you a telegram inviting you to visit him at Biblioll College in the ancient university town of Christminster, you imagine that the mysterious `discovery' he alludes to is nothing more than some esoteric bit of chemistry, and that you'll have a pleasant day out in beautiful surroundings. But when you get to Christminster, nothing is as you expect. Where has Malcolm vanished to? What are the unpleasant Doctor Jarboe and the positively repulsive Professor Bungay up to? And what do long-forgotten alchemical treatises have to do with the modern day?
Source code available: [if-archive]/games/source/inform/minister.tar.gz

Circus [Circus.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

What appears to be a circus in full swing from the distance suddenly becomes as silent as the grave as you open the gate into the field. Nevertheless you must find some petrol for your car, so here goes...
Games converted to Inform using scott2zip by Bjorn Gustavsson, and the Inform compiler v5.5 on 4/6/98.

Coke Is It! An Interactive Commercial [CokeIsIt.z5] English
Lucian Smith, J. Robinson Wheeler, Michael Fessler, Adam Cadre, Dan Shiovitz and David Dyte
Release: 1 Serial No.: 990331 Inform version: 6.15 Library version: 6/7

Ahhhh! Another can of refreshing Coca-Cola! You sigh in contentment as you partake of the sweet carbonated beverage, so recently purchased. But what's this? The dispenser light is still on! You can select another! You pause, though. The labels seem to be different than they were before,...

Colours [Colours.z8] English
Mal Jackson, aka Neil James Brown [neil@highmount.demon.co.uk]
Release: 1 Serial No.: 980116 Inform version: 6.14 Library version: 6/7

Out of the TextFire "12-pack", this is an April's Fool game "demo" all about colours - you need to change the sterile world you're in into a truly blue experience.

Competition '96 [Comp96.z5] English
Lucian Paul Smith [lpsmith@rice.edu]
Release: 1 Serial No.: 970626 Inform version: 6.13 Library version: 6/5

A program to sort, describe and rate all of the games in the 2nd Annual IF Competition (1996). Released after the competition was over, the program was a demonstration for "Competition 97" (see there).

Competition '97 [comp97.z5] English
Lucian Paul Smith [lpsmith@rice.edu]
Release: 3 Serial No.: 971009 Inform version: 6.14 Library version: 6/7

A program to sort, describe and rate all of the games in the 3rd Annual IF Competition (1997).

Competition '98 [comp98.z5] English
Lucian Paul Smith [lpsmith@rice.edu]
Release: 1 Serial No.: 981002 Inform version: 6.15 Library version: 6/7

A program to sort, describe and rate all of the games in the 4rd Annual IF Competition (1998).

Congratulations! [congrats.z5] English
Frederick J. Hirsch [fjh@alum.mit.net]
Release: 1 Serial No.: 970929 Inform version: 6.13 Library version: 6/5
Competition 1997: 30th place.

A short game in which you must take care of your newborn baby.

Conspiracy - An Interactive Adventure [May be no longer available. No known location.] English
Robin Stout
Release: 1 Serial No.: 940731 Inform version: 1262
Acorn User 1996 Interactive Fiction Competition

An office-block mystery.

The Count [count.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

It begins when you awake in a large brass bed in a castle somewhere in Transylvania. Who are you, what are you doing here and WHY did the postman deliver a bottle of blood?
Converted from original code by Paul David Doherty.

Una cuestión de peso [peso.z5] Spanish
Andrew Schepler y traducido por Zak
Release: 1 Serial No.: 981021 Inform version: 6.15 Library version: 6/7E

(Traducción del juego titulado "Puzzle" de Andrew Schepler). Este mini-juego no puede considerarse realmente una aventura, sino más bien un acertijo de lógica ¿cómo conseguirás poner a salvo a tu hermanito, su perro y a tí mismo, usando sólo ese par de cajas atadas a la polea? A pesar de su brevedad, este juego muestra cómo pueden crearse rompecabezas complicados usando Inform. Además es el primer juego realizado con la librería InformatE!

Curses [curses.z5] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 16 Serial No.: 951024 Inform version: 1600 Library version: 5/12

As "Curses" opens, you're hunting about in the attic of your family home, looking for a tatty old map of Paris (you're going on holiday tomorrow) and generally trying to avoid all the packing. Aunt Jemima is potting daisies and sulking; the attics are full of endless distractions and secrets; Greek myths, horoscopes, sixth-century politics, a less than altogether helpful demon, a mysterious bomb plot, photography, ritual, poetry and a dream or two all get in your way; and somehow you keep being reminded of your family through the ages, and all its Curses... ...could it be that even you are Cursed?

Deja Vu [dejavu.z3] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 1 Serial No.: 930921 Inform version: 634

Not really a game, but the first ever program compiled by Inform; a demonstration of various features of the Inform language.

Delusions [Delusns.z5] English
C. E. Forman [ceforman@postoffice.worldnet.att.net]
Release: 3 Serial No.: 970113 Inform version: 1502 Library version: 5/12
Competition 1996: 3rd place

A trip into virtual reality: all begins with debugging a VR system, but then things get out of hand. Who is Morrodox, what has he to do with your colleagues, and what is going on?

El Despertar [despert.z5] Spanish
Jose Luis Díaz
Release: 1 Serial No.: 980909 Inform version: 6.15 Library version: 6/7

Recuerdas oscuridad. Y frío. Frío y oscuridad. Y silencio. Estos recuerdos son todo lo que tienes. Eso, y una sensación de que has perdido algo que no sabías que tenías.De pronto, el olvido es roto por una luz cegadora y una explosión de sonido. Despiertas entre el rugir de una tormenta y en un diluvio de agua y barro. Este juego de horror lovecraftiano es la traducción de "The Awakening", original de Dennis Matheson.

Detective - The MST3K Version (Enhanced) [mst3k1e.z5] English
Matt Barringer, MiST-ed up by Stuart Moore, based on the original MiSTing by C.E. Forman and Gareth Rees [Stuart_Moore@my-dejanews.com]
Release: 5 Serial No.: 981104 Inform version: 6.15 Library version: 6/7
Competition 1995: 4th place

A rewrite of Matt Barringer's incredibly bad game "Detective", this game was ported to Inform and subjected to treatment with Mystery Science Theater 3000 sarcasm. This version is the Silver Screen edition which includes some highly amusing stuff about the game.
Enhanced version, with special colo[u]r effects.

Detective - The MST3K Version (Standard) [mst3k1s.z5] English
Matt Barringer, MiST-ed up by Stuart Moore, based on the original MiSTing by C.E. Forman and Gareth Rees [Stuart_Moore@my-dejanews.com]
Release: 5 Serial No.: 981104 Inform version: 6.15 Library version: 6/7
Competition 1995: 4th place

A rewrite of Matt Barringer's incredibly bad game "Detective", this game was ported to Inform and subjected to treatment with Mystery Science Theater 3000 sarcasm. This version is the Silver Screen edition which includes some highly amusing stuff about the game.
Standard version, without special colo[u]r effects.
Source code available: [if-archive]/games/source/inform/mst3k1.inf

Detective [detectiv.z5] English
Matt Barringer, Ported by Stuart Moore [Stuart_Moore@my-dejanews.com]
Release: 1 Serial No.: 981104 Inform version: 6.15 Library version: 6/7

Often imitated, never equaled, an unvarnished port of Barringer's "Detective".

The Devil Made Me Do It [Devdoit.z5] English
David A. Cornelson [dcornelson@placet.com]
Release: 1 Serial No.: 981203 Inform version: 6.15 Library version: 6/7 D
A speedIF #3 entry.

Sitting atop a small white picket fence, you watch the children play in their backyard. Behind you, is old Mr. Harkin's place, an odd place, with an odd owner. What evil might we do today? As the Devil himself, you never tire of creating havoc amongst the little souls of the world. The more innocent the victim, well, all the more satisfying.

Division Tester [testdiv.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 1 Serial No.: 960925 Library version: [if-archive]/infocom/compilers/inform5.5/examples/testdiv.inf

Tests division, multiplication and modulo compliance with Z-machine Standard 0.2

Downtown Tokyo - Present Day [tokyo.z5] English
John Kean dba Digby McWiggle [keanj@agresearch.cri.nz]
Release: 1 Serial No.: 980930 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 10th Place

In this game you actually play two people - one is the real you, sitting in the dark in a movie theatre, and the other is the hero of the film that you are watching.
Originally conceived for Adam Cadre's infamous Chicken-Comp of June 1998 (spot the chicken-crossing-the-road).

Dr. Dumont's Wild P.A.R.T.I. [Commercial Product] English
Muffy and Michael Berlyn [info@cascadepublishing.com]
Release: 2

Failing physics--again--would be traumatic enough. But now, you're trapped inside a Particle Accelerator and Reality Translation Integrator, the product of mad genius meeting mixed metaphors. Originally designed to help the human mind understand particle physics, the sub-atomic world inside is a strange blend of mysticism and science, of Zen contemplation and Marx Brothers movies. Dr. Gregory Dumont has sucked you into his P.A.R.T.I., but it's no picnic in there. This is a new version of the original, ported to Inform and much expanded - twice the size of the original.
Commercial product, currently priced at $24.

The Edifice [edifice.z5] English
Lucian Paul Smith [lpsmith@rice.edu]
Release: 2 Serial No.: 980206 Inform version: 6.14 Library version: 6/7
Competition 1997: 1st place., XYZZY Awards 1997: Best Individual Puzzle, Best Puzzles.

Something new in your everyday hunter-gatherer routine: where did this strange edifice come from? Dare you enter and explore the secrets of this... thing, or do you try to face your enemies? Like you have a choice.

Ein Baer Geht Aus [bearg.z5] German
David Dyte tr. Gunther Schmidl [sothoth@usa.net]
Release: 3 Serial No.: 990131 Inform version: 6.20 Library version: 6/8

The German translation of "A Bear's Night Out".

Eliza - an interactive parroting [eliza.z5] English
Adapted for the IBM PC by Patricia Danielson and Paul Hashfield, ported to Inform by Ricardo Dague
Release: 1

A version of the "Eliza" psychiatric interview program. Alan Turing presumably spinning in his grave somewhere.
Originally from a Creative Computing magazine article.
Source code available: [if-archive]/games/source/inform/eliza.inf

Encyclopedia Frobozzica (Abridged Edition) [Frobozzi.z5] English
Nino Ruffini (Activision). Ported to z-code by Digby McWiggle [digby_mcwiggle@hotmail.com]
Release: 1

The famous Encyclopedia, rendered as an exercise in Inform menus.
Source code available: [if-archive]/infocom/compilers/inform6/examples/games/Frobozzi.inf

Enemies [Enemies.z8] English
Andy Phillips [pmyladp@pmn1.maths.nottingham.ac.uk]
Release: 4 Serial No.: 990115 Inform version: 1502 Library version: 5/12

It will forever remain one of life's mysteries: why should a simple man like yourself get on the wrong side of anybody? You are, after all, just a typical accountant. A little sideline romance with the secretary (what's she called -- Joanna) is a pleasant diversion from the tedium of your nine hour working day. Even your name, Charles Johnson, is unremarkable. Unfortunately, in today's world, security is nothing more than an illusion. Predators, sometimes even our most trusted friends, make plans for our downfall. Unseen snipers close in, ready to pull the trigger when we least expect it. Perhaps it's just human nature -- everybody has.... ENEMIES

Enlightenment [enlighte.z5] English
Taro Ogawa [Taro.Ogawa@navy.gov.au]
Release: 7 Serial No.: 981001 Inform version: 6.14 Library version: 6/7
1998 Interactive Fiction Competition: 5th Place

The intepid Adventurer has escaped the caverns. Nought remains to block a successful escape but this troll here. Hmmm. A one-room adventure.
The author recommends this for people who grew up on Zork II and Advent, and begs people choosing their first piece of IF to play to look at other IF (preferably good IF!).

Escape from Pulsar 7 [Pulsar7.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

As last surviving crew member of this ill-fated space freighter you must somehow manage to make your escape in the frail shuttle craft without being eaten by the mutant monster now roaming free.

A Fable - The MST3K Version (Enhanced) [mst3k2e.z5] English
Stan Heller, MST3K version by Graeme Cree, Z-Machine port by Stuart Moore [Stuart_Moore@my-dejanews.com]
Release: 3 Serial No.: 990608 Inform version: 6.15 Library version: 6/7

A character assassination of an apparently not-very-good AGT game in the style of Mystery Science Theatre 3000.
Enhanced version, with special colo[u]r effects.

A Fable - The MST3K Version (Standard) [mst3k2s.z5] English
Stan Heller, MST3K version by Graeme Cree, Z-Machine port by Stuart Moore [Stuart_Moore@my-dejanews.com]
Release: 3 Serial No.: 990608 Inform version: 6.15 Library version: 6/7

A character assassination of an apparently not-very-good AGT game in the style of Mystery Science Theatre 3000.
Standard version, without special colo[u]r effects.

The Family Legacy [legacy.z5] English
Marnie Parker [femaledeer@aol.com]
Release: 1 Serial No.: 971011 Inform version: 6.13 Library version: 6/7
Competition 1997: *** Redrawn ***

You are to inherit $10 million from your uncle Arnold, but only if you can find the lost family heirloom in the course of 48 hours. But beware - the mansion is haunted. Or is it?

Fear [fear.z5] English
Chuan-Tze Teo
Release: 1 Serial No.: 961012 Inform version: 1502 Library version: 5/12
Competition 1996, 6th place

The world is suddenly such a frightening place. People are out to get you, and everywhere there is danger, lurking in the dark, even here, in your own home. Can you conquer your own fears before it's too late?

Feasibility Experiment [Feasibil.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

A human guinea-pig for a race of super intelligent beings that have no bodily form. Plucked from your bed in order to satisfy their craving for life force that will sustain them. A warrior that can live up to the image of Alexander the Great.
Games converted to Inform using scott2zip by Bjorn Gustavsson, and the Inform compiler v5.5 on 4/6/98.

Fifteen [fifteen.z5] English
Ricardo Dague [trikiw@hotmail.com]
Release: 1 Serial No.: 980926 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 25th Place

You stand in the kitchen. Sigh! Yet another darn treasure hunt game!
Modeled after Scott Adams's "Adventureland." Dedicated to Sam Loyd (1841-1911), inventor of the 15-puzzle.

Flowers for Algernon [Flowers.z5] English
Deborah Keyes, aka Adam Cadre
Release: 1 Serial No.: 980301 Inform version: 6.14 Library version: 6/7

Out of the TextFire "12-pack", this is an April's Fool game "demo" that has you play an illiterate person who has an appointment at the hospital to increase his intelligence...

Forms [form_ex.z5] English
Torbjörn Andersson [d91tan@update.uu.se]
Release: 5 Serial No.: 951123 Inform version: 1502 Library version: 5/12

A demonstration of the Inform 5 forms.h library, imitating the form from Bureaucracy, plus several others.
Source code available: [if-archive]/infocom/compilers/inform5.5/examples/form.zip

FreeFall [freefall.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 2 Serial No.: 951111 Inform version: 5.5 Library version: 5/12
1995 IF Competition

Tetris for the Z-machine, an original "fun" entry for the 1995 IF Competition. Needs an interpreter capable of timed events to work properly.

Friday Afternoon [friday.z5] English
Mischa Schweitzer
Release: 1 Serial No.: 970927 Inform version: 1502
Competition 1997: 16th place.

Trapped in the MicroSun offices, you have just one wish: get out of there by six, to meet your date, and prove that you're not a nerd.

Frozen [frozen.z5] English
Jeremy Farnham
Release: 1 Serial No.: 960620 Inform version: 1502 Library version: 5/12

You're working late at the computer lab in an attempt to finish the assignment which is due in very shortly. Emerging from a daydream you carelessly lapsed into, you are surprised to find that the whole world around you has frozen in time...

Ghost Town [ghostwn.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

You must explore a once-thriving mining town in search of the 13 hidden treasures. With everything from rattlesnakes to runaway horses, it sure ain't going to be easy! Includes a special bonus scoring system too!
Converted from original code by Paul David Doherty.

GNTests [gntests.z5] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 1 Serial No.: 970311 Inform version: 6.11

This program tests some of the features required for Z-machine 0.99+ compliant interpreters. Available in the etude.* files in compressed form.
Source code available: [if-archive]/infocom/interpreters/tools/etude.tar.Z

The Golden Baton [Baton.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

Your mission is to recover the Golden Baton, a priceless artefact that holds within it a kind of life force that maintains the equilibrium between good and evil. Stolen from the Palace of King Ferrenuil, the kingdom is already beginning to feel the effects of drought and pestilence.

Golden Voyage [gvoyage.z5] English
William Demas
Release: 1 Serial No.: 980329

The king lies near death in the royal palace. You have only three days to bring back the elixir needed to rejuvenate him. Journey through the lands of magic fountains, sacred temples, stormy seas and gold, gold, GOLD! This one is for experienced Adventurers only!
Converted from original code by Paul David Doherty.

A Good Breakfast [agb.z5] English
Stuart Adair [stu042@bigfoot.com]
Release: 2 Serial No.: 971107 Inform version: 6.14 Library version: 6/7
Competition 1997: 23rd place.

You are longing for a good breakfast, but where do you get the ingredients from?

Gumshoe [Gumshoe.z5] English
Mike Oliphant [oliphant@cogsci.ucsd.edu]
Release: 1 Serial No.: 960331 Inform version: 1502 Library version: 5/12

As the owner of a debt-ridden detective agency in the 1920's, you have to find some way of keeping afloat. The case involving suspected infidelity should help with the finances, though...

A Happy Special Magic Production [May be no longer available. Last known location: http://www.geocities.com/CollegePark/9315/infoglf2.zip] English
Glyph, aka Graham Fyffe
Release: 1 Serial No.: 780516 Inform version: 6.14 Library version: 6/7 + GLYPH's stuff D

This is a demonstration of the author's improved libraries for Inform 6/7

Heist [heist.z8] English
Andy Phillips [pmyladp@pmn1.maths.nottingham.ac.uk]
Release: 4 Serial No.: 971125 Inform version: 1502 Library version: 5/12

Your unloved uncle has died. At his funeral, you are given a curious note from him, asking you to finish his dream for him. But what is it he wants you to do? One thing is clear: it won't be easy. The choice is yours...

Hello Cruel World [hellow.z3] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 1 Serial No.: 941002

A somewhat modified version of the Designer Manual's "Hello World" program.
Source code available: [if-archive]/infocom/compilers/inform5.5/examples/hellow.inf

Hey, I'm Supposed to Be Free Range [chkn-oo.z5] English
Adam Cadre dba Opal O'Donnell [ac@adamcadre.ac]
Release: 1 Serial No.: 980614 Inform version: 6.14 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

Crossing the road just got a lot tougher. All these damn traffic cones. You're amazed ...

The House of Doom [May be no longer available. No known location.] English
Andrew Hunt
Release: 1 Serial No.: 960613 Inform version: 1404 D
Acorn User 1996 Interactive Fiction Competition

An explore-my-house game with passable puzzles.

The House of the Stalker [stalker.z5] English
Jason Clayton White
Release: 1 Serial No.: 960930 Inform version: 6.03 Library version: 6/1
Competition 1996: 23rd place

An escaped serial killer is loose in the neighbourhood. Even worse, he might be in your house. Or was that smashing sound something to do with the cat?

Human Resources Stories: In Search of Employment [hrs.z5] English
Harry M. Hardjono [harryh@iu.net]
Release: 1 Serial No.: 980830 Inform version: 6.11
1998 Interactive Fiction Competition: 237th Place

A state-of-the-art job interview for a position as computer programmer.

I-0 [I-0.z5] English
Adam Cadre [ac@adamcadre.ac]
Release: 4 Serial No.: 970307 Inform version: 6.05 Library version: 6/2
XYZZY Awards 1997: Best Game, Best Individual PC

Stranded on Interstate Zero after your car broke down, you are miles away from the last sign of civilisation. It's twenty minutes to noon and the temperature is well over 120. It's beginning to look like you'll not make it to your family's Thanksgiving dinner...
Source code available: [if-archive]/games/source/inform/I-0.inf

The Ice Princess [Princess.z5] English
Reudiger Hanke [hankeru@math.uni-muenster.de]
Release: 8 Serial No.: 960901 Inform version: 6.03 Library version: 6/1

While watching the skaters on Christmas Eve, you notice a beautiful woman. As you try to follow her, she leaves the ice rink, disappearing towards a forest... This is a demo of "The Ice Princess."
Full game offered for sale by author.

Icebreaker [May be no longer available. Last known location: Icebreaker CD-ROM only (at this time)] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 2 Serial No.: 950912 Inform version: 1405 Library version: 5/8

A text IF rendering of an arcade game. Not real-time or ASCII graphics; it just prints an English description of what you see, and understands the verb "shoot." Created as an easter egg for the action game Icebreaker.

In The End II - an Interactive Leave-Taking [ite2.z5] English
Adam Thornton [adam@princeton.edu]
Release: 1 Serial No.: 980726 Inform version: 6.15 Library version: 6/7
The winner of the IF Fan Fest 1998 comp.

This game is a parody of Joe Mason's "In The End". The original game didn't make me feel suicidal enough.
Original story by Joe Mason.
Source code available: http://interactfiction.miningco.com/library/ifff98/games/ite2.zip

In the End [intheend.z5] English
Joe Mason [jcmason@medusa.u-net.com]
Release: 1 Serial No.: 961010 Inform version: 1502 Library version: 5/12
Competition 1996: 15th place

Your best friend has just died, and life drags on miserably. Would death be better than this?

In The Spotlight - An Unexpected Intelligence Test [spotlite.z5] English
John Byrd [jbyrd@well.com]
Release: 5 Serial No.: 980929 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 21st Place

A one-room game with one major puzzle. Tie two strings together. Simple?

The Incredibly Erotic Adventures of Stiffy Makane [stiffmst.z5] English
Mark Ryan, MiSTed by Dastardly Coward and Drunken Bastard
Release: 69 Serial No.: 690609 Inform version: 6.14 Library version: 6/7

A MiSTing of one of the worst IF games ever, your mission as Stiffy Makane is to... umm... (among others) "do" Public Pussy Pamela.
Source code available: [if-archive]/games/source/inform/stiffmst.inf

Infocom Sampler I Release 26 [sampler1_R26.z3] English
Infocom Inc.
Release: 26 Serial No.: 840731

A sampler of Zork I, Planetfall, Infidel and a sample transcript from The Witness; it also includes the famous "Butterfly Tutorial." Type the name of the game you with to play at the ">>" prompt, or type ENTER to play the tutorial.

Infocom Sampler I Release 53 [sampler1_R53.z3] English
Infocom Inc.
Release: 53 Serial No.: 850407

A sampler of Zork I, Planetfall, Infidel and a sample transcript from The Witness; it also includes the famous "Butterfly Tutorial."

Infocom Sampler I Release 55 [sampler1_R55.z3] English
Infocom Inc.
Release: 55 Serial No.: 850823

A sampler of Zork I, Planetfall, Infidel and a sample transcript from The Witness; it also includes the famous "Butterfly Tutorial."

Infocom Sampler II [sampler2.z3] English
Infocom Inc.
Release: 97 Serial No.: 870601

A sampler of Zork I, Leather Goddesses of Phobos and Trinity, and a tutorial that actually is part of Wishbringer.

Informatory [Informat.z5] English
William J. Shlaer [shlaer@aol.com]
Release: 1 Serial No.: 980929 Inform version: 6.14 Library version: 6/7
1998 Interactive Fiction Competition: 11th Place

You feel like weeping; you might as well have stayed by the slit in the stream bed and waited for plate tectonics to widen it. You are in front of that all too familiar white house again! Replay the beginnings of Adventure/Zork, with a few twists...
Original entry is at [if-archive]/games/competition98/inform/informat/informat.z5

Inherit! [inherit.z5] English
Gunther Schmidl [sothoth@usa.net]
Release: 1 Serial No.: 980622 Inform version: 6.15 Library version: 6/7
Entered in the 1998 I-F Mini Competition.

Finally, you have reached the end of this maze, a maze which kept you wandering about for the last five hundred turns. Your mad uncle's treasure chamber stretches before you. TIME TO... INHERIT!
You know, I think there may be some bugs in this.
Source code available: [if-archive]/games/mini-comps/source/inherit.inf

Inhumane [inhumane.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 2 Serial No.: 31415926 Inform version: 1405 Library version: 5/8

A parody of Infocom's Infidel, written when the author was fifteen, then converted to Inform. To collect a treasure, you must show an ancient guardian how awful an adventurer you are.

Intruder [intruder.z5] English
Volker Lanz [volker.lanz@gmx.net]
Release: 59 Serial No.: 990210 Inform version: 6.15 Library version: 6/7

In Intruder, you take the role of an unsuccessful and highly indebted private eye, or, in one word, a loser. And what makes things even worse, your bank manager threatens to distrain upon you if you don't pay at least a part of your debts within a few weeks time. Then, a mysterious stranger turns up in your office, offering you a case. A job in France, by the sea, a burglar's job, a job you simply can't reject. Because if you do, you'll indeed lose everything.

It's a Dog's Life [dogslife.z5] English
Mr. Wigglebutt [druid@princeton.crosswinds.net]
Release: 1 Serial No.: 981015 Inform version: 6.15 Library version: 6/7

You have been chosen as the winner of a fully trained Australian Cattle Dog (you lucky devil). What adventures lie in store?
Odd, really, that you can't seem to pet it.

The Jewel of Knowledge [jewel.z5] English
Francesco Bova
Release: 2 Serial No.: 990710 Inform version: 6.15 Library version: 6/7

"A somewhat traditional cave crawl." Possession of the long-lost Jewel of Knowledge is said to bring fame, wealth, power, and of course knowledge, but you'll have to beat the extraordinarily high mortality rate for adventurers. And the protectors of the Jewel, the ancient dragons of the sixth layer.

Jigsaw [Jigsaw.z8] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 3 Serial No.: 951129 Inform version: 1600 Library version: 6/1

New Year's Eve, 1999, a quarter to midnight and where else to be but Century Park! Fireworks cascade across the sky, your stomach rumbles uneasily, music and lasers howl across the parkland... Not exactly your ideal party (especially as that rather attractive stranger in black has slipped back into the crowds) - but cheer up, you won't live to see the next. Also available in Z5 format, as two files: Jigsaw_Game.z5 and Jigsaw_Footnotes.z5

Journey to Alpha Centauri (In Real Time) [Alpha.z5] English
Julian Fleetwood [mfleetwo@pcug.org.au]
Release: 3 Serial No.: 981017 Inform version: 6.15 Library version: 6/7

If you keep it on your computer for three thousand years, you'll be rewarded by a message saying, "Welcome to Alpha Centauri. Now go home."
Source code available: [if-archive]/games/source/inform/Alpha.inf

Kook U - An interactive kook adventure [kooku.z5] English
sbfaq [sbfaq@genesis.nred.ma.us]
Release: 1 Serial No.: 971119 Inform version: 6.14 Library version: 6/7

No doubt.

Lack of Vision [vision.z5] English
Rybread Celsius [rybread@anok4u2.org]
Release: 1 Serial No.: 980412 Inform version: 6.14 Library version: 6/4

Written as a "TextWater" game (as an answer to the "TextFire" April's Fool Hoax), you are in a dark place without knowing why (or what to do).

Leopold the Minstrel [May be no longer available. No known location.] English
Jamie Murphy
Release: 1 Serial No.: 960726 Inform version: 1401
Acorn User 1996 Interactive Fiction Competition

A verbose but really interesting game, told in the third-person past tense ("What did Leopold do next?").

The Lesson of the Chicken [chkn-rn.z5] English
Rob Noyes [spatula@javanet.com]
Release: 1 Serial No.: 980616 Inform version: 6.15 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

Catch the chicken for dinner. Should be easy, it's already lost its head ...

Limp [limp.z5] English
Rybread Celsius [rybread@anok4u2.org]
Release: 1 Serial No.: 980517 Inform version: 6.14 Library version: 6/4

It's been seventeen months since your last erection. Highest time to do something about it.

The Lion, the Witch and the Lavatory (with prawns!) [LWLWP.z5] English
Simon Lamont [otto@gizmo1.demon.co.uk]
Release: 1 Serial No.: 990225 Inform version: 6.15 Library version: 6/8

You're staying with your uncle. It's raining. You're bored.
Written as part of "The Lion, the Witch and the Lavatory" (LWL) series, knowledge of which might - or might not - be useful. Other LWL files can be found at http://www.gizmo1.demon.co.uk/li/goodies/index.htm

Listless [listless.z5] English
Robert M. Dickau
Release: 1 Serial No.: 950914 Inform version: 1502 Library version: 5/11

A demonstration program to test the various style bits for WriteListFrom.
Source code available: [if-archive]/infocom/compilers/inform5.5/examples/listless.inf

Lists and Lists [lists.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 3 Serial No.: 960823 Inform version: 1502 Library version: 5/12
Competition 1996, 11th place

A tutorial in which a genie teaches you the basics of a simplified version of LISP.
Source code available: [if-archive]/infocom/compilers/inform6/examples/games/lists.tar.Z

Little Blue Men [bluemen.z5] English
Mike Gentry [edromia@sprynet.com]
Release: 1 Serial No.: 980923 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 7th Place

This game is a joke. This game is a warning. This game is a satire. This game is inspired in equal parts by Vaclav Havel's "The Memorandum" and Hunter S. Thompson's "Fear and Loathing in Las Vegas". This game is a big, stupid shaggy dog story.

Looking for Godot [godot.z5] English
Patrick Shaughnessy
Release: 1 Serial No.: 960599 Inform version: 1502 Library version: 5/12

Highest time to return that copy of "Waiting for Godot" to the library. But where did you put it?

Lost Anaheim Hills, or, Pick Up Anaheim Hills and Die [LostAH.z5] English
Adam Cadre [ac@adamcadre.ac]
Release: 1 Serial No.: 8581

A parody of "Pick up the Phone Booth and Die", only that this time it's Anaheim Hills that mustn't be picked up. No plot, no story, nothing.

The Lost Spellmaker [lost.z5] English
Neil James Brown [neil@highmount.demon.co.uk]
Release: 3 Serial No.: 980116 Inform version: 6.05 Library version: 6/2
Competition 1997: 8th place.

Spells are in short supply, and spellmakers are disappearing one by one. So your boss T sends you on a mission to find the famous Drew Tungshinach so that he may entertain the community further with his spells.

The Mad Bomber [bomber.z5] English
Neil James Brown [neil@highmount.demon.co.uk]
Release: 3 Serial No.: 971123 Inform version: 6.13 Library version: [if-archive]/games/source/inform/bomber.inf

A recreation of the old "Bombers" game, where you have to bomb a city into ashes to be able to land safely.

Madame L'Estrange and the Troubled Spirit [lest.z5] English
Ian Ball and Marcus Young
Release: 1 Serial No.: 970929 Inform version: 6.05 Library version: 6/2
Competition 1997: 17th place.

For Madame L'Estrange, contacts with beings from the ghost world are everyday routine. This case, however, is not. Did Dr. Taverner really kill himself? If not, who did it? And what about that beast?

MadLibs - A piece of IF for creating pieces of IF [madlib.z5] English
Gunther Schmidl [sothoth@usa.net]
Release: 1 Serial No.: 980726 Inform version: 6.15 Library version: 6/7
An entry in IF Fan Fest 1998.

A blank room, the only feature a large lever on the wall.This is an easy way of determining how to write your next IF game, copyright Gerry Kevin "Whizzard" Wilson. It has been translated to Inform by me, Gunther Schmidl. Just pull the lever to get your very own game idea. Now, isn't that neat?

The Magic Toyshop [magic-toyshop.z5] English
Gareth Rees [gdr11@cl.cam.ac.uk]
Release: 1 Serial No.: 950726 Inform version: 1502 Library version: 5/11
Competition 1995: 3rd place

A one-location game in which you play a series of puzzles against a shopkeeper in order to get a present.
Source code available: [if-archive]/games/source/inform/magic-toyshop.inf

Menus and Menus (PLAIN) [May be no longer available. Last known location: http://www.chelmsford.com/home/jpenney/V6Lib/] English
L. Ross Raszewski
Release: 1 Serial No.: 980527 Inform version: 6.15 Library version: 6/7

A small program to test the conversion of the author's hint library to V6.

Mercy [Mercy.z5] English
Christopher Klimas [cklimas@hotmail.com]
Release: 2 Serial No.: 980217 Inform version: 6.14 Library version: 6/7

You see, when the scientists had thought that the only smallpox around was in a very very small box kept securely closed, they were wrong. When you come into the clinic today, seven people have already died. A nurse is missing. He's probably gone, too. You think that his name was Simon. You are a doctor at Mercy Hospital, euthanizing people that suffer from smallpox. Long ago, you have stopped caring, about anything. Or have you?

The Meteor, the Stone and a Long Glass of Sherbet [sherbet.z5] English
Angela M. Horns, aka Graham Nelson [graham@gnelson.demon.co.uk]
Release: 2 Serial No.: 961216 Inform version: 6.10 Library version: 6/3
Competition 1996: 1st place

Another day wasted as guest of the Empress, a wretchedly long tour of the breath-taking Boreal Falls, conducted as ever by the Lady Amilia. As if she weren't bad enough, an honour guard of soldiers, their breast-plates red in the setting sun, march ahead of the procession and protect you from seeing anything unrehearsed. It's a dog's life being an Ambassador.

MFI [May be no longer available. No known location.] English
Damian LeGresley
Release: 1 Serial No.: 960717 Inform version: 6.03 Library version: 6/1
Acorn User 1996 Interactive Fiction Competition

A parody of spy thrillers - MFI is a cheap British furniture maker, whereas MI5 are our secret police.

The Mind Electric [mindelec.z5] English
Jason Dyer [jdyer@u.arizona.edu]
Release: 2 Serial No.: 950830 Inform version: 1502 Library version: 5/11
Competition 1995: 2nd place

Set in an unusual cyber/virtual reality background, you play a disembodied consciousness trapped in an electron prison of the mind.

Mini-Adventure Sampler [advsamp.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 961111 Inform version: 6.05 Library version: 6/2

A demo of Scott Adams' classic game "Adventureland."Wander through an enchanted realm and try to uncover the 3 lost treasures. There are wild animals and magical beings to reckon with as well as many other perils and mysteries.
Converted from original code by Paul David Doherty.

Mini-Zork [minizork.z3] English
Infocom Inc.
Release: 34 Serial No.: 871124

A demo version of Zork I that came on the cover disk of some magazine.

Mother Loose, An Interactive Nursery Rhyme [loose.z5] English
Irene Callaci
Release: 2 Serial No.: 981128 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 6th

It's been one of those days. It started out bad and just got worse: You're seven years old and in trouble a lot. You try to be good and to do as you ought, but nothing, it seems, goes exactly as planned. For instance, today things got quite out of hand: you poured your own milk, but it spilled on the floor; the cat wanted out just as you slammed the door; you didn't remember to turn off the faucet; your brother, poor thing, is still locked in the closet. But that wasn't all. No, indeed. Did I mention that things got much worse? They did. Pay attention: you're lost and alone and nothing's familiar. You wander around for a while until you're ready to panic. Then, out of the blue, an egg on a fence asks for help--and from you!

Muse: An Autumn Romance [muse.z5] English
Christopher Huang
Release: 1 Serial No.: 980927 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 2nd Place

Early September, 1886. Autumn. The Victorian Era. The Rev. Dawson, 59, is off to the Continent and an unexpected Romance...

Museum of Inform [Museum.z5] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 1 Serial No.: 951220 Inform version: 1600 Library version: 6/1D

An Interactive Companion to the Designer's Manual, contains many examples and solutions to the various exercises.
Code updated to Inform 6 by Anson Turner, at [if-archive]/infocom/compilers/inform5.5/examples/Museum6.inf.
Source code available: [if-archive]/infocom/compilers/inform5.5/examples/Museum.inf

The Mystery Fun House [funhouse.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

As Adventure #7 begins, you find yourself hopelessly lost in the middle of a carnival fun house. While escape may elude you, one thing is very clear -- you're NOT here to have a good time!
Converted from original code by Paul David Doherty.

A New Day [newday.z5] English
Jonathan Fry
Release: 3 Serial No.: 560827 Inform version: 6.15 Library version: 6/7
Competition 1997: 10th place.

For some reason, the author of this game died while writing it, and so you're stuck in an unfinished room. The author's creation, Winston, asks you to find out what happened. Can you finish an unfinished game full of bugs?

New Years Day - The Challenge Of The Year [May be no longer available. No known location.] English
Chris Armitage
Release: 1 Serial No.: 960731 Inform version: 1503 Library version: 5/12 D
Acorn User 1996 Interactive Fiction Competition

Another my-house kind of game.

Night at the Computer Center [night.z5] English
Bonni Mierzejewska
Release: 1 Serial No.: 961118 Inform version: 1502 Library version: 5/12

Someone has run off with one of the university's printers, and you, as a computer lab technician, must retrieve it if you want to keep your job.

The Night of the Vampire Bunnies [bunny.z5] English
Jason Dyer, reconstructed by Patrick Kellum [jdyer@u.arizona.edu]
Release: 4 Serial No.: 971205 Inform version: 6.14 Library version: 6/7

Can you save your town from the curse of the terrible vampire bunny?
Source code available: [if-archive]/games/source/inform/bunny_s.zip

Nimble [May be no longer available. Last known location: http://www.connix.com/~rybread/if.html] English
Rybread Celsius [rybread@anok4u2.org]
Release: 1 Serial No.: 970215 Inform version: 6.11 Library version: 6/4D

Your mission: Infiltrate the Ministry of Political Correctness and retrieve the top-secret Plan.

Nine Points [ninepts.z5] English
Robert Janelle and Brad O'Donnell [dylanw@demon.net]
Release: 12 Serial No.: 961127 Inform version: 1502 Library version: 5/12

A very simple treasure-hunting game, aimed at being a gentle introduction to the world of Interactive Fiction.

Odieus' Quest for the Magic Flingshot [odieus.zip] English
Teo Kwang Liak
Release: 1 Serial No.: 941021 Inform version: 1403

Help Odieus in his search for the magic flingshot to get rid of his arch-enemy Blackwing, son of Blackfeather. This game was ported from AGT and is still a beta test copy.
Source code available: [if-archive]/games/source/inform/odieus.inf

Of Forms Unknown [forms.z5] English
Chris Markwyn
Release: 3 Serial No.: 970206 Inform version: 6.11 Library version: 6/4
Competition 1996: 20th place

A game that starts off in a college room, soon to move on to other, stranger places. This game was influenced by Andrew Plotkin's "So Far."

Once [Once.z5] English
Robin Andrews, aka Christopher Klimas [cklimas@hotmail.com]
Release: 1 Serial No.: 980324 Inform version: 6.14 Library version: 6/7

Out of the TextFire "12-pack", this is an April's Fool game "demo" in which your grandmother has you weed her garden - when you suddenly find something much better to do.
Source code available: [if-archive]/games/source/inform/once.inf

The one about the chicken, the lion and the monkey? [chkn-sb.z5] English
Sam Barlow
Release: 1 Serial No.: 980610 Inform version: 6.14 Library version: 6/7 D
Another entry in that damn Chicken Competition of 1998.

You, too, must cross that road. If you want your girlfriend to ever speak to you again.

Orpington [chkn-wso.z5] English
William Shlaer [shlaer@aol.com]
Release: 1 Serial No.: 980611 Inform version: 6.14 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

Sunday noon. Barbara has gone inside the farmhouse carrying wood for the stove. Farmer Bill is standing outside sharpening his axe and looking hungry. Your beady little eyes take all this in. You stop pecking at the corn.

Paint and Corners [paint.z5] English
L. Ross Raszewski
Release: 1 Serial No.: 980316 Inform version: 6.14

You work against the computer in painting a billboard. You are paid for the amount of blue paint you put down, but be careful not to paint over any existing paint!

Paper Chase [paperchase.z5] English
Chris Skapura
Release: 1 Serial No.: 950503 Inform version: 1405 Library version: 5/9

You want your college qualification - but red tape and unhelpful, bureaucratic officials block your progress...
Source code available: [if-archive]/games/source/inform/paperchase.inf

Paranoia [paranoia.z5] English
From an article by Sam Shirley, implemented in C on a Vax 11/780 by Tim Lister, converted to Inform by Glenn Hutchings [zondo@hunting2.demon.co.uk]
Release: 1 Serial No.: 981208 Inform version: 6.15 Library version: 6/7

As Philo-R-DMD, you will die several times during the adventure. A new clone will be activated to take the place of the one that died, in a different location. The new Philo-R will usually have to retrace some of the old Philo-R's path; hopefully he won't make the same mistakes as his predecessor. Simply complete the mission before expending all six of your clones. Remember... stay alert, and keep your laser handy.
PARANOIA is based on a solo adventure by Sam Shirley in the Jan/Feb 1977 issue of "SpaceGamer/FantasyGamer" magazine, which in turn is based on the Paranoia roleplaying game. It was implemented in C on a Vax 11/780 by Tim Lister, which is how I got hold of it. Just for kicks (and the programming practice) I ported it to Inform. Note for all you IF fans: it's not very interactive. It's not a proper IF game. It beats up the Inform parser in a dark alley. But it will make you appreciate all the other IF games more.
Source code available: [if-archive]/games/zcode/paranoia.zip

The Path to Fortune: Volume One of "The Windhall Chronicles" [windhal1.z8] English
Jeff Cassidy and C. E. Forman [ceforman@postoffice.worldnet.att.net]
Release: 5 Serial No.: 960828 Inform version: 1502 Library version: 5/11

You have been volunteered by your master for a quest to save the small city of Windhall from a terrible fate.

Pentari - An Interactive Prequel To The Mission [pentari.z5] English
Howard A. Sherman [random@excaliber.net]
Release: 4 Serial No.: 980811 Inform version: 6.15 Library version: 6/7

You are a company commander on weekend leave with your men in sunny Bostwin in the Kingdom of Pentari. With that big mission looming, what to do for entertainment?
A prequel to the author's forth-coming game on The Mission.

Perilous Magic [permagic.z5] English
David Fillmore [Noslwop@Hotmail.com]
Release: 6 Serial No.: 990716 Inform version: 6.15 Library version: 6/9

"A really short interactive comic tragedy." Humourously based on Infocom's Enchanter trilogy, your goal is to run off a newly completed report in triplicate. But you'll need the appropriate spell scrolls...

Perseus and Andromeda [Perseus.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

Take on the role of Perseus, son of Zeus and Danae. Bring back the head of Medusa the gorgon, whose very glance can turn a man to stone. Otherwise King Polydectes will have his wicked way.
Games converted to Inform using scott2zip by Bjorn Gustavsson, and the Inform compiler v5.5 on 4/6/98.

Phlegm [phlegm.z5] English
Adjacent Drooler, aka Jason Dyer [jdyer@u.arizona.edu]
Release: 2 Serial No.: 970401 Inform version: 6.05 Library version: 6/2
Competition 1996: 17th place

You've found it at last - the chest containing the Treasure of Phlegm. Now, all you need to do is get it down from the tree. A cannon could help, if you can find the tools necessary to fire it...
Source code available: [if-archive]/games/source/inform/phlegm.inf

Photopia [photopia.z5] English
Adam Cadre dba Opal O'Donnell [ac@adamcadre.ac]
Release: 1.22 Serial No.: 9089 Inform version: 6.14
1998 Interactive Fiction Competition: 1st Place

Tragedy and otherwise in multiple personalities?
Photopia makes heavy use of special colo[u]red text effects that are not properly rendered on all interpreters. But you can turn them off. The original contest entries, including a colo[u]rless version, is at [if-archive]/games/competition98/photopia/

Phred Phontious and the Quest for Pizza [pizza.z5] English
Michael Zey
Release: 1 Serial No.: 970929 Inform version: 6.05 Library version: 6/2
Competition 1997: 19th place.

The Royal Court Jester wants his pizza, and he wants it quickly. So his chef, Chet, sends you out to get all the necessary items. Along the way, you discover there just might be something going on...

Pick up Dawn McGatney and Die [May be no longer available. Last known location: http://fovea.retina.net/~gecko/mcgatney.shtml] English
Gecko, aka Liza Daly [gecko@retina.net]
Release: 1 Serial No.: 960806 Inform version: 1502 Library version: 5/12

A parody of "Pick up the Phone Booth and Die", full of obscure in-jokes, but with at least traces of a plot.

Pick up the Phone Booth and Die part 2 [b2demo.z5] English
R. Noyes [spatula@javanet.com]
Release: 2 Serial No.: 961017 Inform version: 1502 Library version: 5/12

Same phone booth, different problem... this one will not be so easily destroyed. This is a demo version of "Pick up the Phone Booth and Die part 2."

Pick up the Phone Booth and Die [booth.z5] English
R. Noyes [spatula@javanet.com]
Release: 619 Serial No.: 960409 Inform version: 1502 Library version: 5/12

A very short game. Whatever you do, do not pick up the phone booth; well, you can guess from the title what happens if you do.

Pickle Test [test.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 1 Serial No.: 951226

A print-some-text file for testing the now-obsolete PICKLE format. Available in the pickle-kit-* files in compressed form.

Piece of Mind [piece_v3.z5] English
Giles Boutel, aka Geoff Durden
Release: 3 Serial No.: 970819 Inform version: 1502 Library version: 5/12
Competition 1996: 16th place

Piece of Mind is a short, humorous work which uses the first person "puppet" concept from Scott Adams and other early games and examines the possible causes and consequences of being so controlled by the player. On the way to insight into the protagonist's nature the player will come across some parody (X-Files, cheesy SF), some poetry (real and instant), and perhaps even the odd moral dilemma.

Pintown [pintown.z5] English
Stefan Blixt
Release: 1 Serial No.: 920902(?) Inform version: 6.13 Library version: 6/6
Competition 1997: 28th place.

As you are leaving your home, you must return the keys to your small home to the janitor. First, however, you must transform yourself into a human being again, and clean up a bit.

Pirate Adventure [pirate.z5] English
Scott Adams and Alexis Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

Only by exploring this strange island will you be able to uncover the clues necessary to lead you to your elusive goal -- recovering the lost treasures of Long John Silver.
Converted from original code by Paul David Doherty.

Pollo y Camino [chkn-jg.z5] English
Jay Goemmer [ifauthor@micron.net]
Release: 1 Serial No.: 980615 Inform version: 6.15 Library version: 6/7
Another entry in that damn Chicken Competition of 1998.

There's a chicken. And a road. But who are you?

Promoted! [promoted.z5] English
Mike DeSanto, ported by J. Steingraeber
Release: 1 Serial No.: 970715 Inform version: 6.05

This is a port of a REXX-Adventure, copying the menu-based OS/2 user interface. Oh no! You've been promoted! Now what can you do to ever get your phone working without viloating any of the corporation's strict rules?

Pryde And The Pink Flamingo [Pryde.z5] English
Christopher Huang
Release: 1 Serial No.: 981204 Inform version: 6.15 Library version: 6/7
A speedIF #3 entry.

Welcome to Suburbia. It's a magical land of pristine green lawns, stretching as far as the eye can see. Of pesticides and strict conformity and grass, grass, grass. But not if you can help it. The plastic pink flamingo you just got will just about do the trick....

Punkirita Quest I: Liquid, a Viking's Funeral [liquid.z5] English
Rybread Celsius [rybread@anok4u2.org]
Release: 1 Serial No.: 960927 Inform version: 1502 Library version: 5/12
Competition 1996: 25th place

A wizard has done fiendish things to a village, and you have to find a way to stop him...

Purple, a passage through disaster [purple.z5] English
Stefan Blixt [flash@df.lth.se]
Release: 1 Serial No.: 980929 Inform version: 6.14 Library version: 6/7
1998 Interactive Fiction Competition: 15th Place

Another Earth, another time. War. Disaster. Death. Air travel.

Pyramid of Doom [pyramid.z5] English
Alvin Files
Release: 1 Serial No.: 980329

This is an Adventure that will transport you to a dangerous land of crumbling ruins and trackless desert wastes into the PYRAMID OF DOOM! Jewels, gold -- it's all here for the plundering -- IF you can find the way.
Converted from original code by Paul David Doherty.

Quest for the Magic Healing Plant [mhpquest.z5] English
Adam G. Crutchlow
Release: 2 Serial No.: 960613 Inform version: 1502 Library version: 5/12

Find the magic plant that can heal your daughter - before it's too late!
Source code available: [if-archive]/games/source/inform/mhpquest.inf

Questprobe #1: Hulk [hulk.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

Questprobe adventure number 1. The Hulk gets taken to a surreal otherworld for his testing by the Chief Examiner, and must find a way to survive in this alien environment while collecting a number of Gems. Noteworthy if only for the sheer number of times a certain command must be used.
Converted from original code by Paul David Doherty.

Questprobe #2: Spiderman [spidermn.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

Questprobe adventure number 2. It's the amazing Spiderman's turn to be tested by the mysterious Chief Examiner. The offices of the Bugle have been taken over by some of Spidey's most famous adversaries, and it's up to him to get the presses rolling again.
Converted from original code by Paul David Doherty.

Ralph - An Interactive Sniffing [Ralph.z5] English
Miron Schmidt [miron@comports.com]
Release: 7 Serial No.: 980224 Inform version: 6.14 Library version: 6/7

In this short excourse you play a dog. It doesn't matter what race, though it's probably a male dog (hence the name 'Ralph'). What matters is that you know you have buried a bone last year, which you now have to reacquire. The problem is, being a rather old dog, about eight to nine years old, your memory isn't what it used to be. The same goes for your nose, so you can't smell the bone through the earth. It seems you're on your very own.
Source code available: [if-archive]/infocom/compilers/inform6/examples/games/Ralph.inf

Ralph [Ralph.z5] English
Miron Schmidt [miron@comports.com]
Release: 7 Serial No.: 980224 Inform version: 6.14 Library version: 6/7
Competition 1996: 12th place

It isn't easy being a dog - if only you remembered where you buried that bone...

RANS: an Interworld Progress [rans.z5] English
Robert Reeves [rreeves@unm.edu]
Release: 0 Serial No.: 990708 Inform version: 6.15

A burnt-out fantasy writer is transported into his own imaginary kingdom to learn a few lessons about himself and be confronted with a few questions.
This game is currently (July '99) in beta-test and won't be released to the IF Archive till several bugs have been fixed.

Research Dig [research.z5] English
Chris Armitage
Release: 1 Serial No.: 980930 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 17th Place

An apparently straight-forward archeological research dig at an old English churchyard leads to something not quite the norm...

The Resident [residnt2.z5] English
Mike DeSanto, ported by J. Steingraeber
Release: 1 Serial No.: 970908 Inform version: 6.13

This is a port of a REXX-Adventure, copying the menu-based OS/2 user interface. After being assaulted and cut in half, you are kept alive on the WEB by a person called Ringer. He offers you a deal: you perform some tasks for him, and he will fit your body with cybernetics. You need to gain entry to GMSC if you ever want your body back...

Return to Karn [karn.z5] English
Patrick Wigfull [pwigfull@superior.carleton.ca]
Release: 2 Serial No.: 961207 Inform version: 6.05 Library version: 6/2

A Doctor Who adventure. Sequel to a televised adventure featuring the fourth Doctor and one of his old enemies. You have been instructed by the Time Lords to retrieve the brain of Morbius; however, you're not the only recent visitor to the planet Karn.

Return to Pirate's Island [ret2pirt.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

This game is as tricky and devious as the mind of Scott Adams gets. A treasure hunt in the same vein as its predecessor, it incorporates some of the more interesting effects Scott achieved using his system. Knowledge of "Pirate Adventure" is essential.
Converted from original code by Paul David Doherty.

Revenge of the Killer Surf Nazi Robot Babes from Hell [Babes.z5] English
Alex Crowley, aka David Dyte [ddyte@cricket.org]
Release: 1 Serial No.: 980318 Inform version: 6.14 Library version: 6/7

Out of the TextFire "12-pack", this is an April's Fool game "demo" that lets you play a cool surf dude who has to save the world from the Killer Surf Nazi Robot Babes from Hell!

Reverberations [reverb.z5] English
Russell Wain Glasser [rglasser@ix.netcom.com]
Release: 2 Serial No.: 990110 Inform version: 6.10 Library version: 6/5
Competition 1996: 13th place

Surely it is too much to expect for you, a mere pizza delivery boy and surfing fanatic, to foil the attempted escape of a notorious criminal from custody, avoid numerous murder attempts, find the gang the criminal belongs to and start up a romance with an attractive attourney?
Updated and revised.

Richard Basehart Adventure [May be no longer available. Last known location: http://homepages.enterprise.net/cavan/] English
Matthew Garrett
Release: 1 Serial No.: 980114 Inform version: 6.14 Library version: 6/7

A shameless rip-off of the "Richard Basehart Adventure" from the Introduction of C. E. Formans "Detective" MST3K parody.
Possibly lost. The original URL no longer exists, and the author's web pages no longer mention this game.

Rippled Flesh [ripflesh.z5] English
Rybread Celsius [rybread@anok4u2.org]
Release: 1 Serial No.: 960914 Inform version: 1502 Library version: 5/12
Competition 1996: 24th place

You wake, as a balding, plump middle aged man, in what appears to be a house of horrors. How did you get here? What is going on?

Robots [robots.z5] English
Torbjörn Andersson [d91tan@update.uu.se]
Release: 6 Serial No.: 980115 Inform version: 6.14

A Z-machine version of the old "Daleks" game (also known as "Zombies"). Lack of hints make this game a very hard one to play.
Source code available: [if-archive]/games/source/inform/robots.inf

Rummelplatzgeschichte - Eine Interaktive Fantasie [rummel.z5] German
Toni Arnold
Release: 1 Serial No.: 980805 Inform version: 6.15 Library version: 6/7 D

In der Zeitung stand, dass heute das jährlich wiederkehrende Jugendfest beginnt. Du fühltest dich einsam und gelangweilt, deshalb hast du beschlossen, heute rauszugehen. Das Festgelände liegt ziemlich weit abseits der Stadt. Aber du bist fest entschlossen, heute etwas zu erleben, nämlich eine... Rummelplatzgeschichte!
Demo program for the German Inform library.
Source code available: http://www.copyriot.com/tarnold/rummel/rummel.inform

Saied [chkn-rs.z5] English
Robb Sherwin [robb_sherwin@juno.com]
Release: 1 Serial No.: 980608 Inform version: 6.13 Library version: 6/5
Another entry in that damn Chicken Competition of 1998.

She's dumped you, and the first problem is getting out of bed.

SAMEGAME - Another episode in the Z-Machine abuse saga [SameGame.z5] English
Kevin Bracey [kbracey@acorn.co.uk]
Release: 1 Serial No.: 980731 Inform version: 6.15

Use cursor keys or the mouse to select a ball. Remove that ball and its matching neighbours by pressing Enter. Balls can only be removed if two or more neighbours match. The more balls that are removed each turn, the higher the score.
SameGame is an extreme stress test of your interpreter's Standard compliance; it uses file access, the mouse, font 3, colour, the Unicode extension table and print_unicode, together with the rare opcodes print_table and log_shift, just to check your interpreter author is awake.
Source code available: [if-archive]/infocom/compilers/inform6/examples/games/SameGame.inf

Savage Island Part I [savage1.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

A small island holds an awesome secret -- will you be able to discover it? This is the beginning of a two-part Adventure. NOTE: This one's a toughie -- for experienced Adventurers only!
Converted from original code by Paul David Doherty.

Savage Island Part II [savage2.z5] English
Scott Adams and Russ Wetmore [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

The suspense begun in Adventure #10 now comes to an incredible conclusion with SAVAGE ISLAND PART II! This Adventure requires you to have successfully finished #10, wherein you were given the secret password to begin this final half.
Converted from original code by Paul David Doherty.

Secret Mission [scrtmiss.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

In this exciting Adventure, time is of the essence as you race the clock to complete your mission in time -- or else the world's first automated nuclear reactor is doomed! If you survive this challenging mission, consider yourself a true Adventurer!
Converted from original code by Paul David Doherty.

Shell [shell.z3] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 1 Serial No.: 941002 Inform version: 1401

The "blank room shell" from the Designer's Manual.
Source code available: [if-archive]/infocom/compilers/inform5.5/examples/shell.inf

She's got A Thing for A Spring [spring.z5] English
Brent VanFossen
Release: 1 Serial No.: 970929 Inform version: 6.13 Library version: 6/6
Competition 1997: 4th place, XYZZY Awards 1997: Best Individual NPC.

It's been a hectic year, and it's time to get away. He told you that, and you agreed. Now you're here, in a grove of aspen, and long for a good, long bath in the nearby hot spring.

Silence of the Lambs [lambs.z5] English
Anonymous, rewrittten from TADS by Gunther Schmidl [sothoth@usa.net]
Release: 1 Serial No.: 971008 Inform version: 6.14 Library version: 6/7

A game based on the popular book/film, "Silence of the Lambs." :)

A Simple Home Adventure [home.z5] English
Andrew Katz [akatz712@juno.com]
Release: 1 Serial No.: 970719 Inform version: 6.13 Library version: 6/5 D
Competition 1997: 34th place.

Expect no more than what the title says. No plot, but lots of strange or time-dependent puzzles.
Source code available: [if-archive]/games/competition97/inform/home/home.inf

Sins against Mimesis [mimesis.z5] English
One of The Bruces, aka Adam Thornton [adam@princeton.edu]
Release: 3 Serial No.: 980110 Inform version: 6.14 Library version: 6/7
Competition 1997: 9th place.

Your lover Black left, and your days are full of loneliness. Your progress in finding him, however, is blocked by none other than the Devil himself; and to get rid of him, you must commit the seven deadly sins. And that is just the beginning...
Source code available: [if-archive]/games/source/inform/mimesis.zip

The Six-Foot-Tall Man-Eating Chicken [Sixfoot.z5] English
Ryan Freebern
Release: 1 Serial No.: 990323 Inform version: 6.20 Library version: 6/8 S
Winner of David Cornelson's XComp (March 1999)

As you walked into the office this morning, you heard your supervisor, Agent Dino Scaly, yelling at someone on the phone. It can only mean one thing: you've got a case today... God save us, chicken jokes and X-Files humo[u]r. Where will it end?

Slacker X [Slackerx.z5] English
The Velvet Jester aka Brandon Myers, co-written by Smoke Dog and Wormy Jurmy
Release: 1 Serial No.: 971009 Inform version: 1502 Library version: 5/12

You awake with a drug-induced amnesia, trying to find out who threw up on you and what the heck is going on, anyway. Mail the author with comments to receive the registration package that includes "Acid Trip."

So Far [SoFar.z8] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 5 Serial No.: 960619 Inform version: 1502 Library version: 5/12
XYZZY Awards 1996: Best Game, Best Writing, Best Puzzles, Best Individual Puzzle

Sitting in a cramped theatre, irritated that your partner apparently hasn't turned up, you are strangely intrigued by a current of air. It will lead you to a place very different from your own familiar surroundings...

Softporn Adventure [softporn.z5] English
Chuck Benton, reconstructed by Patrick Kellum
Release: 0 Serial No.: 971018 Inform version: 6.14 Library version: 6/7

The text adventure that became the first of Sierra's long-running "Leisure Suit Larry."

Something About the Bunny [sumbunny.z5] English
GLYPH
Release: 1 Serial No.: 980623 Inform version: 6.15 Library version: 6/7 + GLYPH's stuff
Entered in the 1998 I-F Mini Competition.

The mostly-booring family reunion takes an odd twist as your Uncle Ogdajon bursts in though the front doors. Seems ol' Biff got snuffed by the wise guys and left behind a treasure-hunt will. Sort of thing happens all the time.

Sorcerer of Claymorgue Castle [sorcocc.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

Solon the Master Wizard has learnt of Vileroth's destruction and how, in his final days, he concealed the stolen 13 Stars of Power within the Castle of Claymorgue, determined that no one should possess them. As Solon's apprentice with a few spells, can you recover Solon's stolen Stars? The Castle contains further spells but beware -- as an apprentice you may find the results unpredictable!
Converted from original code by Paul David Doherty.

Space InvaderZ! [spacez.z5] English
L. Ross Raszewski
Release: 1 Serial No.: 980710 Inform version: 6.15 Library version: 1.0B D (Gemstone)

A z-code implementation of the classic arcade game Space Invaders.

Space Quest: I was cleaning the Starship when... [May be no longer available. Last known location: http://www.geocities.com/Hollywood/8993/] English
Matan Kalman
Release: 1 Serial No.: 960813 Inform version: 6.11 Library version: 6/4

A short game featuring the Space Quest swashbuckler Roger Wilco some time after Space Quest 6. The crew of the DeepShip 9 has vanished, and the ship is about to explode. Only a teleporter pad can save you now, but where does it go?

Space Station [spacest2.z5] English
David Ledgard [me@dledgard.freeserve.co.uk]
Release: 2 Serial No.: 990301 Inform version: 6.15 Library version: 6/7
1998 Interactive Fiction Competition: 19th Place

Based on the example transcript that came with Infocom's "Planetfall", with extensions and improvements, of course.
The original competition entry is at [if-archive]/games/competition98/inform/space_st/space_st.z5

The Space under the Window [sutwin.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 2 Serial No.: 970402 Inform version: 6.11

A new, experimental game that has no puzzles but uses only words that change your focus on things, thereby adapting the story.

SpAdventure [May be no longer available. No known location.] English
Port by Graham Nelson, spells added by Patrick Walton
Release: 1 Serial No.: 961205 Inform version: 6.05 Library version: 6/2

The original Adventure changed to include spells as seen in "Balances."
Source code available: [if-archive]/infocom/compilers/inform6/examples/games/SpAdventure.inf

Spider and Web [Tangle.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 4 Serial No.: 980226 Inform version: 6.14 Library version: 6/6

A vacation in our lovely country! See the ethnic charms of the countryside, the historic grandeur of the capital city. Taste our traditional cuisine; smell the flowers of the Old Tree. And all without leaving your own armchair! But all is not as it seems...

SpiritWrak [spirit.z5] English
Daniel S. Yu [dsyu@holonet.net]
Release: 3 Serial No.: 960606 Inform version: 1502 Library version: 5/12

Set in the universe of Zork, this game starts off in a monastery. The evil Anabis fools Brother Joseph into releasing him from his prison. He shatters the Rod of the Ancients, and the only way to save the order is to retrieve all the pieces and even confront the Implementors themselves...

Stargazer: Prologue [stargaze.z5] English
Jonathan Fry
Release: 1 Serial No.: 961015 Inform version: 1502 Library version: 5/12
Competition 1996: 19th place

The prologue to a much longer game, Stargazer features you as a young lad trying to escape the everyday routine of life underground.

Strange Odyssey [odyssey.z5] English
Scott Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

At the galaxy's rim, there are rewards aplenty to be harvested from a long-dead alien civilization, including fabulous treasures and advanced technologies far beyond human ken! Prepare yourself for the incredible!
Converted from original code by Paul David Doherty.

Sylenius Mysterium [sylenius.z5] English
C. E. Forman [ceforman@postoffice.worldnet.att.net]
Release: 1 Serial No.: 970928 Inform version: 6.13 Library version: 6/6
Competition 1997: 18th place.

You are Sylenius Mysterium, video game player par excellence. At a mall, you discover a long-lost arcade game, and excitedly start to play. But nothing could have prepared you for what happens...

Symetry [reflect.z5] English
Rybread Celsius [rybread@anok4u2.org]
Release: 1 Serial No.: 970925 Inform version: 6.14 Library version: 6/4
Competition 1997: 32nd place.

This new mirror you bought really is something. But in the night, it has a life of it's own...

Tapestry [tapestry.z5] English
Daniel Ravipinto
Release: 1 Serial No.: 961010 Inform version: 1502 Library version: 5/12
Competition 1996: 2nd place and Miss Congeniality Award, XYZZY Awards 1996: Best Story

You were born; you lived; you died. Not everyone gets a second chance to go back and change crucial decisions. You have been granted one and must go back to critical moral dilemmas; but do you change the course of your life, or daren't you?

The Tempest [tempest.z5] English
William Shakespeare, aka Graham Nelson [graham@gnelson.demon.co.uk]
Release: 3 Serial No.: 970929 Inform version: 6.14 Library version: 6/7
Competition 1997: 25th place., XYZZY Awards 1997: Best use of medium.

You play Ariel in William Shakespeare's comedy The Tempest. The text and descriptions are lifted from the original works, i. e. in old English.

Ten Little Indians [10Indns.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

A train journey begins your quest for the golden idol left by Major Johnston-Smythe when he died. Other treasure hunters have tried before you, most of them have never been seen again...

TerpEtude [etude.z5] English
Andrew Plotkin [erkyrath@netcom.com]
Release: 2 Serial No.: 970325 Inform version: 6.11

This program tests some of the features required for Z-machine 0.99+ compliant interpreters. Available in the etude.* files in compressed form.
Source code available: [if-archive]/infocom/interpreters/tools/etude.tar.Z

The City [city.z5] English
Sam Barlow
Release: 2
1998 Interactive Fiction Competition: 13th Place

"An interactive short experience."
This game is intended not as an exploration or a challenge, more as a situation. Stylistically interesting for its lack of banners, opening-titles, location-headers, status-line and meta-verbs such as "save".

The Ritual of Purification - An Interactive Cleansing [ritual.z5] English
Jarek Sobolewski dba Sable
Release: 1 Serial No.: 980927 Inform version: 6.15 Library version: 6/6
1998 Interactive Fiction Competition: 12th Place

Tha' art a magician, embarked on an astral projection. Danger. Romance, perhaps. Learning, maybe...

Theatre [theatre.z5] English
Brendon J. Wyber [brendon@caverock.co.nz]
Release: 2 Serial No.: 951203 Inform version: 1502 Library version: 5/12

Your job as a real estate agent brings you into contact with many old buildings, but none are quite like the old theatre that has stood deserted for almost thirty years. After visiting it with some prospective buyers, you discover that you have left your pager behind. You quickly stop off there, on your way out for the evening, to pick it up. However, at night, you soon learn, the theatre's denizens are more than just rats and spiders. Now you find yourself trapped in a world of secrets and of shadows, while a century-old evil awakens to hatch her nefarious plans. In order to survive the horror and insanity, you must use all your wits and cunning, and, to escape, you must solve the dark secret of the THEATRE!

Three Steps to the Left - An Interactive Morality Play [3steps.z5] English
Lucian Paul Smith [lpsmith@rice.edu]
Release: 1 Serial No.: 981203 Inform version: 6.15 Library version: 6/7
A speedIF #3 entry.

The important thing in acting is: stay in character, and don't get mixed up in the another play.
Source code available: http://www.bioc.rice.edu/~lpsmith/3steps.inf

Through the Looking Glass [looking.z5] English
Gareth Rees and Doug Atkinson [gdr11@cl.cam.ac.uk]
Release: 1 Serial No.: 951029 Inform version: 1502 Library version: 5/12D

The compiled version of the Inform tutorial - a small portion from "Alice in Wonderland."
Source code available: [if-archive]/infocom/compilers/inform5.5/examples/looking.inf

The Time Machine [Timemach.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

Trapped in a thick fog on the moors whilst searching for the house of Dr. Potter, you begin to wonder just what sort of a story will unfold for your newspaper about the strange goings on that have been witnessed at this home... that's if you ever find it.

Time: All things come to an end [tatctae.z8] English
Andy Phillips [pmyladp@pmn1.maths.nottingham.ac.uk]
Release: 6 Serial No.: 961106 Inform version: 1502 Library version: 5/12

After many years developing a time travel machine, the company has decided to close the project down. If only you could get the machine to work, you would be able to make a leap into the future to prove it's merits. But then, how would you get back? An ultra-linear adventure.

Time-killer #1: Claustrophobia [tk1.z5] English
Sam Hulick
Release: 1 Serial No.: 950925 Inform version: 1502 Library version: 5/11

This short game comprises of a few puzzles, pieced together to form some kind of continuity, but lacks any story. The author describes it as a test for creating challenging puzzles.

Total Paddling Mania: An Interactive Punishment Jag [pad.z5] English
Dr. Aloysius Beltway, Ph.D
Release: 1 Serial No.: 314159 Inform version: 6.15 Library version: 6/7

"You need a paddle! Without a paddle, an adult is just a cartoon character to a child. With a paddle, the adult becomes a powerful force of justice and order in the hedonistic and ignorant world of the child."

The Town Dragon [tdragon.z5] English
David A. Cornelson [dcornelson@placet.com]
Release: 2 Serial No.: 970929 Inform version: 6.14 Library version: 6/7
Competition 1997: 24th place.

A dragon is terrorizing your home town, and the mayor is looking for volunteers to get rid of him. Fortunately, someone other than you becomes "volunteer." Unfortunately, it is still you who has to do the dirty work...

Toyshop [Toyshop.z5] English
Graham Nelson [graham@gnelson.demon.co.uk]
Release: 3 Serial No.: 951221 Inform version: 1600 Library version: 6/1

A demonstration of some of Inform's features, in a small game.
Source code available: [if-archive]/infocom/compilers/inform5.5/examples/Toyshop.inf

Transporter [May be no longer available. No known location.] English
Andrew Laker
Release: 1 Serial No.: 960729 Inform version: 1262
Acorn User 1996 Interactive Fiction Competition

A fairly appealing teleport-to-a-magic-realm game.

Trapped in a One-Room Dilly [dilly.z5] English
Laura A. Knauth
Release: 1 Serial No.: 980917 Inform version: 6.05 Library version: 6/2
1998 Interactive Fiction Competition: 8th Place

A one-room game. It's nicely appointed, but...

Travels in the Land of Erden: In Quest of the Adventure (Version 2 Beta) [Erden_b2.z8] English
Laura A. Knauth
Release: 2 Serial No.: 980131 Inform version: 6.05 Library version: 6/2
Competition 1997: 14th place.

When you arrive in the Land of Erden, thriving for adventure, you learn that the most dangerous enemy of the land is already defeated. A challenge less, but there is still the tale of the beautiful ruby, rumored to be hidden somewhere in the mountains surrounding Shalandria...
New, improved.

Travels in the Land of Erden: In Quest of the Adventure [erden.z8] English
Laura A. Knauth
Release: 1 Serial No.: 970930 Inform version: 6.05 Library version: 6/2
Competition 1997: 14th place.

When you arrive in the Land of Erden, thriving for adventure, you learn that the most dangerous enemy of the land is already defeated. A challenge less, but there is still the tale of the beautiful ruby, rumored to be hidden somewhere in the mountains surrounding Shalandria...
The original competition version.

Tryst of Fate [tryst205.z5] English
G. M. Zagurski [gmzagur@qnet.com]
Release: 205 Serial No.: 970629 Inform version: 6.13 Library version: 6/5

Your last trip up the stairs before you can relax in a nice hot bath brings you into rather unfortunate contact with a toy car left carelessly on a stair, and your head connects with the wooden banner near the top. As you come to, things don't quite seem so humdrum as they used to be...

Tube Trouble [tube.z5] English
Richard Tucker [rit@harlequin.co.uk]
Release: 0 Serial No.: 950831 Inform version: 1502 Library version: 5/11
Competition 1995: 6th place

You have been trapped in the underground system for what may be days or even weeks - and you are desperately hungry. The chocolate machine is playing up, and there's never a train when you want one.

Uh-Oh Demo [uhohdemo.z5] English
Scott Covert
Release: 1 Serial No.: 980218 Inform version: 6.14 Library version: 6/7

You are an employee of Biritzcom, and the year 2000 is nearly upon you. Of course, the company has no Year 2000 compliant software, so everything surely is going to fall apart soon... Crippled Demo Version, Shareware $10.
Possibly available in private collections. Game has been withdrawn due to alleged copyright infringement.

The Underoos that ate New York! [under.z5] English
Gerry Kevin Wilson [whizzard@pobox.com]
Release: 1 Serial No.: 970329 Inform version: 6.11 Library version: 6/4

Looks like that meteor crash from page 12 wasn't as harmless as everyone was expecting: now your clothes are playing mad!
Source code available: [if-archive]/games/source/inform/under.inf

University of Hedgford [demo.z5] English
Neil James Brown [neil@highmount.demon.co.uk]
Release: 1 Serial No.: 970924 Inform version: 6.13 Library version: 6/7

A hardly interactive, but highly impressive demonstration of the authors' MoveClass library for handling NPC movement.
Source code available: http://www.highmount.demon.co.uk/demo.inf

Vindaloo [vindaloo.z5] English
Adam G. Crutchlow
Release: 1 Serial No.: 960613 Inform version: 1502 Library version: 5/12

You wake up, just in the right mood for a chicken vindaloo. You'll have to find the ingredients and make it yourself, though. Not recommended for vegetarians or animal lovers :)
Source code available: [if-archive]/games/source/inform/vindaloo.inf

Voodoo Castle [voodoo.z5] English
Scott Adams and Alexis Adams [msadams@bigfoot.com]
Release: 1 Serial No.: 980329

The Count has fallen victim to a fiendish curse placed on him by his enemies. There he lies, with you his only possible hope. Will you pull off a rescue, or is he really down for the Count?!

Waxworks [Waxworks.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

A nightmare comes true, you must find your way out of the wax works factory in which all the exhibits mysteriously come alive.
Games converted to Inform using scott2zip by Bjorn Gustavsson, and the Inform compiler v5.5 on 4/6/98.

Wearing the Claw [claw.z5] English
Paul O'Brian [obrian@colorado.edu]
Release: 3 Serial No.: 970327 Inform version: 1502 Library version: 5/12
Competition 1996: 8th place

A traditional fantasy quest in which you and your village have been cursed with a slow transformation into various animals. The only way to stop the curse is to retrieve the Pendant of Elinor from the mysterious island of the Goergs.

The Wedding [wedding.z5] English
Neil James Brown [neil@highmount.demon.co.uk]
Release: 4 Serial No.: 970602 Inform version: 6.05 Library version: 6/2

What should have been a simple task, watching your old flatmate Malcolm get married, becomes an awful lot more complicated when it transpires that Malcolm has disappeared mere hours before the service. You are called in by one of the bride's aunts to sort out the problem. But how can you help? Perhaps the answer to the problem lies somewhere within D'Arcy manor, the bride's family home. The odd characters within may be able to help you. First things first, though - how do you get past the nasty security guard?
Source code is for an earlier release of the game.
Source code available: [if-archive]/games/source/inform/wedding.zip

A Week In The Life [awitl.z5] English
Neil James Brown [neil@highmount.demon.co.uk]
Release: 3 Serial No.: 980215 Inform version: 6.13 Library version: 6/7

A game that simulates a week in life, based on the author's personal experiences.

Welcome to Hell [Hell.z5] English
Kevin Norton and Brandon Myers
Release: 1 Serial No.: 980816 Inform version: 1502 Library version: 5/12

Go to hell. Become a demon. Show them how it's done.

Where Evil Dwells [evil.z5] English
Paul Johnson and Steve Owens
Release: 1 Serial No.: 980930 Inform version: 6.14 Library version: 6/7
1998 Interactive Fiction Competition: 14th Place

A few short hours ago you were in your private investigator's office sleeping- er, concentrating hard on your work when a frightened young girl named Elizabeth came to you with a sinister tale.

The Wizard of Akyrz [Akyrz.z5] English
Brian Howarth
Release: 1 Serial No.: 980604 Inform version: 5.5

Twice defeated by a mere mortal it has taken the evil wizard some time to recover his powers. Now he forms a new plan to trap and utterly destroy the earthly being that dares to thwart him.
Games converted to Inform using scott2zip by Bjorn Gustavsson, and the Inform compiler v5.5 on 4/6/98.

The X Chicken [chkn-dc.z5] English
David Cornelson [dcornelson@placet.com]
Release: 5 Serial No.: 980614 Inform version: 6.15 Library version: 6/7 D
Another entry in that damn Chicken Competition of 1998.

Dang. Combined chicken/X-Files jokes. It just doesn't get any better than this.

The X-Child [kirby.z5] English
Jesse Burneko [burnekoj@cs.lafayette.edu]
Release: 2 Serial No.: 062776 Inform version: 6.21 Library version: 6/9

Your roommate has been kidnapped! What foul conspiracy is afoot?
The Second Installment In The Kevin Johnson Residence Hall Saga

ZassBall [zball.z5] English
L. Ross Raszewski
Release: 1 Serial No.: 980314 Inform version: 6.14

A port of an age-old Commodore 64 game in which you have to build walls though a playfield without being hit by a target in the process. Mail the author with comments to receive a cheat code.

Zazie - Una lettura interattiva [zazie.z5] Italian
Luca Melchionna [lmelchionna@iname.com]
Release: 1 Serial No.: 990509 Inform version: 6.21 Library version: 6/9 SD

"Zazie", an interactive reading, is a divertissement based on the novel "Zazie dans le mètro" by Raymond Queneau. The novel itself is a paradox: the said Zazie, a young, outspoken, rather wild girl of fifteen wants to go into the Paris metro for a ride, but she can't: there's a strike going on. In my little tour-de-force she already *is* inside the metro, and the difficult thing is to get out, mainly because of evil elderly perverts, but not only.
Vending machines have a role in the game too, as a tribute to to the rule n.167/b of the American Clichès Society that demands every single piece of IF to contain at least one vending machine, although nobody really knows why. The game is sometimes reported to be buggy and to lack action, other times to be "well-written" and puzzleless, which I take as a compliment, even if it is not always meant as such. - L.M.

ZBefunge Beta [zbefunge.z5] English
Francis Irving
Release: 0.3 Serial No.: 980103 Inform version: 6.14

A Z-Machine interpreter for the two-dimensional programming language Befunge, complete with sample programs.
Source code available: [if-archive]/games/source/inform/zbefunge.zip

ZDungeon [zdungeon.z5] English
Ethan Dicks (after Galley, Blank, et al.) [ethan_dicks@yahoo.com]
Release: 12 Serial No.: 990623 Inform version: 6.14 Library version: 6/7

Welcome to Zork. Will the Circle be unbroken? ZDungeon is a port to Inform of the original Zork/Dungeon game written in MDL at MIT prior to the founding of Infocom. It comes straight from the original without any diversions through FORTRAN or C.
Known Limitations: requires 80 column screen for maximum enjoyment (due to original ASCII art for some of the object descriptions that assume a standard screen width). Wrapping problems aside, it has been played on a palmtop and even on a C-64 (using the V5 engine from, IIRC, Beyond Zork).

ZEdit [zedit.z5] English
Charles Briscoe-Smith [cpb4@ukc.ac.uk]
Release: 0.1 Serial No.: 971103 Inform version: 6.13

A text editor. No, really, a text editor running under the Z machine. Currently in its beta stadium.

Zen Speaks! (or 1999: A Quite Brief Space Odyssey) [zenspeak.z5] English
Aldo Cumani
Release: 1 Serial No.: 990217 Inform version: 6.15 Library version: 6/7

A demo program that (using an intrepreter that supports sound) adds 1. annoying background "music" using standard sound effects, 2. rudimentary text-to-speech (producing a horrible robot-like voice), 3. a very primitive Eliza-style response system. Talk to Zen, the computer from the Museum of Inform.
WARNING: this code makes use of Z-machine features (sound effects and keyboard interrupts) that, although explicitly specified in the Z-machine Standard Document V1.0, are not commonly used, and it is possible that your interpreter does not implement them correctly (in particular, it may hang). I, the author, take no responsibility for any weird things that could occur to you and your computer as a consequence of running this code.

The Z-Files [zfiles.z8] English
Gunther Schmidl [sothoth@usa.net]
Release: 3 Serial No.: 980519 Inform version: 6.15 Library version: 6/7

The list of available zcode games and other programs, rendered as a zcode program itself, as of 19 May, 1998.

Z-Life [life.z5] English
Julian Arnold [jools@arnod.demon.co.uk]
Release: 3 Serial No.: 960121 Inform version: 5.5 Library version: 1503

A nearly non-interactive demonstration of The Game of Life (well, you can quit or restart).
Source code available: [if-archive]/games/source/inform/lize.zip

ZMouse (MOUSE SUPPORT) [May be no longer available. Last known location: http://www.chelmsford.com/home/jpenney/V6Lib/] English
Jason C. Penney [jpenney@chelmsford.com]
Release: 1 Serial No.: 980325 Inform version: 6.15 Library version: 6/7

A small program to test mouse behaviour with various interpreters.

Zombies [zombies.z5] English
David Magnus Ledgard [dledgard@hotmail.com]
Release: 1 Serial No.: 990524 Inform version: 6.15

Yet another abuse of the Z-machine, based on a game I played on the Commodore PET many years ago and Torbjörn Anderssons Robots code, which he gave me permission to use. Robots and Zombies are probably based on the same original game. If anyone remembers similar games I would be interested to hear about them and what platforms they ran on. Torbjörn said his version of Robots was based on a unix game, hence the redraw command which redraws the screen after messages are received. I haven't removed the waitbonus from the code although in this version the player receives the same score whether a Zombie is killed while the player is waiting OR moving. I changed the movement keys to the PET setup, this also is a more logical configuration.
Source code available: [if-archive]/games/source/inform/zombies.inf

Zork I: The Great Underground Empire [zork1.exe] English
Infocom Inc.
Release: 88 Serial No.: 840726

Many strange tales have been told of the fabulous treasure, exotic creatures, and diabolical puzzles in the Great Underground Empire. As an aspiring adventurer, you will undoubtedly want to locate these treasures and deposit them in your trophy case.

Zork II: The Wizard of Frobozz [zork2.exe] English
Infocom Inc.
Release: 48 Serial No.: 840904

In Zork II, you will explore a long-hidden region of the Empire, a region dominated by the once-respected Wizard of Frobozz. Now bordering on senility, the Wizard still is a force to be reckoned with. Your goal, as you venture into the Wizard's realm, is to aviod his capricious tricks and learn to control his magical powers.

Zork III: The Dungeon Master [zork3.exe] English
Infocom Inc.
Release: 17 Serial No.: 840727

As Zork III begins, your greatest challenge beckons you as you take the final step down into the very heart of the Great Underground Empire. Your character and courage will be tested as the enigmatic Dungeon Master confronts you with predicaments and perils. Your quest hinges upon discovering his secret purpose, even as he oversees your ultimate triumph - or destruction!

Zork: A Troll's Eye View [troll.z5] English
Dylan O'Donnell [dylanw@demon.net]
Release: 3 Serial No.: 980518 Inform version: 6.15 Library version: 6/7

Have you ever wondered how the life of a guard troll is? Find out in this game!

Zork: The Undiscovered Underground [ZTUU.z5] English
Marc Blank, Mike Berlyn, Gerry Kevin Wilson
Release: 16 Serial No.: 970828 Inform version: 6.13 Library version: 6/2

Grubald the Bold, Matchlick the Mighty, Linklaw the Lucky; all of the great Heroes are busy, laid up, contracted or dead. So it is you who gets to explore a never before seen part of the Great Underground Empire, giving you the chance to finally see a Grue by daylight! This game was developed by Activision and released as a prequel to their adventure "Zork: Grand Inquisitor."
This file may no longer be available except in private collections. It seems to have been withdrawn from the Activision FTP sites.

zRogue [rogue.z5] English
Gevan Dutton
Release: 2 Serial No.: 980706 Inform version: 6.15

The Z-machine port of "Rogue," also known as "Nethack." The object of this text role-playing game is to find the Amulet of Yendor, fighting hundreds of monsters in the quest.

Zugzwang [Zugzwang.z5] English
Alfred Timpson, aka Magnus Olsson [zebulon@pobox.com]
Release: 2 Serial No.: 9907101 Inform version: 6.14 Library version: 6/7

Out of the TextFire "12-pack", this is an April's Fool game "demo" in which you get to play a pawn in a chess game - at the very end. Incorporates a very nifty variation on the status line to show the positions of the chess pieces after each move.
Revised version. The original is in [if-archive]/games/demos/textfire.zip
Source code available: [if-archive]/games/zcode/zugzwang.zip

The Zuni Doll [doll.z5] English
Jesse Burneko [burnekoj@cs.lafayette.edu]
Release: 1 Serial No.: 971031 Inform version: 6.14 Library version: 6/7

The small African Zuni Doll seemed a nice addition to your collection of oddities. Myths say it captures the spirit of an African Tribesman who died while committing a cowardly act. To regain honour, he must kill 25 humans. However, all is safe as long as the doll bears its golden Talisman. Later that night, you awake just as your cat drops something tiny, something golden in your lap...


The Z-Code Catalogue - Category Index

Standard Games

Fantasies, Tales of Magic and Ye Olde Dayes [Standard Games]

A Fable - The MST3K Version (Enhanced)
A Fable - The MST3K Version (Standard)
Abenteuer
Acid Whiplash or Rybread Celsius Can't Find a Dictionary
Adventure
Alicia, A Traves Del Espejo
Annoyed Undead
Aventura
Avventura
Balances with Adaptive Hints
Balances
Cave Of Doom
Christminster
Curses
Enlightenment
Fifteen
Frozen
Informatory
Inhumane
Jigsaw
Leopold the Minstrel
Mother Loose, An Interactive Nursery Rhyme
Odieus' Quest for the Magic Flingshot
Of Forms Unknown
Pentari - An Interactive Prequel To The Mission
Perilous Magic
Phlegm
Photopia
Punkirita Quest I: Liquid, a Viking's Funeral
Purple, a passage through disaster
Quest for the Magic Healing Plant
RANS: an Interworld Progress
Research Dig
Rummelplatzgeschichte - Eine Interaktive Fantasie
Sins against Mimesis
So Far
SpAdventure
SpiritWrak
Stargazer: Prologue
Sylenius Mysterium
Symetry
The Devil Made Me Do It
The Edifice
The Ice Princess
The Jewel of Knowledge
The Lion, the Witch and the Lavatory (with prawns!)
The Lost Spellmaker
The Meteor, the Stone and a Long Glass of Sherbet
The Path to Fortune: Volume One of "The Windhall Chronicles"
The Ritual of Purification - An Interactive Cleansing
The Town Dragon
Transporter
Trapped in a One-Room Dilly
Travels in the Land of Erden: In Quest of the Adventure (Version 2 Beta)
Travels in the Land of Erden: In Quest of the Adventure
Tryst of Fate
Wearing the Claw
Welcome to Hell
ZDungeon
Zugzwang

Mysteries, Detectives and Spies [Standard Games]

Conspiracy - An Interactive Adventure
Detective - The MST3K Version (Enhanced)
Detective - The MST3K Version (Standard)
Detective
Enemies
Gumshoe
Intruder
Madame L'Estrange and the Troubled Spirit
MFI
The Lost Spellmaker
The Wedding
Where Evil Dwells

Tales of Horror and Suspense [Standard Games]

Anchorhead
Cattus Atrox
El Despertar
Fear
Rippled Flesh
The Awakening
The House of Doom
The House of the Stalker
The Night of the Vampire Bunnies
The Zuni Doll
Theatre
Where Evil Dwells

Modern-Day Settings [Standard Games]

A Breath Of Fresh Blair
A Change in the Weather
A Good Breakfast
A Week In The Life
Aisle, An instant in the life of a man
All Quiet on the Library Front
Amiga Power
Baltimore:24
Bedlam
Bloodline - An Interactive Coming-of-age
BSE
Busted
Cattus Atrox
Christminster
Congratulations!
Downtown Tokyo - Present Day
Enemies
Friday Afternoon
Heist
I-0
It's a Dog's Life
Kook U - An interactive kook adventure
Little Blue Men
Looking for Godot
Madame L'Estrange and the Troubled Spirit
New Years Day - The Challenge Of The Year
Night at the Computer Center
Nine Points
Paper Chase
Photopia
Pintown
Promoted!
Ralph - An Interactive Sniffing
Research Dig
Reverberations
She's got A Thing for A Spring
So Far
Something About the Bunny
Spider and Web
The Awakening
The City
The Family Legacy
The Wedding
The X-Child
Trapped in a One-Room Dilly
Tube Trouble
Uh-Oh Demo
Vindaloo
Zazie - Una lettura interattiva

Historical Settings [Standard Games]

Curses
Jigsaw
Muse: An Autumn Romance
Pentari - An Interactive Prequel To The Mission
The Edifice
The Tempest

College and University Settings [Standard Games]

A Breath Of Fresh Blair
All Quiet on the Library Front
Busted
Christminster
Frozen
Night at the Computer Center
Paper Chase
University of Hedgford

Strong Erotic Component - Not Necessarily Good, Mind You [Standard Games]

Bloodline - An Interactive Coming-of-age
Blow Job Drifter
Cattus Atrox
I-0
Limp
Pick up Dawn McGatney and Die
Softporn Adventure
The Incredibly Erotic Adventures of Stiffy Makane
Zazie - Una lettura interattiva

Comedies and Parodies
(see also "Silly, Strange and Pointless Games") [Standard Games]

A Breath Of Fresh Blair
A Fable - The MST3K Version (Enhanced)
A Fable - The MST3K Version (Standard)
All Quiet on the Library Front
Amiga Power
Annoyed Undead
Bedlam
BSE
Busted
Coke Is It! An Interactive Commercial
Detective - The MST3K Version (Enhanced)
Detective - The MST3K Version (Standard)
Dr. Dumont's Wild P.A.R.T.I.
Encyclopedia Frobozzica (Abridged Edition)
I-0
Informatory
Inhumane
MFI
Mother Loose, An Interactive Nursery Rhyme
Night at the Computer Center
Nimble
Odieus' Quest for the Magic Flingshot
Paper Chase
Perilous Magic
Phlegm
Phred Phontious and the Quest for Pizza
Piece of Mind
Promoted!
Sins against Mimesis
Softporn Adventure
Something About the Bunny
Space Quest: I was cleaning the Starship when...
Space Station
The Devil Made Me Do It
The Incredibly Erotic Adventures of Stiffy Makane
The Lion, the Witch and the Lavatory (with prawns!)
The Night of the Vampire Bunnies
The Town Dragon
The Underoos that ate New York!
The Wedding
Tube Trouble
Vindaloo

Science Fiction [Standard Games]

Delusions
Dr. Dumont's Wild P.A.R.T.I.
Frozen
Mercy
Paranoia
Return to Karn
Space Quest: I was cleaning the Starship when...
Space Station
The Lion, the Witch and the Lavatory (with prawns!)
The Mind Electric
The Resident
The X-Child
Time: All things come to an end
Transporter
Zen Speaks! (or 1999: A Quite Brief Space Odyssey)

Non-human protagonists [Standard Games]

A Bear's Night Out
Ein Baer Geht Aus
Ralph - An Interactive Sniffing
Ralph
Zork: A Troll's Eye View
Zugzwang

Strange, Silly and Pointless Games [Standard Games]

A Boy and His Goat
Acid Trip
Are You Too Chicken to Make a Deal?
Behavior
Blow Job Drifter
Camping!
CASK
Chicken and Egg
Chicken!
Chickens of Distinction
Coke Is It! An Interactive Commercial
Hey, I'm Supposed to Be Free Range
Human Resources Stories: In Search of Employment
In The End II - an Interactive Leave-Taking
Inherit!
It's a Dog's Life
Journey to Alpha Centauri (In Real Time)
Lost Anaheim Hills, or, Pick Up Anaheim Hills and Die
MadLibs - A piece of IF for creating pieces of IF
Orpington
Pick up Dawn McGatney and Die
Pick up the Phone Booth and Die part 2
Pick up the Phone Booth and Die
Pollo y Camino
Pryde And The Pink Flamingo
Revenge of the Killer Surf Nazi Robot Babes from Hell
Richard Basehart Adventure
Saied
Silence of the Lambs
Slacker X
The Chicken Under the Window
The Chicken Under the Window
The Lesson of the Chicken
The one about the chicken, the lion and the monkey?
The Six-Foot-Tall Man-Eating Chicken
The X Chicken
Three Steps to the Left - An Interactive Morality Play
Total Paddling Mania: An Interactive Punishment Jag
Welcome to Hell
Zork: A Troll's Eye View

Oddities and Curios [Standard Games]

A Happy Special Magic Production
A Simple Home Adventure
Apartment F209
Automatic Mapping
Bad Guys
Bank of Zork
Black'N'White Rag or, A Study in Something-or-Other
C. I. A. Adventure
Candy
Cheater
Colours
Deja Vu
Eliza - an interactive parroting
Encyclopedia Frobozzica (Abridged Edition)
Flowers for Algernon
In The Spotlight - An Unexpected Intelligence Test
Inhumane
Lack of Vision
Limp
Museum of Inform
Once
Symetry
The Chooser
The Magic Toyshop
Through the Looking Glass
Time-killer #1: Claustrophobia
Toyshop
Una cuestión de peso
University of Hedgford
ZDungeon
Zen Speaks! (or 1999: A Quite Brief Space Odyssey)
Zugzwang

Infocom/Activision Games [Standard Games]

Infocom Sampler I Release 26
Infocom Sampler I Release 53
Infocom Sampler I Release 55
Infocom Sampler II
Mini-Zork
ZDungeon
Zork I: The Great Underground Empire
Zork II: The Wizard of Frobozz
Zork III: The Dungeon Master
Zork: The Undiscovered Underground

Scott Adams/Brian Howarth Adventures [Standard Games]

Adventureland
Arrow of Death Part 1
Arrow of Death Part 2
Buckaroo Banzai
Circus
Escape from Pulsar 7
Feasibility Experiment
Ghost Town
Golden Voyage
Mini-Adventure Sampler
Perseus and Andromeda
Pirate Adventure
Pyramid of Doom
Questprobe #1: Hulk
Questprobe #2: Spiderman
Return to Pirate's Island
Savage Island Part II
Savage Island Part I
Secret Mission
Sorcerer of Claymorgue Castle
Strange Odyssey
Ten Little Indians
The Count
The Golden Baton
The Mystery Fun House
The Time Machine
The Wizard of Akyrz
Voodoo Castle
Waxworks

Arcade Games [Standard Games]

ASCII CARS!!! V.2
ASCII CARS!!! V.3
FreeFall
Icebreaker
Paint and Corners
Robots
SAMEGAME - Another episode in the Z-Machine abuse saga
Space InvaderZ!
Sylenius Mysterium
The Mad Bomber
ZassBall
Zombies
zRogue

Experimental/"Puzzle-less" IF [Standard Games]

A New Day
Aunt Nancy's House
In the End
Tapestry
The Acorn Court
The Space under the Window

Non-Game Applications and Utilities [Standard Games]

Competition '96
Competition '97
Competition '98
Division Tester
Forms
GNTests
Hello Cruel World
Listless
Lists and Lists
Pickle Test
Shell
TerpEtude
The Z-Files
Z-Life
ZBefunge Beta
ZEdit

Games from Mini- and Micro-Competitions [Standard Games]

A Boy and His Goat
Annoyed Undead
Bloodline - An Interactive Coming-of-age
Camping!
Inherit!
Pryde And The Pink Flamingo
Something About the Bunny
The Devil Made Me Do It
The Six-Foot-Tall Man-Eating Chicken
Three Steps to the Left - An Interactive Morality Play

Games from the Chicken-Competition [Standard Games]

Are You Too Chicken to Make a Deal?
Behavior
Chicken and Egg
Chicken!
Chickens of Distinction
Hey, I'm Supposed to Be Free Range
Orpington
Pollo y Camino
Saied
The Chicken Under the Window
The Chicken Under the Window
The Lesson of the Chicken
The one about the chicken, the lion and the monkey?
The X Chicken

Non-English Games [Standard Games]

Abenteuer
Alicia, A Traves Del Espejo
Aventura
Avventura
Ein Baer Geht Aus
El Despertar
Rummelplatzgeschichte - Eine Interaktive Fantasie
Una cuestión de peso
Zazie - Una lettura interattiva

Enhanced V.6 Games

Fantasies, Tales of Magic and Ye Olde Dayes [Enhanced V.6 Games]

Adventure (PLAIN)

Comedies and Parodies
(see also "Silly, Strange and Pointless Games") [Enhanced V.6 Games]

The BLORB File (SOUND)

Non-Game Applications and Utilities [Enhanced V.6 Games]

Menus and Menus (PLAIN)
ZMouse (MOUSE SUPPORT)


Z-Catalogue Titles View

A

Abenteuer
Acid Trip
Acid Whiplash or Rybread Celsius Can't Find a Dictionary
The Acorn Court
Adventure (PLAIN)
Adventure
Adventureland
Aisle, An instant in the life of a man
Alicia, A Traves Del Espejo
All Quiet on the Library Front
Amiga Power
Anchorhead
Annoyed Undead
Apartment F209
Are You Too Chicken to Make a Deal?
Arrow of Death Part 1
Arrow of Death Part 2
ASCII CARS!!! V.2
ASCII CARS!!! V.3
Aunt Nancy's House
Automatic Mapping
Aventura
Avventura
The Awakening

B

Bad Guys
Balances with Adaptive Hints
Balances
Baltimore:24
Bank of Zork
A Bear's Night Out
Bedlam
Behavior
Black'N'White Rag or, A Study in Something-or-Other
Bloodline - An Interactive Coming-of-age
The BLORB File (SOUND)
Blow Job Drifter
A Boy and His Goat
A Breath Of Fresh Blair
BSE
Buckaroo Banzai
Busted

C

C. I. A. Adventure
Camping!
Candy
CASK
Cattus Atrox
Cave Of Doom
A Change in the Weather
Cheater
Chicken and Egg
The Chicken Under the Window
The Chicken Under the Window
Chicken!
Chickens of Distinction
The Chooser
Christminster
Circus
Coke Is It! An Interactive Commercial
Colours
Competition '96
Competition '97
Competition '98
Congratulations!
Conspiracy - An Interactive Adventure
The Count
Una cuestión de peso
Curses

D

Deja Vu
Delusions
El Despertar
Detective - The MST3K Version (Enhanced)
Detective - The MST3K Version (Standard)
Detective
The Devil Made Me Do It
Division Tester
Downtown Tokyo - Present Day
Dr. Dumont's Wild P.A.R.T.I.

E

The Edifice
Ein Baer Geht Aus
Eliza - an interactive parroting
Encyclopedia Frobozzica (Abridged Edition)
Enemies
Enlightenment
Escape from Pulsar 7

F

A Fable - The MST3K Version (Enhanced)
A Fable - The MST3K Version (Standard)
The Family Legacy
Fear
Feasibility Experiment
Fifteen
Flowers for Algernon
Forms
FreeFall
Friday Afternoon
Frozen

G

Ghost Town
GNTests
The Golden Baton
Golden Voyage
A Good Breakfast
Gumshoe

H

A Happy Special Magic Production
Heist
Hello Cruel World
Hey, I'm Supposed to Be Free Range
The House of Doom
The House of the Stalker
Human Resources Stories: In Search of Employment

I

I-0
The Ice Princess
Icebreaker
In The End II - an Interactive Leave-Taking
In the End
In The Spotlight - An Unexpected Intelligence Test
The Incredibly Erotic Adventures of Stiffy Makane
Infocom Sampler I Release 26
Infocom Sampler I Release 53
Infocom Sampler I Release 55
Infocom Sampler II
Informatory
Inherit!
Inhumane
Intruder
It's a Dog's Life

J

The Jewel of Knowledge
Jigsaw
Journey to Alpha Centauri (In Real Time)

K

Kook U - An interactive kook adventure

L

Lack of Vision
Leopold the Minstrel
The Lesson of the Chicken
Limp
The Lion, the Witch and the Lavatory (with prawns!)
Listless
Lists and Lists
Little Blue Men
Looking for Godot
Lost Anaheim Hills, or, Pick Up Anaheim Hills and Die
The Lost Spellmaker

M

The Mad Bomber
Madame L'Estrange and the Troubled Spirit
MadLibs - A piece of IF for creating pieces of IF
The Magic Toyshop
Menus and Menus (PLAIN)
Mercy
The Meteor, the Stone and a Long Glass of Sherbet
MFI
The Mind Electric
Mini-Adventure Sampler
Mini-Zork
Mother Loose, An Interactive Nursery Rhyme
Muse: An Autumn Romance
Museum of Inform
The Mystery Fun House

N

A New Day
New Years Day - The Challenge Of The Year
Night at the Computer Center
The Night of the Vampire Bunnies
Nimble
Nine Points

O

Odieus' Quest for the Magic Flingshot
Of Forms Unknown
Once
The one about the chicken, the lion and the monkey?
Orpington

P

Paint and Corners
Paper Chase
Paranoia
The Path to Fortune: Volume One of "The Windhall Chronicles"
Pentari - An Interactive Prequel To The Mission
Perilous Magic
Perseus and Andromeda
Phlegm
Photopia
Phred Phontious and the Quest for Pizza
Pick up Dawn McGatney and Die
Pick up the Phone Booth and Die part 2
Pick up the Phone Booth and Die
Pickle Test
Piece of Mind
Pintown
Pirate Adventure
Pollo y Camino
Promoted!
Pryde And The Pink Flamingo
Punkirita Quest I: Liquid, a Viking's Funeral
Purple, a passage through disaster
Pyramid of Doom

Q

Quest for the Magic Healing Plant
Questprobe #1: Hulk
Questprobe #2: Spiderman

R

Ralph - An Interactive Sniffing
Ralph
RANS: an Interworld Progress
Research Dig
The Resident
Return to Karn
Return to Pirate's Island
Revenge of the Killer Surf Nazi Robot Babes from Hell
Reverberations
Richard Basehart Adventure
Rippled Flesh
Robots
Rummelplatzgeschichte - Eine Interaktive Fantasie

S

Saied
SAMEGAME - Another episode in the Z-Machine abuse saga
Savage Island Part I
Savage Island Part II
Secret Mission
Shell
She's got A Thing for A Spring
Silence of the Lambs
A Simple Home Adventure
Sins against Mimesis
The Six-Foot-Tall Man-Eating Chicken
Slacker X
So Far
Softporn Adventure
Something About the Bunny
Sorcerer of Claymorgue Castle
Space InvaderZ!
Space Quest: I was cleaning the Starship when...
Space Station
The Space under the Window
SpAdventure
Spider and Web
SpiritWrak
Stargazer: Prologue
Strange Odyssey
Sylenius Mysterium
Symetry

T

Tapestry
The Tempest
Ten Little Indians
TerpEtude
The City
The Ritual of Purification - An Interactive Cleansing
Theatre
Three Steps to the Left - An Interactive Morality Play
Through the Looking Glass
The Time Machine
Time: All things come to an end
Time-killer #1: Claustrophobia
Total Paddling Mania: An Interactive Punishment Jag
The Town Dragon
Toyshop
Transporter
Trapped in a One-Room Dilly
Travels in the Land of Erden: In Quest of the Adventure (Version 2 Beta)
Travels in the Land of Erden: In Quest of the Adventure
Tryst of Fate
Tube Trouble

U

Uh-Oh Demo
The Underoos that ate New York!
University of Hedgford

V

Vindaloo
Voodoo Castle

W

Waxworks
Wearing the Claw
The Wedding
A Week In The Life
Welcome to Hell
Where Evil Dwells
The Wizard of Akyrz

X

The X Chicken
The X-Child

Y

Z

ZassBall
Zazie - Una lettura interattiva
ZBefunge Beta
ZDungeon
ZEdit
Zen Speaks! (or 1999: A Quite Brief Space Odyssey)
The Z-Files
Z-Life
ZMouse (MOUSE SUPPORT)
Zombies
Zork I: The Great Underground Empire
Zork II: The Wizard of Frobozz
Zork III: The Dungeon Master
Zork: A Troll's Eye View
Zork: The Undiscovered Underground
zRogue
Zugzwang
The Zuni Doll